+ Post New Thread
Results 1 to 8 of 8
Netbooks, PDA and Phones Thread, iPad iOS7 Proxy Password not saving in Technical; Ever since installing iOS7 on both an iPad 4 and iPad 2 the proxy authentication password no longer saves as ...
  1. #1

    Join Date
    Sep 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    iPad iOS7 Proxy Password not saving

    Ever since installing iOS7 on both an iPad 4 and iPad 2 the proxy authentication password no longer saves as it did previously with iOS6.

    It saves in the WiFI field and works for the session but when you come back to the iPad in the next day or turn the iPad off completely and turn it back on, it is asking for proxy authentication in Safari again. I've noticed that sometimes the value is still saved in the field in the Wifi properties and going back into it and changing a character and changing it back again fixes it for the session again. Sometimes however I've noticed the password field has been completely blanked out!

    I also have upgraded to 7.0.2 this weekend on both devices and still no change.

    Anyone else experiencing this and know of any fix? I have completely wiped out the settings several times and "forgotten" the Wifi network, manually re-entering all details without success.

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,213 Times in 761 Posts
    Rep Power
    395
    I've noticed the same thing but I thought it was a problem with Meraki Systems Manager. Is this happening to you even without an MDM profile?

  3. #3

    Join Date
    Sep 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We don't use an MDMA solution, only Apple Configurator. It also happens when manually entering in proxy details on unmanaged devices.

  4. #4

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,213 Times in 761 Posts
    Rep Power
    395
    I've just checked ours and I see what you mean - even without Meraki refreshing its profile the password has vanished. That's going to throw a spanner in the works.

  5. #5
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    696
    Thank Post
    76
    Thanked 158 Times in 123 Posts
    Rep Power
    49
    If you use configurator, create a new policy and set the Global HTTP Proxy - Put the settings in there and then don't worry if the password disappears from the WiFi settings.

  6. #6

    Join Date
    Mar 2006
    Posts
    17
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by SovietRussia View Post
    If you use configurator, create a new policy and set the Global HTTP Proxy - Put the settings in there and then don't worry if the password disappears from the WiFi settings.
    Same is happening here. I tried the above, and it appeared to work for Safari but not in apps, which were prompting for authentication. When the iPad was switched off and back on, safari was prompting for auth too.

  7. #7

    Join Date
    Sep 2012
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Sorry to bump an old thread, but has anyone come up with a solution for this? I've been using static IPs on our iPads in order to get them online through our proxy, but it would be nice to have the proxy username/password working again.

  8. #8

    Join Date
    Sep 2012
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    To update my last post I have finally got the global HTTP proxy working.

    There seems to be an issue when I configure both the global HTTP proxy as well as a Wi-Fi profile with the same proxy username and password within Apple Configurator.

    As soon as I remove the Wi-Fi profile, but keep the global HTTP proxy username and password filled in and connect to our Wi-Fi manually the global HTTP proxy takes effect and I am not bothered with authentication pop-ups even after rebooting the iPad. Whereas with the Wi-Fi profile configured the proxy password would vanish each time the iPad was rebooted and I would be asked to authenticate to our proxy server continuously.



SHARE:
+ Post New Thread

Similar Threads

  1. outlook 2007 not saving username and password
    By gaz003 in forum Office Software
    Replies: 0
    Last Post: 6th February 2012, 11:32 AM
  2. [iPad] iPads and proxies
    By GrumbleDook in forum Netbooks, PDA and Phones
    Replies: 5
    Last Post: 24th November 2010, 04:53 PM
  3. Proxy settings not there on second logon.
    By robinhood in forum Learning Network Manager
    Replies: 7
    Last Post: 6th October 2007, 12:14 PM
  4. Services not Saving Credentials
    By paul in forum Windows
    Replies: 1
    Last Post: 11th June 2007, 12:10 PM
  5. Proxy Settings Not Applied
    By dezt in forum Wireless Networks
    Replies: 16
    Last Post: 3rd October 2006, 09:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •