+ Post New Thread
Results 1 to 2 of 2
Netbooks, PDA and Phones Thread, iOS7 won't connect to Exchange 2010 in Technical; Since staff have started upgrading to iOS7 I've been getting a steady stream of reports that email from our on-premises ...
  1. #1

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395

    iOS7 won't connect to Exchange 2010

    Since staff have started upgrading to iOS7 I've been getting a steady stream of reports that email from our on-premises Exchange is not coming through to their phone any more.

    I've seen the problem first hand and the symptom immediately after upgrade is that it simply fails silently - no new mail comes through and if you try to send it just sits unsent without popping up an error. If I remove the account and re-add it, the credentials pass validation when entered but any attempt to check mail results in a vague error message about not being able to connect to the server. This happens on wifi and 3G, so not wireless related, and other EAS clients are working fine.

    There's a thread on the Apple forums here: https://discussions.apple.com/thread/5322387. Appears to be lots of conflicting information on it, so before I start throwing supposed solutions at my server I was wondering if anyone else has been dealing with similar issues?

    Exchange server is currently on 2010 SP2, update rollup 7.
    Last edited by AngryTechnician; 25th September 2013 at 09:23 AM.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    There's always issues with IOS. What I'd recommend first is to put on SP3 + Latest RU, then check.
    If it still fails then check via Exch RCA.
    If it still fails, check AS logs and IIS too.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 13th July 2013, 06:53 AM
  2. Outlook 2010 is not connecting to exchange 2010
    By tushan in forum Enterprise Software
    Replies: 12
    Last Post: 6th March 2013, 05:11 PM
  3. [MS Office - 2010] Outlook 2010 - Exchange 2003 = Printing issues = Loss of connection to Exchange
    By cygnes in forum Office Software
    Replies: 1
    Last Post: 22nd January 2012, 03:04 PM
  4. Replies: 14
    Last Post: 27th October 2008, 10:47 PM
  5. ASP connection to Exchange
    By TechMonkey in forum Windows
    Replies: 1
    Last Post: 11th October 2007, 11:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •