+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
Netbooks, PDA and Phones Thread, Apple Configurator + iOS 7 - Help! in Technical; Hi all, I am having a bit of trouble with Apple Configurator, pretty new to Configurator so bear with me ...
  1. #1
    itgeek1989's Avatar
    Join Date
    Sep 2013
    Location
    Salford
    Posts
    18
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    15

    Apple Configurator + iOS 7 - Help!

    Hi all,

    I am having a bit of trouble with Apple Configurator, pretty new to Configurator so bear with me ... I have updated 30 iPads via AC to iOS7, updated ok. The problem was after the update all of them was showing the "iOS Set up Assistant". So took a back up of one with the set up assistant completed and restored to all iPads. But still showing the set up assistance after the restore.

    Am i missing something here?

    Cheers

  2. #2
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    564
    Thank Post
    94
    Thanked 37 Times in 35 Posts
    Rep Power
    18
    James?

  3. #3
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    615
    Thank Post
    69
    Thanked 132 Times in 103 Posts
    Rep Power
    43
    Yeah, even with a restore it will keep the setup, just try and do them on all devices, you should be fine then.

  4. #4

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    817
    Thank Post
    175
    Thanked 104 Times in 72 Posts
    Rep Power
    185
    Quote Originally Posted by itgeek1989 View Post
    Am i missing something here?
    Nope..

  5. #5
    itgeek1989's Avatar
    Join Date
    Sep 2013
    Location
    Salford
    Posts
    18
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    15
    Completed the setup assistant on a couple of devises. Refreshed in AC and goes back to setup assistant.
    In the end I Phoned apple and they have logged a case. They said a supervised devise should not go to setup assistant. Just waiting for one if them to get back in touch...

  6. #6

    Join Date
    Jan 2013
    Location
    Cumbria
    Posts
    26
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi
    I am having the same problem. Set one iPad up and backed it up and when i try to put it on another iPad it goes through the process but then sits at the set up screen!! Dammm!!!!
    Also I have notice the that web Clips don't work right.
    So i have a web clip in my profile that i install on all our iPads it links to our e mail so what happens is that when I set up the one iPad and installed the profile then backed it up. Then when I restore the back to an other iPad like i said before it sits at the setup screen. So i go through the setup and there are now 2 Web Clip one is white and doesnt work and the other is fine!
    Keep me posted on what apple have to say!
    Cheers

  7. #7
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    615
    Thank Post
    69
    Thanked 132 Times in 103 Posts
    Rep Power
    43
    Quote Originally Posted by itgeek1989 View Post
    Completed the setup assistant on a couple of devises. Refreshed in AC and goes back to setup assistant.
    In the end I Phoned apple and they have logged a case. They said a supervised devise should not go to setup assistant. Just waiting for one if them to get back in touch...
    Try unticking the "Restore all apps and settings when a device is connected" (Something like that anyway...)

    When AC is loaded, click on Apple Configurator (In the menu bar) and click Preferences, it should be on the first tab.

  8. #8

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    176
    Thank Post
    13
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Quote Originally Posted by SovietRussia View Post
    Try unticking the "Restore all apps and settings when a device is connected" (Something like that anyway...)

    When AC is loaded, click on Apple Configurator (In the menu bar) and click Preferences, it should be on the first tab.
    Hello, could you please take a look at this issue and see if you can suggest a fix. your help is appreciated.
    Thanks
    What we have done so far
    • Updated MacBook to Mountain Lion
    • Updated Apple Configurator to latest version 1.4
    • Via Apple Configurator I have updated the iPads to iOS7 successfully.

    The upgrade went through ok however the Apple Configurator software doesn’t seem to be working well with iOS7.

    Issues we are having:
    • Apple configurator doesn’t always sync properly – It appears to sync however doesn’t restore the profile we have backed up.
    • On the odd occasion it does do a sync and restores the backup it’s like the iPad is brand new again and we have to go through a couple of initial steps about “WiFi” and “Location” etc before appearing at the home screen.
    Last edited by armadillo; 24th September 2013 at 03:13 PM.

  9. #9
    itgeek1989's Avatar
    Join Date
    Sep 2013
    Location
    Salford
    Posts
    18
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    15
    Just got a reply from Apple.

    " 1. was the iPad supervised at the time of upgrading to iOS7?
    2. in the new setup tab in the prepare section, is there anything checked?

    If the answer to 1 is yes, please unsupervise a devise, prepare it and re-supervise it. Please do not use an existing backup to restore the iPad.

    If answer to 2 is yes, follow suggestion 1, but uncheck all options in the setup tab before preparing."

  10. #10
    itgeek1989's Avatar
    Join Date
    Sep 2013
    Location
    Salford
    Posts
    18
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    15
    Quote Originally Posted by armadillo View Post
    Issues we are having:
    • Apple configurator doesn’t always sync properly – It appears to sync however doesn’t restore the profile we have backed up.
    • On the odd occasion it does do a sync and restores the backup it’s like the iPad is brand new again and we have to go through a couple of initial steps about “WiFi” and “Location” etc before appearing at the home screen.
    Same issues i am having hopefully the fix above will resolve

  11. #11

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    176
    Thank Post
    13
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Thanks for yuour help guys; we are trying the fix now; will post back shortly with an update.

  12. #12

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    176
    Thank Post
    13
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Quote Originally Posted by itgeek1989 View Post
    Just got a reply from Apple.

    " 1. was the iPad supervised at the time of upgrading to iOS7?
    2. in the new setup tab in the prepare section, is there anything checked?

    If the answer to 1 is yes, please unsupervise a devise, prepare it and re-supervise it. Please do not use an existing backup to restore the iPad.

    If answer to 2 is yes, follow suggestion 1, but uncheck all options in the setup tab before preparing."
    Tried this fix and it's still not working; Please any other suggestions guys?
    Thanks
    Last edited by armadillo; 25th September 2013 at 09:45 AM.

  13. #13
    itgeek1989's Avatar
    Join Date
    Sep 2013
    Location
    Salford
    Posts
    18
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    15
    Yep tried it too and not working. I have been back in touch with apple and the workaround they have said is once you have done the set up assistant on the iPad (or lots of iPads in my case!) set the restore option to "do not restore back up". This works but obviously when you need to do a restore you will have to go through the set up again!

  14. #14

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    176
    Thank Post
    13
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Quote Originally Posted by itgeek1989 View Post
    Yep tried it too and not working. I have been back in touch with apple and the workaround they have said is once you have done the set up assistant on the iPad (or lots of iPads in my case!) set the restore option to "do not restore back up". This works but obviously when you need to do a restore you will have to go through the set up again!
    That's the problem; we alway rstore the iPads to default settings (as set in apple configurator) at the end of each day- it's annoying when everything works as it should and then after an update from Apple evrything starts top play up!
    Tahnks for help.

  15. #15
    itgeek1989's Avatar
    Join Date
    Sep 2013
    Location
    Salford
    Posts
    18
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    15
    Quote Originally Posted by armadillo View Post
    That's the problem; we alway rstore the iPads to default settings (as set in apple configurator) at the end of each day- it's annoying when everything works as it should and then after an update from Apple evrything starts top play up!
    Tahnks for help.
    We normally do ours Friday night. But always get a couple a day in which students have set pass codes Etc. And need restoring. Just hope they fix it soon.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Apple TV 802.1x Apple Configurator
    By AV_IT_ in forum Mac
    Replies: 19
    Last Post: 2nd July 2014, 09:49 AM
  2. [iPad] Apple Configurator 1.2 release
    By GrumbleDook in forum Netbooks, PDA and Phones
    Replies: 6
    Last Post: 5th November 2012, 09:32 AM
  3. [iPad] Apple Configurator problem - cannot remove iPad profile.
    By adhutton in forum Netbooks, PDA and Phones
    Replies: 4
    Last Post: 16th July 2012, 08:37 AM
  4. [iPad] Apple Configurator - Anyone have some experience with it yet?
    By Destinova in forum Netbooks, PDA and Phones
    Replies: 12
    Last Post: 7th June 2012, 02:13 PM
  5. [iPad] Apple Configurator
    By GrumbleDook in forum Netbooks, PDA and Phones
    Replies: 10
    Last Post: 17th March 2012, 07:22 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •