+ Post New Thread
Results 1 to 13 of 13
Netbooks, PDA and Phones Thread, Jelly Bean App Launcher. Where is it? in Technical; My new phone has just arrived from China this morning (no doorstep import or delivery costs before anyone asks) and ...
  1. #1

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,465
    Thank Post
    524
    Thanked 1,993 Times in 932 Posts
    Blog Entries
    23
    Rep Power
    575

    Jelly Bean App Launcher. Where is it?

    My new phone has just arrived from China this morning (no doorstep import or delivery costs before anyone asks) and have been re-installing my apps. The only issue to date is that I use Beautiful Widgets for icons and panels etc. and I can't seem to get it to offer any options beyond changing wallpapers when I press the desktop. The instructions say I have to press and hold the app launcher (which is the bar at the bottom?).
    The phone is running Jelly Bean, which is quite a step up from my 2.3.x Nexus One that it is to replace.
    No doubt I am missing something really easy here, so any help would be appreciated.

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    8,004
    Thank Post
    508
    Thanked 1,591 Times in 1,122 Posts
    Blog Entries
    19
    Rep Power
    700
    From what I can see, Beautiful Widgets has had a LOT of problems since the last update.

    Try long-pressing the Beautiful Widgets icon [I think that's what it means by "app launcher", the actual launcher does nothing with long-press.]

  3. #3

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,465
    Thank Post
    524
    Thanked 1,993 Times in 932 Posts
    Blog Entries
    23
    Rep Power
    575
    *Solved*
    I had to install a separate launcher rather than using the stock Android one. I chose Nova Launcher Prime and all is now well.

  4. #4

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,020
    Thank Post
    212
    Thanked 1,163 Times in 758 Posts
    Blog Entries
    4
    Rep Power
    480
    time till 'esploded: 5....4......


  5. #5

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,465
    Thank Post
    524
    Thanked 1,993 Times in 932 Posts
    Blog Entries
    23
    Rep Power
    575
    Hey! What's wrong with cheap Chinese clone phones? You'll see! You'll all see!
    Mwuhahahahah!

    In all seriousness, the main problem I have had so far is getting my head around Jelly Bean. The phone has behaved itself so far. Mind you, when I start to just how reliable a piece of kit is after only running it a couple of hours I'll start to act like an iPhone owner.

  6. #6

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    8,004
    Thank Post
    508
    Thanked 1,591 Times in 1,122 Posts
    Blog Entries
    19
    Rep Power
    700
    Quote Originally Posted by Dos_Box View Post
    Hey! What's wrong with cheap Chinese clone phones? You'll see! You'll all see!
    Mwuhahahahah!
    ...and then the phone exploded.

  7. #7

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,214
    Thank Post
    2,766
    Thanked 935 Times in 875 Posts
    Rep Power
    343
    Quote Originally Posted by Dos_Box View Post
    Hey! What's wrong with cheap Chinese clone phones? You'll see! You'll all see!
    Mwuhahahahah!

    Mind you, when I start to just how reliable a piece of kit is after only running it a couple of hours I'll start to act like an iPhone owner.
    They were banned from China so they flog it to everyone outside of china ! * tongue in cheek *
    Last edited by mac_shinobi; 5th February 2013 at 02:23 PM.

  8. #8

    aerospacemango's Avatar
    Join Date
    Apr 2010
    Location
    Northants
    Posts
    1,994
    Thank Post
    283
    Thanked 248 Times in 199 Posts
    Blog Entries
    2
    Rep Power
    294
    Quote Originally Posted by Dos_Box View Post
    Hey! What's wrong with cheap Chinese clone phones? You'll see! You'll all see!
    Mwuhahahahah!

    In all seriousness, the main problem I have had so far is getting my head around Jelly Bean. The phone has behaved itself so far. Mind you, when I start to just how reliable a piece of kit is after only running it a couple of hours I'll start to act like an iPhone owner.
    Been running Jelly Bean on my old Galaxy S for the last 4-5 months (I think!) and have just put the latest build on....

    What's there not to get your head around? Super-smooth in every way! If I can help, drop me a line

  9. #9

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,686
    Thank Post
    824
    Thanked 2,570 Times in 2,187 Posts
    Blog Entries
    9
    Rep Power
    731
    Quote Originally Posted by Dos_Box View Post
    Hey! What's wrong with cheap Chinese clone phones? You'll see! You'll all see!
    Mwuhahahahah!
    I think Community did this best


    Epic
    Last edited by SYNACK; 5th February 2013 at 02:37 PM.

  10. #10

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,465
    Thank Post
    524
    Thanked 1,993 Times in 932 Posts
    Blog Entries
    23
    Rep Power
    575
    Quote Originally Posted by aerospacemango View Post
    Been running Jelly Bean on my old Galaxy S for the last 4-5 months (I think!) and have just put the latest build on....

    What's there not to get your head around? Super-smooth in every way! If I can help, drop me a line
    It's fine now. When it arrived it was a real 'bare bones' Android install. You don't realise just how much the manufacturers add on when they release their phones. a new launchers installed and all of my old apps (Poweramp and CoPilot amongst others) and it's playing a lot better now.

  11. #11

    aerospacemango's Avatar
    Join Date
    Apr 2010
    Location
    Northants
    Posts
    1,994
    Thank Post
    283
    Thanked 248 Times in 199 Posts
    Blog Entries
    2
    Rep Power
    294
    Quote Originally Posted by Dos_Box View Post
    It's fine now. When it arrived it was a real 'bare bones' Android install. You don't realise just how much the manufacturers add on when they release their phones. a new launchers installed and all of my old apps (Poweramp and CoPilot amongst others) and it's playing a lot better now.
    Oh trust me....the builds that I use have none of that bloatware on!!!

    But I can understand the shock of seeing a "clean" system!

  12. #12

    Join Date
    Jul 2005
    Location
    Worthing, West Sussex
    Posts
    825
    Thank Post
    16
    Thanked 64 Times in 59 Posts
    Rep Power
    32
    Quote Originally Posted by Dos_Box View Post
    It's fine now. When it arrived it was a real 'bare bones' Android install. You don't realise just how much the manufacturers add on when they release their phones. a new launchers installed and all of my old apps (Poweramp and CoPilot amongst others) and it's playing a lot better now.
    I had a similar shock when I got my Nexus 4 for Christmas. Very few pre-installed apps, and things like the stock Android Calendar and E-Mail client are very spartan compared to the HTC offerings I had on my Sensation.

  13. #13

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,465
    Thank Post
    524
    Thanked 1,993 Times in 932 Posts
    Blog Entries
    23
    Rep Power
    575
    Quote Originally Posted by X-13 View Post
    From what I can see, Beautiful Widgets has had a LOT of problems since the last update.

    Try long-pressing the Beautiful Widgets icon [I think that's what it means by "app launcher", the actual launcher does nothing with long-press.]
    I see what you mean. They worked fine on the Nexus, but vanish after each re-boot on this!

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 22
    Last Post: 24th October 2011, 02:08 PM
  2. REP - Where is it?
    By garethedmondson in forum General Chat
    Replies: 8
    Last Post: 4th July 2011, 09:35 PM
  3. [SIMS] Database - where is it?
    By quietriot1983 in forum MIS Systems
    Replies: 32
    Last Post: 22nd March 2011, 06:21 PM
  4. app virtualization where is that thread.
    By russdev in forum General Chat
    Replies: 14
    Last Post: 4th December 2009, 03:33 PM
  5. Robocopy where is it and how do I use it?
    By speckytecky in forum Windows
    Replies: 10
    Last Post: 29th July 2008, 09:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •