+ Post New Thread
Results 1 to 4 of 4
Netbooks, PDA and Phones Thread, Unable to join network (SSID) in Technical; Hi guys, Got a bit of a weird one here over the last week or so. Our iPads are no ...
  1. #1

    Join Date
    Sep 2012
    Location
    Nottingham
    Posts
    36
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    4

    Unable to join network (SSID)

    Hi guys,

    Got a bit of a weird one here over the last week or so. Our iPads are no longer connecting to the wireless network, which is a standard 64 bit WEP encryption key (I know we shouldn't be using WEP, but it's what I have inherited, we're in the process of moving over to new wireless infrastructure).

    The error message we're getting is, as in the title, 'unable to join network (SSID)'. What I have found out is that we can get them connected on an access point which uses WPA2 - I'm just unsure why they have stopped working. Yes, the simple answer would be to just get the new APs up and running, but that isn't for a couple of weeks yet.

    Our iPads are on iOS5 currently if that is any help. All Windows based machines are working off the WEP encryption fine.

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Have you tried actually retyping the password in? I know ipads used to have an issue with wep when they disconnected, they won't reconnect without retyping the password etc. But don't see why it would have happened to all of them at once.

    Steve

  3. #3

    Join Date
    Sep 2012
    Location
    Nottingham
    Posts
    36
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Hi Steve,

    Thanks for your reply.

    Yes, we've even reset the network settings to clear everything. This is the point where it throws up the error message, when we try to put in the password.

  4. #4

    Join Date
    Sep 2012
    Location
    Nottingham
    Posts
    36
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    We solved this by upgrading all the firmware on our access points. Random that it just stopped working, having worked fine for the past so many years.

SHARE:
+ Post New Thread

Similar Threads

  1. [Fog] unable to join domain with new computers
    By browolf in forum O/S Deployment
    Replies: 14
    Last Post: 18th March 2013, 12:15 AM
  2. Network Drive Unable to Connect
    By karldenton in forum Windows
    Replies: 13
    Last Post: 3rd June 2009, 04:17 PM
  3. Unable to browse Windows Network
    By linkazoid in forum Windows
    Replies: 7
    Last Post: 7th May 2008, 02:26 AM
  4. need to join wireless WPA protected network automatically
    By projector1 in forum How do you do....it?
    Replies: 4
    Last Post: 22nd November 2007, 12:01 PM
  5. unable to browse network....
    By mudcow007 in forum Windows
    Replies: 6
    Last Post: 23rd May 2007, 02:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •