+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, Solus3 problems - 3.4.118.0 in Technical; ...
  1. #1

    Join Date
    Mar 2012
    Location
    Penzance Cornwall
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Solus3 problems - 3.4.118.0

    In preparation for the Summer 2012 Sims Upgrade, Solus 3 is still Proving to be unreliable. After I scheduled the deployment of Solus3 3.4.118.0 for last night, I came in this morning to find that it had failed stating that “Tolrance not met for target Solus 3 Database, Deployment Stopping" (with the exception of the “S3 Hotfix for Target Discovery” which was successful). I made sure that all of the solus 3 agents were left powered on overnight.

    Going back to March 2012 we had the same problem with Solus3 3.4.107.1 and after I could not find what the problem was, our LEA MIS support team took over in an attempt to get this sorted and they could not get the problem fixed whilst consulting with capita so they manually installed an MSI of the update. Ruling out other possible issues, our network and stations are healthy.

    We’ve had issues and relibility problems with solus 3 ever since integration. Unsurprising capita had withdrawn their summer 2012 upgrade which is available again but this seems to a normal process with each upgrade.

    It just seems to be a very unreliable product.

    Anyone else had the same issue or any thoughts regarding this?

    Thanks for reading,
    Adrian

  2. #2
    gsayer's Avatar
    Join Date
    Jun 2011
    Location
    Surrey.
    Posts
    10
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I too am having issues with the same release of Solus3 and am trying to upgrade to the new new Summer release, we are having issues with 'The remote machine cannot be contacted' and 'Access denied to the remote machine' The firewalls are all off and WMI is enabled on the PC's, they are new builds in our new domain.

    We cannot even install the agent manually with our domain admins accounts, the service refuses to start. I have a call with Capita

  3. #3

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,485
    Thank Post
    372
    Thanked 657 Times in 537 Posts
    Rep Power
    162
    Quote Originally Posted by gsayer View Post
    I too am having issues with the same release of Solus3 and am trying to upgrade to the new new Summer release, we are having issues with 'The remote machine cannot be contacted' and 'Access denied to the remote machine' The firewalls are all off and WMI is enabled on the PC's, they are new builds in our new domain.

    We cannot even install the agent manually with our domain admins accounts, the service refuses to start. I have a call with Capita
    Are you using the FQDN? Is this address resolvable? Can the server ping then, can the clients ping the server? Do you have any software restriction policies? Does your AV come with a firewall?

  4. #4
    gsayer's Avatar
    Join Date
    Jun 2011
    Location
    Surrey.
    Posts
    10
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I had not used a FQDN to authenticate myself when updating devices, agents are now installing to the devices, there are one or two that are not co-operating, I shall see if its a local firewall issue.
    I really want this to work

    Many thanks Sir.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 30th May 2012, 01:26 PM
  2. [SIMS] Problems with reports and solus3
    By computerguy85 in forum MIS Systems
    Replies: 15
    Last Post: 29th August 2011, 11:28 PM
  3. [SIMS] Installing Solus3 Agents manually - problems
    By neathneathneath in forum MIS Systems
    Replies: 15
    Last Post: 24th August 2011, 09:45 PM
  4. Intermitent problems with logging on
    By alexknight in forum Wireless Networks
    Replies: 27
    Last Post: 22nd August 2005, 05:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •