+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
MIS Systems Thread, SOLUS3 - Auto download to agent in Technical; Yes, there's nothing in either the \Deployments or the \Deployments\Packages folder with todays date stamp on with the machines that ...
  1. #16

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    275
    Thank Post
    16
    Thanked 8 Times in 7 Posts
    Rep Power
    20
    Yes, there's nothing in either the \Deployments or the \Deployments\Packages folder with todays date stamp on with the machines that are not showing the "Successfully finished dowloading update", the machines that are showing this message do have files in those folders with todays date stamp.

    Sorry, I put the ...All Users\Capita\Solus3\Deployments path in, as some of the machines are Windows XP and use a different path!

    Cheers

    Matt

  2. #17
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 487 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Rawns View Post
    You mean C:\Users\All Users\Capita\Solus3\Deployments? I think the packages are stored in this folder, and then moved into C:\Users\All Users\Capita\Solus3\Deployments\Packages when they are being installed.
    Sorry forgot to ask, what version of SOLUS3 are you guys running? If your still on on 118, have you applied the S3 Hotfix for Target Discovery? There was an issue where SOLUS3 was not picking up online devices correctly and pushing out the updates. Sounds like it could be this issue.

  3. #18

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    275
    Thank Post
    16
    Thanked 8 Times in 7 Posts
    Rep Power
    20
    Quote Originally Posted by Rawns View Post
    Sorry forgot to ask, what version of SOLUS3 are you guys running? If your still on on 118, have you applied the S3 Hotfix for Target Discovery? There was an issue where SOLUS3 was not picking up online devices correctly and pushing out the updates. Sounds like it could be this issue.
    We are using the latest version of Solus3 - 3.5.20 I think it is?!?

    Thanks

  4. #19
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 487 Times in 375 Posts
    Rep Power
    0
    Latest than so that should not be an issue. I'm outta ideas but will be curious to know what the issue is when you find out. Be sure to update the thread!

  5. #20

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    275
    Thank Post
    16
    Thanked 8 Times in 7 Posts
    Rep Power
    20
    Thanks Rawns for the input you've given me, once we get to the bottom of the issue I will be sure to keep you updated!

    Many Thanks

    Matt

  6. #21

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    275
    Thank Post
    16
    Thanked 8 Times in 7 Posts
    Rep Power
    20
    A little update, but nothing too exciting!!

    This job was logged with the Capita Service desk by our LEA last Thursday, we've been given a case reference number but so far have heard NOTHING back! I don't know how long we should be waiting for some kind of response to the issue from their support teams?

    Cheers

    Matt

  7. #22
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 487 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by mattpant View Post
    A little update, but nothing too exciting!!

    This job was logged with the Capita Service desk by our LEA last Thursday, we've been given a case reference number but so far have heard NOTHING back! I don't know how long we should be waiting for some kind of response to the issue from their support teams?

    Cheers

    Matt
    I work at our LA and Capita usually get back to me within 1-2 days (sometimes 3-4 if busy) when I log calls with them, so it may be worth chasing with your LA support unit? Saying that, I had a call from the Capita service desk yesterday regarding a case I logged and was told that the support desk is getting slaughtered by calls from sites with this homepage and excessive CPU usage issue introduced in the Spring upgrade.

  8. #23

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    275
    Thank Post
    16
    Thanked 8 Times in 7 Posts
    Rep Power
    20
    Quote Originally Posted by Rawns View Post
    I work at our LA and Capita usually get back to me within 1-2 days (sometimes 3-4 if busy) when I log calls with them, so it may be worth chasing with your LA support unit? Saying that, I had a call from the Capita service desk yesterday regarding a case I logged and was told that the support desk is getting slaughtered by calls from sites with this homepage and excessive CPU usage issue introduced in the Spring upgrade.
    Thanks,

    I kinda though that due to the recent Sims update that the support desk would be bombarded with issues and would be taking longer to respond!

    Will keep you posted!

  9. #24

    Join Date
    Apr 2009
    Posts
    2
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I'd be really interested to hear the outcome too. I have just installed SOLUS3 (to replace 2) and already have a couple of calls open with Capita with other issues. I have just noticed that I have only seen one agent state that the download is complete - and my PC which was the first agent to be installed nearly a week ago has not downloaded the awaiting update. Deployment and Packages folder just empty.

    Not great!

  10. #25

    Join Date
    Aug 2005
    Location
    Shropshire
    Posts
    275
    Thank Post
    16
    Thanked 8 Times in 7 Posts
    Rep Power
    20
    I'm STILL waiting to hear anything back!!! I'd have thought I'd have heard something by now :-(

  11. #26

    Join Date
    Jul 2013
    Location
    Solihull
    Posts
    71
    Thank Post
    10
    Thanked 7 Times in 7 Posts
    Rep Power
    3
    Afternoon all,

    Sorry to bump an old thread. We've recently upgraded to SOLUS 3 and have just started pushing out our first batch of upgrades to a select handful of schools (so far pretty successfully too) but we are having a bit of trouble with the auto download to agents feature. From the Updates tab within System Settings on our main SOLUS 3 Deployment Service we set the maximum concurrent downloads to 5, tick the auto download box, set the times accordingly and then hit save. Now this is the part where things start going a bit wrong. Instead of 5 agents trying to download the upgrade, we get a huge bunch (probably around 30-40 agents) going mental all trying to pull the upgrade at the same time.

    Any ideas? Am I missing a step? I've looked through the Capita notes and don't think we have but you never know. I have logged a call with Capita but not heard anything back yet.

    Cheers.

    Ps. Hellooooo everyone!

  12. #27
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 487 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by MrMat View Post
    Afternoon all,

    Sorry to bump an old thread. We've recently upgraded to SOLUS 3 and have just started pushing out our first batch of upgrades to a select handful of schools (so far pretty successfully too) but we are having a bit of trouble with the auto download to agents feature. From the Updates tab within System Settings on our main SOLUS 3 Deployment Service we set the maximum concurrent downloads to 5, tick the auto download box, set the times accordingly and then hit save. Now this is the part where things start going a bit wrong. Instead of 5 agents trying to download the upgrade, we get a huge bunch (probably around 30-40 agents) going mental all trying to pull the upgrade at the same time.

    Any ideas? Am I missing a step? I've looked through the Capita notes and don't think we have but you never know. I have logged a call with Capita but not heard anything back yet.

    Cheers.

    Ps. Hellooooo everyone!
    Hiya MrMat!

    Welcome to the land of geeks!

    Regarding your SOLUS3 issue, is this when a package has been recieved into your S3 repository, or when you actually deploy a upgrade?

  13. #28

    Join Date
    Jul 2013
    Location
    Solihull
    Posts
    71
    Thank Post
    10
    Thanked 7 Times in 7 Posts
    Rep Power
    3

    Thanks Rawns! You will no doubt be seeing alot of me around these parts over the next few months while I try get my head around this Solus 3 lark.

    Back to Solus...We've already downloaded the latest upgrade (a week or so ago) so that's just sitting in the repository. We've currently got Auto Download turned off so all the agents are happily sitting there minding their own business. When we deploy to a school (we're doing 1 at a time at the minute) the workstations for that estab all start downloading the upgrade and then begin installing. This all works relatively well.

    However what I want to happen is for the upgrade to download prior to us deploying so that when we do deploy, each workstation is ready to install straight away without having to wait for the upgrade to download. Now as soon as we turn Auto Download to Agents on, even if we havent scheduled any upgrades to take place AND we've set the maximum concurrent downloads to 5, 30 odd agents all from different establishments start trying to pull the download. I was under the impression that by setting the maximum to 5 it would only allow 5 agents at a time to pull the upgrade from the repository so not to put excess load on the server? Have I understood this wrong or is Solus playing tricks on me?

    Thanks for your help.

    Ps. Love this ლ(ಠ_ಠლ) 'Solus, y u try to download to all ma agents'

  14. #29
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 487 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by MrMat View Post

    Thanks Rawns! You will no doubt be seeing alot of me around these parts over the next few months while I try get my head around this Solus 3 lark.

    Back to Solus...We've already downloaded the latest upgrade (a week or so ago) so that's just sitting in the repository. We've currently got Auto Download turned off so all the agents are happily sitting there minding their own business. When we deploy to a school (we're doing 1 at a time at the minute) the workstations for that estab all start downloading the upgrade and then begin installing. This all works relatively well.

    However what I want to happen is for the upgrade to download prior to us deploying so that when we do deploy, each workstation is ready to install straight away without having to wait for the upgrade to download. Now as soon as we turn Auto Download to Agents on, even if we havent scheduled any upgrades to take place AND we've set the maximum concurrent downloads to 5, 30 odd agents all from different establishments start trying to pull the download. I was under the impression that by setting the maximum to 5 it would only allow 5 agents at a time to pull the upgrade from the repository so not to put excess load on the server? Have I understood this wrong or is Solus playing tricks on me?

    Thanks for your help.
    Sounds a lot to me like SOLUS3 performing evil tricks. Tis' a cruel mistress.

    We have auto deploy to agents on by default and it only pushes out the relavant packages to the number of devices we've specified before the actual scheduled upgrade time. 15/20 devices in bigger schools, 5 in primaries. Your thinking behind the way auto-deploy works is accurate, I'd be tempted to log a case with Capita and ask someone to check it out. I presume your using SOLUS3.5?

    Ps. Love this ლ(ಠ_ಠლ) 'Solus, y u try to download to all ma agents'
    Quality!
    Last edited by Rawns; 16th July 2013 at 03:40 PM.

  15. #30

    Join Date
    Jul 2013
    Location
    Solihull
    Posts
    71
    Thank Post
    10
    Thanked 7 Times in 7 Posts
    Rep Power
    3
    Cheers buddy. At least I know it's not just me being completely stupid

    We are indeed using 3.5. I've logged a call with Capita so will see what they say when they respond.

    On a related note, I noticed at the top of this page you guys refer to the location where the upgrades are stored locally on each workstation i.e. C:\users\all users\capita...

    Is this still the same or has it now changed? I can't seem to locate it on XP or 7 machines. Would be useful to know if the upgrade files have actually gone out.

    Thanks again.

    (For some reason my crappy Internet Explorer isn't allowing me to respond directly to posts...DOH!)

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. remotely auto logon to multiple Windows 7 (Exam PCs)
    By bicky in forum Network and Classroom Management
    Replies: 16
    Last Post: 2nd March 2012, 10:17 PM
  2. [SIMS] Yes or No - Can Solus3 deploy sims to a new workstation?
    By cmaxinuk in forum MIS Systems
    Replies: 11
    Last Post: 22nd December 2011, 02:24 PM
  3. Auto Reply to emails with an Attachment
    By Heggy in forum How do you do....it?
    Replies: 7
    Last Post: 25th March 2011, 02:01 PM
  4. WIndows Updates - Download to CD
    By garethedmondson in forum Windows
    Replies: 9
    Last Post: 7th October 2010, 12:17 PM
  5. Synctoy - Auto sync to flash drive?
    By computer_expert in forum Windows
    Replies: 5
    Last Post: 5th October 2009, 09:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •