+ Post New Thread
Results 1 to 3 of 3
MIS Systems Thread, SIMS Document Server: slow response on client in Technical; Since migrating our installation of SIMS.net to a new server recently, users have complained of very slow response when loading ...
  1. #1
    msi
    msi is offline

    Join Date
    Mar 2008
    Posts
    22
    Thank Post
    1
    Thanked 8 Times in 2 Posts
    Rep Power
    14

    SIMS Document Server: slow response on client

    Since migrating our installation of SIMS.net to a new server recently, users have complained of very slow response when loading up the document server.

    Specifically when clicking Reports > Run Report, there is a delay of exactly 2 minutes 6 seconds before showing the list of reports.

    During this time, Sims.net application is not responsive.

    - Tested on server: no delay at all
    - Tested on three clients: exactly 2m 6s delay on all of them

    Whilst testing I've done the following:

    - switched-off on-access scanning (antivirus) on both client and server
    - ended all non-critical processes / stopped services
    - run three concurrent file transfers across the network to client using Robocopy to see if this affected this delay - it did not
    - run Filemon / Procmon to attempt to determine what might be causing this

    None of the above affect that 2m 6s delay when clicking Reports > Run Report.

    - Server: Win 2008 Std 32bit
    - Clients: Win XP SP3 32bit
    - Sims.net version currently 7.142 (Autumn 2011 I think)

    This wasn't an issue before I migrated the server installation to my new Win 2008 instance and re-installed doc server.

    Rather than posting results of my Filemon traces here, can anyone help given the above info?

    I haven't re-installed Sims.net on the clients yet...

    Many thanks!

    Mat

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,382
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    Try changing the docstorage protocol to TCP.

  3. Thanks to matt40k from:

    msi (16th April 2012)

  4. #3
    msi
    msi is offline

    Join Date
    Mar 2008
    Posts
    22
    Thank Post
    1
    Thanked 8 Times in 2 Posts
    Rep Power
    14
    Brilliant. It now loads in 3.5 seconds. Thanks a million.

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Document server on 2008r2 [Solved]
    By Mark_D in forum MIS Systems
    Replies: 2
    Last Post: 25th January 2011, 12:39 PM
  2. [SIMS] Cannot install Document Server on Server 2008
    By Ric_ in forum MIS Systems
    Replies: 10
    Last Post: 22nd December 2010, 11:41 AM
  3. Sims Document Server Reinstall Help
    By woodham in forum MIS Systems
    Replies: 4
    Last Post: 4th February 2010, 09:57 AM
  4. SIMS Document Server
    By Willzzz in forum MIS Systems
    Replies: 3
    Last Post: 10th November 2008, 03:03 PM
  5. SIMS Document Server, no documents found
    By adyb in forum MIS Systems
    Replies: 11
    Last Post: 4th June 2008, 02:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •