+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
MIS Systems Thread, SIMS Discovery Silent install in Technical; it should be a clean install...
  1. #16
    pubgrub277's Avatar
    Join Date
    Jul 2010
    Location
    Newcastle
    Posts
    88
    Thank Post
    4
    Thanked 17 Times in 10 Posts
    Rep Power
    17
    it should be a clean install

  2. #17

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,433
    Thank Post
    368
    Thanked 646 Times in 528 Posts
    Rep Power
    159
    Would need to deploy\install\create the database first

    Discover.Setup.Server.Console.exe --DeployDatabase --SQLSERVER="%SIMSSQLSERVER%" --DATABASENAME="Discover" --SQLACCOUNT="sa" --SQLPASSWORD="%sapass%"

  3. #18
    pubgrub277's Avatar
    Join Date
    Jul 2010
    Location
    Newcastle
    Posts
    88
    Thank Post
    4
    Thanked 17 Times in 10 Posts
    Rep Power
    17
    ive done that @matt40k. i've even tried using discover2 as the DB name to ensure deployment of a new one. still getting the same error.

  4. #19
    pubgrub277's Avatar
    Join Date
    Jul 2010
    Location
    Newcastle
    Posts
    88
    Thank Post
    4
    Thanked 17 Times in 10 Posts
    Rep Power
    17
    Sorry to waste your time @matt40k PICNIC error effecting the script. Ive seen my error with sims DB name.

    ......i'll get my coat

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [MDT] Silent Installation of SIMS via MDT 2010
    By MartinT in forum O/S Deployment
    Replies: 16
    Last Post: 24th March 2013, 09:58 PM
  2. [SIMS] SIMS Silent Install Not Installing BDE
    By Jamo in forum MIS Systems
    Replies: 11
    Last Post: 26th July 2012, 11:24 PM
  3. [SIMS] SIMS Silent Install
    By Gatt in forum MIS Systems
    Replies: 17
    Last Post: 6th May 2011, 07:15 PM
  4. [SIMS] Sims on Win7 install error [SOLVED]
    By edutech4schools in forum MIS Systems
    Replies: 12
    Last Post: 16th November 2010, 03:08 PM
  5. SIMS GPO / Silent install
    By mjgreen in forum MIS Systems
    Replies: 1
    Last Post: 3rd August 2010, 09:23 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •