+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, Learning Gateway log-on failure. in Technical; Good Morning All, We are using Sims Learning Gateway and one of our parents is having issues logging on. I ...
  1. #1

    Join Date
    Jan 2012
    Location
    Faversham
    Posts
    50
    Thank Post
    6
    Thanked 8 Times in 8 Posts
    Rep Power
    7

    Learning Gateway log-on failure.

    Good Morning All,

    We are using Sims Learning Gateway and one of our parents is having issues logging on.

    I have reset the password, but it still doesn't work.

    I have tried logging on, and I am successful in getting on.

    The parent is saying that when they click log-on it just refreshes the screen and they have to type the details in again.

    I am sure that it has something to do with either the cookies or the security settings but have no idea what or how to deal with it!

    Any ideas as to how to resolve this problem would be most helpful?

    Regards,

    James

  2. #2

    Join Date
    Nov 2011
    Location
    Rayleigh
    Posts
    129
    Thank Post
    28
    Thanked 22 Times in 22 Posts
    Blog Entries
    1
    Rep Power
    10
    Ask them to try using a different browser to establish whether it could be the cookies issue you suggest.

  3. #3
    jdoyle's Avatar
    Join Date
    Mar 2008
    Location
    Republic of Swindon
    Posts
    399
    Thank Post
    72
    Thanked 49 Times in 42 Posts
    Rep Power
    57
    similar problem reported by a parent here this morning.

  4. #4

    Join Date
    Jan 2012
    Location
    Faversham
    Posts
    50
    Thank Post
    6
    Thanked 8 Times in 8 Posts
    Rep Power
    7
    Have tried that with no luck.



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Sims Learning Gateway.... a failure?
    By zag in forum MIS Systems
    Replies: 62
    Last Post: 31st May 2012, 02:01 PM
  2. [SIMS] Learning Gateway - what do you put on your front page
    By Oops_my_bad in forum MIS Systems
    Replies: 3
    Last Post: 5th December 2010, 10:59 AM
  3. Replies: 5
    Last Post: 15th March 2010, 03:46 PM
  4. Replies: 2
    Last Post: 18th October 2005, 12:29 PM
  5. Intermitent problems with logging on
    By alexknight in forum Wireless Networks
    Replies: 27
    Last Post: 22nd August 2005, 05:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •