+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, [FMS] - Crystal Reports Not Installed in Technical; When logging into a new install of FMS on a server, I get an error saying that "Crystal Reports is ...
  1. #1
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0

    [FMS] - Crystal Reports Not Installed

    When logging into a new install of FMS on a server, I get an error saying that "Crystal Reports is not installed on this machine. You will not be able to produce reports."

    Is this not installed as part of the FMS Infrastructure package? Any way I can get this installed?

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,483
    Thank Post
    372
    Thanked 657 Times in 537 Posts
    Rep Power
    162
    Gets installed when you run SIMSInfrastructuresetup.exe then tick the FMS box.

    Assuming we're not talking S3?

  3. Thanks to matt40k from:

    Rawns (15th March 2012)

  4. #3
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Nope, manual install.

    Very strange. I have ran the SIMSInfrastructureSetup.exe and selected the FMS components. Ran though with no problems but still getting the error.

  5. #4

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,245
    Thank Post
    353
    Thanked 1,332 Times in 917 Posts
    Blog Entries
    4
    Rep Power
    1188
    We had a problem with Crystal Reports and EasyTrace. We resolved the issue by giving our EasyTrace clients 32 Bit Windows 7 stations instead of the Windows 64 Bit stations we have in other areas of the school.

    We made inquiries about 64 Bit Crystal Reports but we were told that it would be hideously expensive [£6000 or more]

    We do run SMS here but only on the Finance side of things. I will check with our Finance Department who do have 64 Bit stations. Will get back to you soon.

  6. Thanks to DaveP from:

    Rawns (15th March 2012)

  7. #5
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Thanks @DaveP - I wonder if that is the issue then as it's a new 2008 server used for remote access and is 64-bit...

  8. #6

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,245
    Thank Post
    353
    Thanked 1,332 Times in 917 Posts
    Blog Entries
    4
    Rep Power
    1188
    Quote Originally Posted by DaveP View Post
    ...I will check with our Finance Department who do have 64 Bit stations. Will get back to you soon.
    I have just checked with our Finance Department. When they run they reports they are not aware of what it is that allows the reports to run. As long as they get their reports they are happy. I don't know enough about using FMS to be able to comment so I feel unable to contribute further on this without some advice on how to check and what to check for.

    Sorry.

  9. Thanks to DaveP from:

    Rawns (15th March 2012)

  10. #7

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,226
    Thank Post
    394
    Thanked 409 Times in 330 Posts
    Blog Entries
    8
    Rep Power
    189
    It isn't Crystal Report, but some DLL files used to run the reports. Copy these from an existing installation?



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] FMS & Thin Clients - Crystal Reports not installed
    By jamesmay in forum MIS Systems
    Replies: 16
    Last Post: 7th July 2011, 01:47 PM
  2. SIMS FMS Module - Report Not Found
    By Sam_Brown in forum MIS Systems
    Replies: 4
    Last Post: 19th October 2010, 10:07 AM
  3. Replies: 3
    Last Post: 14th September 2010, 04:12 PM
  4. Replies: 9
    Last Post: 18th December 2006, 11:07 PM
  5. ISA 2004 SP2 - DO NOT INSTALL!!
    By ZeroHour in forum Windows
    Replies: 6
    Last Post: 11th April 2006, 07:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •