+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
MIS Systems Thread, A2C - How are you installing yours in Technical; I've just been looking at the A2C software now we've been authorised to use it and I'm wondering how everyone ...
  1. #1

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45

    A2C - How are you installing yours

    I've just been looking at the A2C software now we've been authorised to use it and I'm wondering how everyone else is setting it up.

    Overall I like the idea that I can roll it onto the network so that multiple people can run the software (i.e. so that you don't have to get the super secret keys to the exam officers office on exam download day because she is off sick and the old EDI software only works on 1 machine for 1 user! )

    However the software seems to imply that you set it up and leave it running, so are people going for server installs of the software? Or are they setting you setting it up on the users PC and they just run it when they need to transfer files. Even though I would stage all the inbox/outbox directories on a server the second option seems the most sensible.

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,408
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    The in\out directories are normally in s:\sims\exams\ then inbox \ outbox \ whatever the other one is.

    Makes sense, you can log the ntfs permissions down then to a group if you really want.

  3. #3
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    We installed on just one workstation.
    We have separate InBoxes and Outboxes on the workstation. We then manually copy Files from there to and from the SIMS Server Boxes.
    This allows us to keep a copy of all files - just in case we need to edit them.
    We often have to do this due to problems caused by the Exam Boards issuing some files in the wrong version. It also makes it easier if we have to split a large Result File in two. We can work with the copies and still have the original if we mess things up (a big 'If' )
    Last edited by Sivadam; 13th March 2012 at 09:12 PM.

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,615
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421
    Always used network located data folders for exam centre and I see no issues having that on multiple machines.

    The A2C software needs keys for each exam board installing when you use it so doesn't look like it can be automatically rolled out anyway.

    Ben

  5. #5

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,954
    Thank Post
    862
    Thanked 1,444 Times in 991 Posts
    Blog Entries
    47
    Rep Power
    617
    I just installed it manually on the one station for the exams officer and pointed it at the folders on the Serco server. It's all been pretty straightforward actually.

    Just remember to actually create a shortcut somewhere where said exams bod can actually get to... I fergot -_-

  6. #6
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,782
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    I'm looking at installing onto a second workstation but first I need to move the A2C appdata folder of the local user to a network share. Plus I need to download the software again. I hope I don't need to do the codes again.

  7. #7

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    Cool. Thanks for the responses.
    Kind of what I thought. I'll go for the software on the exams officer's PC and the files saved on the network (as they currently are) Once I've got it all running I'll stick it on another as an emergency fall back.

  8. #8

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,207
    Thank Post
    372
    Thanked 378 Times in 336 Posts
    Rep Power
    148
    I originally installed it on our our SIMS server as I thought I had read somewhere that you could schedule it to perform a send / receive every 'x' minutes although this didn't seem to work for us, so I have since installed it on two additional workstations. Our Exams Officer and Assistant Head i/c of Exams so they can manually run it if needs be to check / send any files. All use the examsin / examsout folder on a mapped drive.

  9. #9
    User3204's Avatar
    Join Date
    Aug 2006
    Location
    Wirral
    Posts
    769
    Thank Post
    55
    Thanked 66 Times in 62 Posts
    Rep Power
    34
    I installed it onto the Main Exams Co-ordinators PC, and then had to explain that we didn't need to install it onto any other machines, as it worked automatically.

    It's only temporary anyway, if you contact them, thy're expecting the SIMS .net and equivalent softwares to be doing the sync in the next few years anyway.

  10. #10

    Join Date
    Jun 2007
    Location
    Leeds
    Posts
    20
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    We are having a problem with AQA on our install. It says it is ready on the summary screen but as soon as we do send receive it comes up with exception occurred. Has anyone come across this and know how to deal with it?

  11. #11

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,615
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421
    Quote Originally Posted by Birchy View Post
    We are having a problem with AQA on our install. It says it is ready on the summary screen but as soon as we do send receive it comes up with exception occurred. Has anyone come across this and know how to deal with it?
    Kills itself on our exams managers pc as well.

    dunno why atm.

    Ben

  12. #12

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,408
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    I would contact AVCO, you'll get a faster and better response then my "check your permissions" response.

  13. #13

    Join Date
    Jun 2007
    Location
    Leeds
    Posts
    20
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Quote Originally Posted by matt40k View Post
    I would contact AVCO, you'll get a faster and better response then my "check your permissions" response.
    I contacted AVCO and the problem is now resolved. Apparently it was due to a software bug that occurs if you point the archive folder to your ExamHold folder in settings. Pointing this at a new folder instead rectifies the problem.

    Andy

  14. Thanks to Birchy from:

    matt40k (21st June 2012)

  15. #14

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,140
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    What version of AVCO is needed to run on Windows 7?

  16. #15
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,488
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    I've put ours on the network, but only the exams officer has the keys configured. Is there some way of copying those settings to the network so everyone gets them, or would each user need to set it up in turn?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. SharePoint 2010 Permissions - How are you doing yours?
    By craigg in forum Enterprise Software
    Replies: 0
    Last Post: 29th February 2012, 10:25 AM
  2. Replies: 21
    Last Post: 6th October 2010, 10:18 AM
  3. Replies: 4
    Last Post: 30th July 2010, 10:28 PM
  4. How are you connecting your virtual machines to their disks?
    By pete in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 29th April 2009, 04:33 PM
  5. When are you installing Windows Vista and running it?
    By wesleyw in forum Windows Vista
    Replies: 13
    Last Post: 25th January 2006, 09:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •