+ Post New Thread
Results 1 to 8 of 8
MIS Systems Thread, SOLUS 3 Reports in Technical; I want a report that shows me the current status of all our SIMS clients - i.e. what version of ...
  1. #1

    Join Date
    Sep 2011
    Posts
    14
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SOLUS 3 Reports

    I want a report that shows me the current status of all our SIMS clients - i.e. what version of SIMS they are at - 7.142 / 7.144 etc.
    When I run the report it is showing some clients still at 7.142 even though I know for a fact they have been updated to 7.144. How do I force the report to update itself to show the clients at the correct version?
    I have tried running it again after leaving it over night to see if that made a difference - it didn't.
    Cheers

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,377
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    If you go into SOLUS3 Agents, then select the computer that hasn't updated then click on View agent details - does this report the correct version?

  3. #3

    Join Date
    Sep 2011
    Posts
    14
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No, it is showing as 7.142 when the laptop is actually at 7.144

  4. #4

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,377
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    Did SOLUS3 actually upgrade it, or did it fail then you upgraded it manually?

  5. #5

    Join Date
    Sep 2011
    Posts
    14
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I sent the upgrade via SOLUS, it's not a major issue, I just want a report that accurately shows me what versions of SIMS all my clients are so that I can get the rest of them updated. I am having to Redeploy as they don't seem to be upgrading automatically (not all of them anyway)
    Cheers

  6. #6

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,675
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    I've been there and done that.

    My offical response from capita is to uninstall the agent and re-install it. At which point it will sort the reporting issue.

    (yes I know that's at best teniously unhelpfull) I wait to see what happens with the next upgrade to spring.

  7. Thanks to Stuart_C from:

    RiffRaff (8th March 2012)

  8. #7

    Join Date
    Aug 2011
    Posts
    21
    Thank Post
    4
    Thanked 7 Times in 6 Posts
    Rep Power
    8
    We have seen this, it seems to happen to us when a sims deployment through solus3 ends with a status of 'partially successful' and solus doesn't seem to update the version number of the clients which have updated successfully. Redeploying sims to the clients which solus reports the wrong version for sorts it for us (so long as the deployment finishes with a status of successful).

  9. Thanks to wpjon from:

    RiffRaff (9th March 2012)

  10. #8

    Join Date
    Dec 2011
    Posts
    15
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    That's very interesting as I rarely get a SIMS deployment that finishes successfully.

    They always end up Partially successful due to other machines been turned off.

    I gave up on the reports and use some VBS scripts that run at logon to log the version of Pulsar, FMS, Discover Executables to a CSV file.

    Hopefully in next release this will be resolved.

SHARE:
+ Post New Thread

Similar Threads

  1. What are your reporting methods?
    By indiegirl in forum How do you do....it?
    Replies: 21
    Last Post: 22nd June 2012, 09:58 AM
  2. Replies: 2
    Last Post: 10th April 2007, 01:15 PM
  3. Replies: 3
    Last Post: 10th March 2006, 01:54 PM
  4. Printing Access Reports... or not!
    By Frazer in forum Windows
    Replies: 0
    Last Post: 20th October 2005, 11:03 AM
  5. Getting your server to email you reports.
    By eejit in forum Windows
    Replies: 11
    Last Post: 23rd September 2005, 10:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •