+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
MIS Systems Thread, Capita too big and too slow in Technical; Cheers Phil I will email Gary with the issue and Case reference Number. Please see below the issue (Vikpaw\Witch) we ...
  1. #16
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    478
    Thank Post
    183
    Thanked 86 Times in 70 Posts
    Rep Power
    52
    Cheers Phil I will email Gary with the issue and Case reference Number.

    Please see below the issue (Vikpaw\Witch) we are having that was investigated by us and then more at our LEA support team (Excellent by the way) who kindly provided me with the exact info they sent see below;

    "In Cover 7.
    1. We have a class with a teacher(ST) and no room if we assign this teacher (ST) to cover another class we do not get the displace class option, this is a change from 7.140.
    2. Cover is setup in half period mode if try and assign teacher(ST) to this group as well, we do not get the option to displace the room for this class and the class has !NCR, however if we do the same for the second half of the period we do get the option to displace the room and all is ok."

    Thanks

  2. #17
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,450
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    These may be of help to you. From Solution Serach of SupportNet:-
    KB91569 - Cover 7 - Closed rooms without any timetabled classes do not appear on the Notice Board Summary Full Grid
    KB85274 - Cover 7 - How to add cover to a class without a teacher

    I am not sure that what you are trying to do has ever been possible! Though, as I do not have unroomed classes, I may be wrong on that one! But it isn't anythign I have heard of since we have used Cover& since the Field Trial days.
    Last edited by Sivadam; 2nd March 2012 at 03:31 PM.

  3. #18
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    478
    Thank Post
    183
    Thanked 86 Times in 70 Posts
    Rep Power
    52
    Quote Originally Posted by Sivadam View Post
    These may be of help to you. From Solution Serach of SupportNet:-
    KB91569 - Cover 7 - Closed rooms without any timetabled classes do not appear on the Notice Board Summary Full Grid
    KB85274 - Cover 7 - How to add cover to a class without a teacher

    Thanks but these aren't relevant to the issue we have.

    I am not sure that what you are trying to do has ever been possible! Though, as I do not have unroomed classes, I may be wrong on that one! But it isn't anythign I have heard of since we have used Cover& since the Field Trial days.
    It was possible up until Autumn Upgrade as we had been doing it exactly this way for at least 18 months the length of time I have been here.

    The thread has got a bit off track although I appreciatte eveyones help, but as well as the problem I have I feel that the time scales for support to resolve this issue was poor and this is really my take because Capita are so big things don't get dealt with or resolved quickly enough ( 6 weeks to tell me that they will probably fix it in the summer update) and just get added to a list somehwhere of fixes they need to apply and then they do some and not all, to be honest this isn't just Capita but other large companies within the education sector and I am not sayin all just some.

    I appreciatte Phil's response and offer of help and I have taken this up but just sorry that this has happened once I have posted on this Forum and not before, just this sort of response needs to be done at a lower level in the company.

    I'll keep you informed how I get on.

  4. #19
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    478
    Thank Post
    183
    Thanked 86 Times in 70 Posts
    Rep Power
    52
    Just checked my Email got message below oops bit of bad timing, still trying to sort out issue from last upgrade.

    "SIMS Spring Main Release 7.144
    We are pleased to inform you that the Spring Release of SIMS.net version 7.144 and SIMS FMS 6.144 is now available.. This is an essential upgrade in order to complete the Summer (May) School Census 2012 and your Summer 2012 Key Stage returns. However, before running this release, please ensure that your Spring School Census 2012 has been accepted by your Local Authority or, in the case of academies, your returning body."

    You have to laugh

  5. #20
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    478
    Thank Post
    183
    Thanked 86 Times in 70 Posts
    Rep Power
    52
    Hi

    Just thought I would update this and then call it a day with this post I emailed Gary Hill as Phil as suggested see below the response received, I checked that it was ok to post this first.

    "Hi Steven,

    I have looked into this case and I can see why you feel such frustration. Whilst the data did take a week to arrive with us, our communication throughout the process, especially through February, was poor. Due to the complexity of the issue, your incident was being worked on by a number of Product, Business Analyst and Developer team members, but you have not seen sight of this for which I apologise.

    That complexity is why the fix needs to go into a full blown release and unfortunately not able to be patched as a workaround. As these decisions or conclusions were being arrived at, our teams should have engaged you in conversation about the progress, then even if it were ‘bad’ news offered, you would have been able to make a decision about the situation. As the Spring Release code had been ‘locked’ at the time of the case, the only natural course of action was to assign it to the Summer Release, with a high priority. This Release is currently scheduled for the end of June, but will obviously be confirmed nearer the day .

    For future reference if you feel that you have been waiting too long or need an urgent update, then I would advise contacting our Team leaders, whose Direct Dial can be found in the Customer Charter, this can be located on Support Net within the Sticky Item section. Alternatively you can contact their line manager Lia Worthington Ellis, followed by me if you do not get an adequate answer.

    Kind Regards

    Gary"

    I then emailed back see below and CC'd Phil in.

    Hi Gary

    Many thanks as regards your prompt reply and take on the situation. As you say I think your companies response was poor and as you say I am bit frustrated with this, I had raised this issue with our LEA after having trying to resolve the issue here ourselves so both ourselves and then the LEA had looked at the issue and we had pretty quickly come to the conclusion that it was a software issue, that was caused by the Autumn Upgrade as prior to this there was no issue.

    “For future reference if you feel that you have been waiting too long or need an urgent update, then I would advise contacting our Team leaders, whose Direct Dial can be found in the Customer Charter, this can be located on Support Net within the Sticky Item section. Alternatively you can contact their line manager Lia Worthington Ellis, followed by me if you do not get an adequate answer.”

    Thanks as regards the information above but I go directly to the LEA for SIM’s support as this is excellent and they have great expertise on their team and always keep me informed but they can obviously only do so much and I just feel let down that the issue was not dealt with as efficiently when they get to Capita. I am sure the LEA will find this information useful though.

    The issue has also meant that the member of staff responsible for cover is wasting a lot of time editing cover information manually before uploading it to our VLE and also keeping a manual electronic copy of accurate statistics as the issue with Cover means that the statistics held on the system are not accurate.

    I just want to confirm it is ok to post your response on the forum where I raised this on “Edugeek” as a couple of people have asked me to keep them informed as regards the issue.

    Again many thanks in taking the time to respond.

    Many thanks

    Steven

    Phil also responded to this with the information below.

    "Steven just to reiterate Gary’s response to you. We strive to turn things around in hours not weeks and normally we succeed. In this particular case we clearly didn’t and I very much regret that. I have raised questions of the directors in charge of support and development to ensure that we learn from this; there will be times when something takes longer to resolve than is desirable but where something works and then doesn’t I want to know why.

    You can of course quote anything that we’ve written on EduGeek.

    Best wishes

    Phil"


    Obviously if this is an unusual case as Phil states I am happy to accept the explanation and I am sure Phil will look into this as he states as he seems to respond to a lot on the forum, I would just like to thank Gary and Phil for getting back to me so quickly once they responded to this post.

  6. Thanks to Steven_Cleaver from:

    vikpaw (7th March 2012)

  7. #21

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,404
    Thank Post
    38
    Thanked 387 Times in 262 Posts
    Rep Power
    85
    At yesterday's board meeting we discussed this case and exposed a problem with our processes. Some other schools have also had to wait too long for a response and the development & service directors are reporting back in two weeks time to let the board know how things will be improved.

  8. 2 Thanks to PhilNeal:

    Steven_Cleaver (7th March 2012), vikpaw (7th March 2012)

  9. #22
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    478
    Thank Post
    183
    Thanked 86 Times in 70 Posts
    Rep Power
    52
    Thanks for your response to this.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Logic Pro Studio 9 - Disk too slow message, using network storage.
    By tom_pearson in forum AV and Multimedia Related
    Replies: 7
    Last Post: 7th July 2011, 02:34 PM
  2. Moodle and Ldap Slow
    By glennda in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 14th February 2011, 09:35 PM
  3. Site Loading too slow
    By callan1974 in forum EduGeek Joomla 1.5 Package
    Replies: 1
    Last Post: 31st March 2009, 11:46 PM
  4. Replies: 2
    Last Post: 19th January 2009, 05:14 PM
  5. Replies: 10
    Last Post: 27th September 2005, 10:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •