+ Post New Thread
Results 1 to 14 of 14
MIS Systems Thread, Latest SIMS terribly crashy? in Technical; Is it just us, or are others finding the latest version of SIMS very unstable? We installed it at the ...
  1. #1
    deKay's Avatar
    Join Date
    Sep 2006
    Location
    Narrrfok
    Posts
    70
    Thank Post
    6
    Thanked 11 Times in 7 Posts
    Rep Power
    19

    Latest SIMS terribly crashy?

    Is it just us, or are others finding the latest version of SIMS very unstable?

    We installed it at the start of the month, and have had lots of complaints about it crashing since - we don't even usually get a SIMS error message, just the "This program has stopped responding" Windows 7 message.

    Tried the usual - reinstall SIMS on clients, check permissions, defrag server, etc.

    Anyone else?

    EDIT: Should point out there's no pattern to the crashing - it happens in any module, any member of staff, often when SIMS is left idle.

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,489
    Thank Post
    372
    Thanked 657 Times in 537 Posts
    Rep Power
    162
    Do you use InTouch?

  3. Thanks to matt40k from:

    deKay (23rd January 2012)

  4. #3
    deKay's Avatar
    Join Date
    Sep 2006
    Location
    Narrrfok
    Posts
    70
    Thank Post
    6
    Thanked 11 Times in 7 Posts
    Rep Power
    19
    Yes, we do.

    Hmm, ominous!

  5. #4
    accura2000's Avatar
    Join Date
    Apr 2007
    Location
    Ashford, Kent
    Posts
    176
    Thank Post
    17
    Thanked 34 Times in 23 Posts
    Rep Power
    21
    No issues here, although we dont use intouch

  6. #5

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,322
    Thank Post
    226
    Thanked 428 Times in 310 Posts
    Rep Power
    171
    Yep seems to be wide spread if you have inTouch. Capitia sent us a patch that seems to have mostly solved the issue though so get onto them (or your LEA if they do support).

  7. Thanks to TechMonkey from:

    deKay (23rd January 2012)

  8. #6

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,489
    Thank Post
    372
    Thanked 657 Times in 537 Posts
    Rep Power
    162
    Check the Windows Event log - you should have a few .net 4 errors and they have the word InTouch in it. It's something to do with the InTouch queue by the looks of it. Patch 16641 should sort it.

  9. Thanks to matt40k from:

    deKay (23rd January 2012)

  10. #7
    deKay's Avatar
    Join Date
    Sep 2006
    Location
    Narrrfok
    Posts
    70
    Thank Post
    6
    Thanked 11 Times in 7 Posts
    Rep Power
    19
    Yes, looks like that could be it. I'll ask them for that patch. Thanks!

  11. #8

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,894
    Thank Post
    751
    Thanked 1,469 Times in 1,220 Posts
    Rep Power
    364
    I just posted about it in the Autumn Update sticky thread. There is a whole thread on SupportNet forum about it, entitled SIMS Errors, or something like that, it started out with a problem with reports, but looks like it's a much bigger and widespread issue.
    Are you a SupportNet user @deKay ?

  12. #9
    deKay's Avatar
    Join Date
    Sep 2006
    Location
    Narrrfok
    Posts
    70
    Thank Post
    6
    Thanked 11 Times in 7 Posts
    Rep Power
    19
    I am, yes. I'll go and have a look (although Supportnet seems a bit broken today!). Thanks.

  13. #10

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,894
    Thank Post
    751
    Thanked 1,469 Times in 1,220 Posts
    Rep Power
    364
    Quote Originally Posted by deKay View Post
    I am, yes. I'll go and have a look (although Supportnet seems a bit broken today!). Thanks.
    Often is, and not easily searchable.

  14. #11
    deKay's Avatar
    Join Date
    Sep 2006
    Location
    Narrrfok
    Posts
    70
    Thank Post
    6
    Thanked 11 Times in 7 Posts
    Rep Power
    19
    I don't normally have problems, but today I can't even log in.

  15. #12

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,894
    Thank Post
    751
    Thanked 1,469 Times in 1,220 Posts
    Rep Power
    364
    I just logged in okay. This is the thread, though links don't often work: http://support.capitaes.co.uk/newfor...E7%DE%A4%DC%D5

    The patch is the one, Matt mentioned.

  16. #13
    deKay's Avatar
    Join Date
    Sep 2006
    Location
    Narrrfok
    Posts
    70
    Thank Post
    6
    Thanked 11 Times in 7 Posts
    Rep Power
    19
    Patch applied - fingers crossed!

  17. #14
    deKay's Avatar
    Join Date
    Sep 2006
    Location
    Narrrfok
    Posts
    70
    Thank Post
    6
    Thanked 11 Times in 7 Posts
    Rep Power
    19
    No crashes this afternoon - could be sorted now!

    Thanks all.



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Deployment of SIMs
    By jumpinjamez in forum MIS Systems
    Replies: 126
    Last Post: 17th April 2012, 08:35 PM
  2. Replies: 5
    Last Post: 18th January 2012, 03:40 PM
  3. [SIMS] Logging Users Off and Time Outs SIMS
    By Grommit in forum MIS Systems
    Replies: 27
    Last Post: 18th January 2012, 02:30 PM
  4. [SIMS] SIMS Backup - the latest
    By msi in forum MIS Systems
    Replies: 8
    Last Post: 7th January 2012, 11:03 PM
  5. [SIMS] SIMS & MSI
    By PhilNeal in forum MIS Systems
    Replies: 162
    Last Post: 5th October 2011, 11:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •