+ Post New Thread
Results 1 to 2 of 2
MIS Systems Thread, SIMs Profile errors when generating reports in Technical; We have been using SIMs profiles for a year now and whilst elements of it are clunky it has generally ...
  1. #1

    Join Date
    Jun 2007
    Location
    Solihull
    Posts
    12
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Question SIMs Profile errors when generating reports

    We have been using SIMs profiles for a year now and whilst elements of it are clunky it has generally worked well. However, having had a number of staff complete their reports we are now in the process of generating the reports. The Word xml template is, effectively, the same as last year; yet, we have a key error. Namely, reports are being part of the merge that the pupils don't study - all it is pulling across is their name and form. Profiles ignored these last year, and moved onto the subjects that were completed in Profiles. We cannot find a facility to enable/disable this. It is merging all subjects to the pupil report.

    Any ideas?

    Will

  2. #2
    skunk's Avatar
    Join Date
    Mar 2006
    Location
    North West
    Posts
    311
    Thank Post
    88
    Thanked 40 Times in 33 Posts
    Rep Power
    29
    Which technique are you using?

    1. A single template sheet merging each subject onto a new copy each time? (Never used this technique so not sure what the problem would be)

    2. Whole document template with individual pages for each subject. Have you got Report section tags around each page?

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] SIMS error when using a Redirect Connect.ini
    By Rawns in forum MIS Systems
    Replies: 3
    Last Post: 31st January 2012, 08:22 PM
  2. [SIMS] SIMS Profiles - what happens when staff share a class?
    By ctaylor in forum MIS Systems
    Replies: 2
    Last Post: 19th May 2011, 09:24 PM
  3. Setting up SIMS profiles 7 for reporting
    By IT_Man_Dan in forum MIS Systems
    Replies: 3
    Last Post: 18th July 2009, 01:28 PM
  4. Intermittant error when user logs into SIMS
    By Gatt in forum MIS Systems
    Replies: 6
    Last Post: 14th February 2007, 05:52 PM
  5. sims times out when trying to run various reports
    By projector1 in forum MIS Systems
    Replies: 2
    Last Post: 5th July 2006, 12:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •