+ Post New Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 54
MIS Systems Thread, SOLUS3 - Upgrade query in Technical; It's SIMPLE by default....
  1. #16

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,442
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    It's SIMPLE by default.

  2. #17
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by matt40k View Post
    It's SIMPLE by default.

    The one I've just addressed was not. The database was in full recovery mode and the log file was over a Gb in size. Mind you it was the first school we rolled it out SOLUS3 to (v3.4.24 I believe) - Maybe back then the put the database in full mode.

  3. #18

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,442
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    Could be, they don't use RedStor or such do they? I know they need it to be full.

  4. #19
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    No they don't.

    I've just installed a brand new SOLUS3 3.4.103 instance on another school server and immediately checked the database in Management Studio. It's in full recovery mode too so the database must be installed and put into full by default.

    the compatibility level is also set to SQL2005 (90). Not sure if this should be SQL2008 (100)?

  5. #20
    skunk's Avatar
    Join Date
    Mar 2006
    Location
    North West
    Posts
    311
    Thank Post
    88
    Thanked 40 Times in 33 Posts
    Rep Power
    30
    @Matt40k

    Is your app available for configuring SOLUS 3? Just about to the upgrade to Autumn for the census and not used SOLUS 3 successfully yet!

  6. #21

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,442
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    @Rawns - been told it uses the default. If it's SQL standard, they'll get a maintainance task.

    @skunk - should be somewhere on the web, will dig out a link. All it does it give you a text file with the settings you need to put in SOLUS3 when your setting it up for the first time. Nothing really special, just stuff like my proxy is this, my SQL binn is that...

  7. #22
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by matt40k View Post
    All it does it give you a text file with the settings you need to put in SOLUS3 when your setting it up for the first time. Nothing really special, just stuff like my proxy is this, my SQL binn is that...
    Still bloody useful and saves a bit of time.

  8. #23
    CadlaM's Avatar
    Join Date
    May 2008
    Location
    Hertfordshire
    Posts
    56
    Thank Post
    10
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Rawns View Post
    The one I've just addressed was not. The database was in full recovery mode and the log file was over a Gb in size. Mind you it was the first school we rolled it out SOLUS3 to (v3.4.24 I believe) - Maybe back then the put the database in full mode.
    I had all sorts of problems getting Solus3 to work, most self-inflicted. (got to grips now with GPO to set firewall in XP and W7) Last gotcha was figuring out having to type "domain\" before sysadmin, password, password everytime as I was initially trying one at a time.

    Rolling out agents now, a few at a time, successfully. looks like Autumn Update will have to be Bing Bang test as you cannot deploy except to everyPC.

    And My Log is FULL MODE installed by SIMS last summer. Though they did set SIMS DBS to Full too and I have since changed that.

    wish me luck!!

  9. #24

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,442
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    Haha yer, that domain thing got a few people, firewall is a pain. Good luck anyway. Don't forget to backup your SOLUS3 database now as well

  10. #25

    Join Date
    Dec 2010
    Location
    Deepest Yorkshire
    Posts
    27
    Thank Post
    1
    Thanked 11 Times in 9 Posts
    Rep Power
    9
    We've spent the last few days in the process of uninstalling SOLUS3 agents in order to get the Autumn release pushed out. Apparently there is a problem with the latest SOLUS3 release in that some machines do not automatically update if they are offline and then get turned on at a later date. If the SOLUS2 update method still worked then this wouldn't be too bad but, if the SOLUS3 agent is installed on a pc, it stops the SOLUS2 method of updating.

    Removing the SOLUS3 agent is the best way get things back up and running again quickly - if only the agent didn't have to be manually uninstalled from each workstation in order to do this. (There is a remove agent button in SOLUS3 but apparently this was broken with the last update as well - yay for testing.)

  11. Thanks to Aethon from:

    Rawns (10th January 2012)

  12. #26
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 491 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Aethon View Post
    We've spent the last few days in the process of uninstalling SOLUS3 agents in order to get the Autumn release pushed out. Apparently there is a problem with the latest SOLUS3 release in that some machines do not automatically update if they are offline and then get turned on at a later date. If the SOLUS2 update method still worked then this wouldn't be too bad but, if the SOLUS3 agent is installed on a pc, it stops the SOLUS2 method of updating.

    Removing the SOLUS3 agent is the best way get things back up and running again quickly - if only the agent didn't have to be manually uninstalled from each workstation in order to do this. (There is a remove agent button in SOLUS3 but apparently this was broken with the last update as well - yay for testing.)
    Glad I'm not the only one annoyed about SIMSLoad not working!!!

    For info, you may already be aware, but stopping the SOLUS3 Agent service allows SIMSLoad to run normally which means SOLUS2 upgrades shoulfd apply as normal.

  13. Thanks to Rawns from:

    Aethon (10th January 2012)

  14. #27

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,206
    Thank Post
    286
    Thanked 777 Times in 587 Posts
    Rep Power
    336
    Ok, since Capita support are being their usual helpful selves and cannot return my call, any ideas what to do when the SOLUS 3 upgrade sticks on 'in progress' after upgrading 60% of the SIMS Workstations? Cancel deployment is greyed out, have tried restarting the services and rebooting the server. It hasn't updated the deployment log file since last night.

  15. #28

    Join Date
    Dec 2010
    Location
    Deepest Yorkshire
    Posts
    27
    Thank Post
    1
    Thanked 11 Times in 9 Posts
    Rep Power
    9
    Quote Originally Posted by Rawns View Post
    For info, you may already be aware, but stopping the SOLUS3 Agent service allows SIMSLoad to run normally which means SOLUS2 upgrades shoulfd apply as normal.
    Wish someone had told Capita support about this, I was advised to uninstall the agent instead. (I guess if SOLUS3 can't update the computer then the agent will have to be uninstalled at some point but when you have a couple of hundred computers that need SIMS on urgently, a manual uninstall is not the best thing to do!)

    Quote Originally Posted by teejay View Post
    Ok, since Capita support are being their usual helpful selves and cannot return my call, any ideas what to do when the SOLUS 3 upgrade sticks on 'in progress' after upgrading 60% of the SIMS Workstations? Cancel deployment is greyed out, have tried restarting the services and rebooting the server. It hasn't updated the deployment log file since last night.
    If I recall correctly, just because it says it's in progress, doesn't mean it is. If the deployment service falls over then this can result in the upgrade displaying In Progress when it's stopped working and it'll never change. (I've a couple of upgrades in this state.)

    Just try to redeploy the update, or push it out again, to the workstations that haven't received it yet.

  16. Thanks to Aethon from:

    teejay (10th January 2012)

  17. #29
    skunk's Avatar
    Join Date
    Mar 2006
    Location
    North West
    Posts
    311
    Thank Post
    88
    Thanked 40 Times in 33 Posts
    Rep Power
    30
    Upgraded SOLUS3 to latest version 3.4.103 yesterday..................now it won't talk to its database. FFS!

    SOLUS2 it is again this time....................

  18. #30
    Mike_1's Avatar
    Join Date
    Jul 2011
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've also had the issue of the deployment getting stuck 'in progress' and also recently had it apparently fail on a few machines because it's timed out, however when i check the workstation it has upgraded them fine.

    Glad its not just me having issue's.

SHARE:
+ Post New Thread
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. [SIMS] Upgrading to SOLUS3
    By prozario in forum MIS Systems
    Replies: 7
    Last Post: 14th December 2011, 09:19 PM
  2. Replies: 14
    Last Post: 14th December 2011, 08:38 PM
  3. DDR3 Memory Upgrade Query
    By flyinghaggis in forum Hardware
    Replies: 0
    Last Post: 23rd March 2011, 03:23 PM
  4. Exchange Server 2003 licensing query
    By tarquel in forum Windows
    Replies: 5
    Last Post: 4th July 2005, 01:56 PM
  5. EZ_GPO usage and helpfulness query
    By tarquel in forum Windows
    Replies: 6
    Last Post: 21st June 2005, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •