+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
MIS Systems Thread, Discover - System hangs on transfer in Technical; Your right Superade. I had that too. Originally Posted by phughes Ah yes. I did read that. Could you possibly ...
  1. #16

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,523
    Thank Post
    375
    Thanked 677 Times in 551 Posts
    Rep Power
    166
    Your right Superade. I had that too.

    Quote Originally Posted by phughes View Post
    Ah yes. I did read that.

    Could you possibly PM me the link?

    Cheers,
    Pete
    Look on SupportNet - he doesn't know if your a Capita competitor or an actual SIMS school

  2. #17
    phughes's Avatar
    Join Date
    Oct 2007
    Location
    Burnley
    Posts
    77
    Thank Post
    11
    Thanked 4 Times in 2 Posts
    Rep Power
    15
    All worked perfectly. Versions MUST be the same for SIMS and Discover installation files.

    Thanks guys!

  3. #18

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,459
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192
    I'm struggling to find the log file. Have they moved it?

  4. #19
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 493 Times in 376 Posts
    Rep Power
    0
    Like SOLUS2, discover has the tendency to drop a log file where ever it wants to dependant on the account used by the services. After so many issues running the transfer services as Network Service, we now install it in schools and use the system account. Log files can 75% of the time be found in c:\documents and settings\default user\local settings\application data\discover, c:\windows\serviceprofiels\local system\local settings\application data, or randomly, in the user directory of who you installed discover as! We've also found that If UAC is on, discover in most instances won't create a log. Disable UAC, reboot and hopefully one will appear. Failing that,change the discover services to run with a user account and one should pop up in the My Documnets area.

    As for transfer timeouts, check the SIMS log file. We've seen sites where the database slipped into full recovery mode and the log file is a monster. Put the DB back into simple mode and apply the reindex patch, this usually helps the transfer start working. The same for the discover log file too, sometimes it can grow to a huge size and seems to impact the transfer.

    Setting the timeout period to 30 mins helps with bigger schools.

  5. #20

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,459
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192

    Discover - System hangs on transfer

    Got given some SQL patches. Works fine now. Reindexed the database I think.

  6. #21
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    4,002
    Thank Post
    983
    Thanked 477 Times in 398 Posts
    Blog Entries
    12
    Rep Power
    98
    Just had this problem as well, and it was simply that we didnt have the latest version of Discover installed.

    Rolled out the summer release server and client and the data sync is working again.

    Capita do like to over-engineer things sometimes grrrr...



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Dell D510 hangs on startup
    By thom in forum Hardware
    Replies: 2
    Last Post: 6th February 2008, 06:31 PM
  2. SIMS (Aug 2007) System Manager on Vista
    By enjay in forum MIS Systems
    Replies: 2
    Last Post: 3rd October 2007, 12:16 PM
  3. Replies: 4
    Last Post: 11th January 2007, 03:47 PM
  4. CC3 Workstations seem to hang on logoff
    By Mintsoft in forum Windows
    Replies: 3
    Last Post: 27th February 2006, 04:33 PM
  5. Replies: 6
    Last Post: 20th October 2005, 07:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •