+ Post New Thread
Results 1 to 8 of 8
MIS Systems Thread, Installing a new sims server in Technical; Hi guys, Having installed sims befor I wasn't particularly daunted by this. However as usual something awkward had to happen. ...
  1. #1

    Join Date
    Oct 2011
    Location
    Harrow
    Posts
    44
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Installing a new sims server

    Hi guys,

    Having installed sims befor I wasn't particularly daunted by this. However as usual something awkward had to happen. I installed the sims system and it updated everything (2hours) then I was able to log in; I then logged out stopped the MSSQL service so that I could copy the database files from the old server over, but when I did I couldn't restart the service it just tried then stopped again, has anyone had this problem before?

    Thanks
    Dave

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Is there anything in the event log regarding the problem with the service?

  3. #3
    pubgrub277's Avatar
    Join Date
    Jul 2010
    Location
    Newcastle
    Posts
    89
    Thank Post
    5
    Thanked 19 Times in 11 Posts
    Rep Power
    18
    Are u you using windows server 2008? Do you need to change the UAC to start the service as administrator?

  4. #4
    salan's Avatar
    Join Date
    Nov 2007
    Posts
    384
    Thank Post
    41
    Thanked 42 Times in 28 Posts
    Rep Power
    28
    By 'copy', do you mean you 'detached' them and 'reattached' them?
    If you just mean physically copy, then that could well be your problem.
    Alan

  5. #5
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,067
    Thank Post
    69
    Thanked 81 Times in 64 Posts
    Rep Power
    36
    Did you store your log files on a different drive? If so SIMS expects them to be in the same place (why this is so is a different question). If they're not together put them together and later use SSMS to move the log file.

    HBJB

  6. #6

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,523
    Thank Post
    375
    Thanked 677 Times in 551 Posts
    Rep Power
    166
    Quote Originally Posted by Heebeejeebee View Post
    Did you store your log files on a different drive? If so SIMS expects them to be in the same place (why this is so is a different question). If they're not together put them together and later use SSMS to move the log file.

    HBJB
    Someone doesn't read the release notes do they, they sorted that little problem out

  7. #7
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,067
    Thank Post
    69
    Thanked 81 Times in 64 Posts
    Rep Power
    36
    Quote Originally Posted by matt40k View Post
    Someone doesn't read the release notes do they, they sorted that little problem out
    Not well enough then because I had this just a few weeks ago

    You can have the log files in a different place but in a DR situation when I went to re-attach the database(s) it wouldn't let me unless the log files were sat in the same directory.

    HBJB

  8. #8

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,523
    Thank Post
    375
    Thanked 677 Times in 551 Posts
    Rep Power
    166
    I think they broke it one of the version stupidly. It worked fine in one version then the next it stopped working - it still read the Log path from regkey but didn't actually use the path. I know it did work because I was able able restore\attach a backup when the paths were:

    C: - SQL Apps
    E: - MASTER, temp etc
    F: - Data
    G: - Logs

    I would log it with the helpdesk anyway - they'll most likely say it's fixed in the next release however!



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] New SIMS Server RAID 5 or 10
    By fiza in forum MIS Systems
    Replies: 10
    Last Post: 15th May 2011, 04:12 PM
  2. Replies: 4
    Last Post: 29th October 2007, 01:21 PM
  3. Installing a new SIMS server ... in exam season !!
    By bobwright in forum MIS Systems
    Replies: 8
    Last Post: 21st June 2007, 09:49 AM
  4. New SIMS Server
    By GrumbleDook in forum MIS Systems
    Replies: 15
    Last Post: 4th April 2007, 12:29 AM
  5. Installing a new sims server
    By wesleyw in forum MIS Systems
    Replies: 4
    Last Post: 22nd January 2007, 10:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •