+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, SIMS AD Authentication in Technical; Hello All. I have read here that some of you are already doing this, so what am I doing wrong? ...
  1. #1

    Join Date
    Aug 2007
    Location
    West Midlands
    Posts
    73
    Thank Post
    8
    Thanked 2 Times in 2 Posts
    Rep Power
    15

    SIMS AD Authentication

    Hello All. I have read here that some of you are already doing this, so what am I doing wrong?

    When I associate a SIMS user with their AD account all looks fine. But when I try and save the changes I get an error message unable to find user joe.bloggs (eg).

    Any help greatly appreciated.

  2. #2

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,212
    Thank Post
    372
    Thanked 379 Times in 337 Posts
    Rep Power
    148
    This is not something we use here, but I vaguely remember a post with this info included.

    Do you have the domain name as part of the userfield i.e. TEST\joe.bloggs

    Could be wide of the mark, but may be worth a go.

  3. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,007
    Thank Post
    679
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    Usually i'd ask are SIMS and the AD server on the same domain and network, and can see eachother? But if you are able to find them in AD and allocate, something must be going wrong on save.
    Are you on the new system manager now?
    Is there any more info in the error?

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,007
    Thank Post
    679
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    I just tried on my test server and something has changed. It works fine on sysman 6 on my live SIMS running 7.138, but if i try on the summer 7.140 i get that error.

    What is happening is that the username going into the box is missing the domain part, which was working fine before. So i'm seeing "\bloggs.joe" whereas it should say "mydomain\bloggs.joe". Luckily you can type it in manually and it allows you to save. I haven't tried logging in like that, but i'm pretty certain it will work.

    @Sylv3r guessed right

    Did you log this with your support team? If not, we should get Capita to test it, and solve if need.

  5. #5
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,043
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    52
    Have you tried within the new system manager 7 instead of old v6?

    Its been working fine for us for the last few months under the .net interface.

  6. #6

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,007
    Thank Post
    679
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    Quote Originally Posted by steve View Post
    Have you tried within the new system manager 7 instead of old v6?

    Its been working fine for us for the last few months under the .net interface.
    It's in sysman7 where i recreated the error.

  7. #7
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    974
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21
    We had the same issue, as soon as i put the domain name infront it worked

    ie; mydomain\joe.bloggs

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 17
    Last Post: 18th August 2008, 02:03 PM
  2. MediaWiki LDAP AD authentication
    By plexer in forum How do you do....it?
    Replies: 7
    Last Post: 22nd February 2007, 08:54 AM
  3. SIMS AD Integration
    By mark in forum MIS Systems
    Replies: 3
    Last Post: 11th November 2006, 12:24 PM
  4. OS X AD Authentication
    By Ric_ in forum Mac
    Replies: 8
    Last Post: 29th August 2006, 02:13 PM
  5. Replies: 5
    Last Post: 28th June 2006, 06:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •