+ Post New Thread
Results 1 to 15 of 15
MIS Systems Thread, Assessment Manager Individual Reports in Technical; The Data Manager is having an issue with reports. New or unalterred reports are showing fine, but after editing a ...
  1. #1
    JohnT's Avatar
    Join Date
    Mar 2010
    Location
    Bradford
    Posts
    13
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Assessment Manager Individual Reports

    The Data Manager is having an issue with reports. New or unalterred reports are showing fine, but after editing a report, the next time you open it, it only shows the template design and any formula used to input the information and not the details of the student. We use Office 2007 and it seems to happened after the Summer upgrade not before.
    Anyone had this issue and got it resolved?

  2. #2

    Join Date
    Mar 2007
    Location
    Heywood, Lancs
    Posts
    211
    Thank Post
    7
    Thanked 50 Times in 45 Posts
    Rep Power
    28
    This happens a lot. The AM reports are very flaky and do not like anything to be changed on the template. There are several things that you can try
    but the easiest is to re-verify it. Open the template, right click and select verify template. Then save the template, close it, save it in SIMS. You have to
    repeat this process - it only seems to work if you do it twice, and then the tags should be replaced correctly.

  3. #3
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    464
    Thank Post
    174
    Thanked 85 Times in 69 Posts
    Rep Power
    50
    Same as Linfit has said you seem to have to verify and save the template a couple of times before the changes take same issue with Office 2010.

  4. #4
    JohnT's Avatar
    Join Date
    Mar 2010
    Location
    Bradford
    Posts
    13
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for this. I'll give it a try and see what happens.
    John

  5. #5

    Join Date
    Jan 2011
    Location
    UK
    Posts
    13
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    8
    Hi Folks,

    Thanks for this - any news as to why? Our LA support team have no idea what the issue is and are suggesting macro settings in Word - needless to say this doesn't work!

    Many thanks.

  6. #6

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    Not sure, but there are a couple of Microsoft fixes that appear to sort out Office 2010 compatibility issues. The one that seems to work is a hotfix and does something with macros, and calls to the underlying system, so this may also fix the template verify issue, though i've yet to try it. Doing some work on that tomorrow, so will try to pay attention if the issue is now gone.

    Have a look at this thread, maybe the hotfix will sort it out for you : SIMS .net / Office 2010

    I know it's for Office 2010, but i'm sure it fixed issues for a 2007 user too.

  7. #7

    Join Date
    Jul 2009
    Location
    Lancashire
    Posts
    20
    Thank Post
    2
    Thanked 9 Times in 6 Posts
    Rep Power
    12
    Hi,
    The most common problem i see is that the tags are being spell-checked / grammar-checked which then cause the report to fail. try with the following options in word de-selected: check spelling as you type; check grammar as you type.
    Sadly though once the report has failed the tags will need to be re-inserted, but you could just test with a couple of tags.
    Hope that helps.
    Ian.

  8. Thanks to iansimpson888 from:

    JohnT (2nd November 2011)

  9. #8
    JohnT's Avatar
    Join Date
    Mar 2010
    Location
    Bradford
    Posts
    13
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Everyone

    Thanks again for the help. I have eventually had a response from Capita and their solution has worked for me. See Below....

    OFFICE 2003
    Tools | Macro | Security | Macro Settings | Check to make sure Macros are set to low.
    Tools | Options | Security| make sure Store random number to improve Merge accuracy is unticked.
    Tools | Options Spelling and Grammar tab | make sure that ‘Check spelling as you type’ is unticked.
    Right click Table | Table Properties | Row - take the tick out of "allow rows to break across pages" for each row that crosses a page.
    Click View | Outline and change all the text to “Body Text” as some writing in there may be listed under “Level 1” which will not work.

    OFFICE 2007
    Word Icon | Word Options | Trust Centre | Trust Centre Settings | Macro Settings | Check to make sure Enable all Macros is selected.
    Word Icon | Word Options | Trust Centre | Trust Centre Settings | Privacy Options | Under Document-specific settings make sure Store random number to improve Combine accuracy is unticked
    Word Icon | Word Options | Proofing | Under When correcting spelling and Grammar in Word make sure that Check spelling as you type is unticked. Word Icon | Word Options | Advanced | Under Show document content make sure Show smart tags is unticked. Right click Table | Table Properties | Row - take the tick out of "allow rows to break across pages" for each row that crosses a page.
    Click View | Outline and change all the text to “Body Text” as some writing in there may be listed under “Level 1” which will not work.
    Any Images\Graphics present within the template will need the following modification - Right click image | Format Picture | Layout - Select "In front of text" instead of "In line with text"

    OFFICE 2010
    File | Options | Trust Centre | Trust Centre Settings | Macro Settings | Check to make sure Enable all Macros is selected.
    File | Options | Trust Centre | Trust Centre Settings | Privacy Options | Under Document-specific settings make sure Store random number to improve Combine accuracy is unticked
    File | Options | Proofing | Mark grammar errors as you type should be unticked.
    File | Options | Proofing | Under When correcting spelling and Grammar in Word make sure that Check spelling as you type is unticked.
    File | Options | Proofing | AutoCorrect Options | Actions Tab | Please make sure that Enable Additional actions in the right-click menu is unticked
    Right click Table | Table Properties | Row - take the tick out of "allow rows to break across pages" for each row that crosses a page. Click View | Outline and change all the text to “Body Text” as some writing in there may be listed under “Level 1” which will not work.
    Any Images\Graphics present within the template will need the following modification - Click the image | Click Format | Wrap text | Select In Front of Text

  10. #9

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    I think that is really overkill. I'm guessing it's just a list of all the possible fixes that they have ever used. Each case will be different.
    I just switched to Office 2010. I have macros set to enabled as it's easier, and random number is not stored, don't know why, it was just like that.
    Grammar and spelling checking is enabled and 'as you type'. I don't want to have to turn it on and off everytime i edit a report!
    Auto-correct options are all enabled and fine.
    The tables are set not to break rows across pages, as that's an old fix and helps tables to align correctly.
    I'm not sure if all the text is body text, but it seems to work as is.

    Since before running the hotfix, there was a need to double verify the template to make the tags come through.
    After running the hotfix, i have no problems, and i've tested with changing <<reg>> tag, editing teacher tag and an aspect tag. All that is required is a single verify.
    In the old days i never verified, and it just worked, now if i don't verify, the new tags sometimes come through as code and not data, but doing a single verify is now doing the trick.

    Your mileage may vary, but i think if that massive list doesnt work, give it a go.

  11. #10
    JohnT's Avatar
    Join Date
    Mar 2010
    Location
    Bradford
    Posts
    13
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm sure Capita are only covering all the bases with their response and as you say it's a bit overkill. As long as it works for the people who need it then I'm happy. I'm glad there's other people to ask questions to though and not having to rely on the support we pay for as it took them about 3 weeks to answer.......

    Thanks again for your help

    John

  12. #11

    Join Date
    Jan 2011
    Location
    UK
    Posts
    13
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    8
    Vikpaw - sorry when you say hotfix is it a patch that is available or simply the generic solutions provided on the supportnet solution?

    Many thanks.

    Ian

  13. #12

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    It an actual Hotfix that you run from Microsoft. It's linked to in the other thread I referred to earlier. Sorry on phone so can't check easily. Just check recent threads for office 2010 and sims

  14. #13

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,396 Times in 1,156 Posts
    Rep Power
    353
    Got it. Try this for office 2010 and maybe even earlier versions.
    Description of the Word 2010 hotfix package (Word-x-none.msp): June 28, 2011

  15. #14
    Top_Cat's Avatar
    Join Date
    Sep 2008
    Location
    Somerset
    Posts
    21
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I had exactly the same problem as JohnT and overcame it by simply not saving with the Word Save button. I make my amendments and close the template. As it closes, I'm prompted to save - THAT'S when I save! Works every time, consistently.

    PS:- Why have I suddenly got an advert in my post?
    Last edited by Top_Cat; 4th November 2011 at 12:02 PM.

  16. #15

    Join Date
    May 2011
    Location
    London
    Posts
    89
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Top_Cat View Post
    I had exactly the same problem as JohnT and overcame it by simply not saving with the Word Save button. I make my amendments and close the template. As it closes, I'm prompted to save - THAT'S when I save! Works every time, consistently.

    PS:- Why have I suddenly got an advert in my post?
    THIS works!

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Sims Assessment Manager Individual Reports
    By MACIT in forum MIS Systems
    Replies: 11
    Last Post: 30th June 2011, 02:14 PM
  2. Sims Assessment Manager Reports
    By MACIT in forum MIS Systems
    Replies: 6
    Last Post: 16th April 2009, 02:07 PM
  3. Moodle and Assessment Manager/Sims
    By Mintsoft in forum Web Development
    Replies: 33
    Last Post: 15th May 2006, 01:49 PM
  4. Sims Assessment Manager Performance Issues
    By barryfl in forum MIS Systems
    Replies: 4
    Last Post: 14th March 2006, 11:52 AM
  5. Assessment Manager
    By beeswax in forum Educational Software
    Replies: 3
    Last Post: 9th December 2005, 03:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •