+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, SupportNet cookie expiring in Technical; Hi, For quite a while now, both myself and my line manager have had several problems trying to view/update calls ...
  1. #1

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    340
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22

    Angry SupportNet cookie expiring

    Hi,

    For quite a while now, both myself and my line manager have had several problems trying to view/update calls on SupportNet.

    We can always log in ok and get to the Calls list, but trying to add a note to any call will kill the session and thus display a 'you cannot view this page' type notice because I'm (supposedly) no longer logged in.

    All I can get out of Capita is to get my IT guys to check the ISA settings. Well I am the IT guy, and we don't have an ISA server.

    Has anyone else ever experienced problems where a cookie/session will just time-out when navigating the site? If I go home it works perfectly fine, so it obviously is something in school but I haven't got a clue where to start looking. I'm sure it started before we got our Smoothwall box installed, but might be wrong there.

    Any suggestions?

    Peter

  2. #2

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,397 Times in 1,157 Posts
    Rep Power
    353
    I know that it's not very good at handling when you have more than one tab open and also it gets confused when you don't end the session after logging out.
    I find it works better when i do that. I still use multiple tabs on the forum and after an update to a thread it goes funny and brings up the wrong page.
    Other than that, no problems. Do you have a fixed ip that is shown outbound, or is it possible it's dynamic or flipping between two which might cause them to think the connection was broken..

  3. #3

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    340
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22
    Hi vikpaw,

    I regularly use multiple tabs, but only ever one open on SupportNet at once, and I don't use their forums.

    I'll check with logging out all sessions, clearing cookies etc and using a single tab and see what happens then report back.

    AFAIK I know we only send out one IP; we do have three or four inbound IPs but I think only one is used for outbound traffic.

    Peter

  4. #4

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    340
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22
    Hi again,

    Having paid more attention to where the button is trying to send me when pressing it (by looking at the source code) I've found the problem.

    It's linking to "IssueDetails.aspx?id=Guardian: shellcode removedGuardian: shellcode removedGuardian: shellcode removed" - which tells me it's obviously Guardian (part of our Smoothwall) which is causing the problems.

    I've therefore found where the setting is and overrode it so it's now working as it should do.

    Thanks for your reply anyway.

    Peter

SHARE:
+ Post New Thread

Similar Threads

  1. cookie problem?
    By chall in forum Windows
    Replies: 6
    Last Post: 17th November 2006, 01:56 AM
  2. Moodle Cookies
    By apeo in forum Windows
    Replies: 0
    Last Post: 3rd July 2006, 08:34 AM
  3. CapitaES SupportNet down?
    By Norphy in forum MIS Systems
    Replies: 6
    Last Post: 8th June 2006, 01:16 PM
  4. Cookies Size on Disk
    By Mikey in forum How do you do....it?
    Replies: 8
    Last Post: 20th February 2006, 07:57 PM
  5. Office 2003 service pack 2 expired?
    By E1uSiV3 in forum Windows
    Replies: 2
    Last Post: 19th October 2005, 09:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •