+ Post New Thread
Results 1 to 6 of 6
MIS Systems Thread, Marksheets have disappeared from the browser in Sims.net in Technical; I've been using Assessment Manager for years and never come across this before! I have one member of staff whose ...
  1. #1

    Join Date
    May 2011
    Location
    Luton, Bedfordshire
    Posts
    21
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Marksheets have disappeared from the browser in Sims.net

    I've been using Assessment Manager for years and never come across this before!
    I have one member of staff whose marksheets (apart from one) have stopped appearing in the browser when this is accessed from Sims.net. The marksheets are showing up on the template, and indeed can be accessed from there. However, if she uses the SLG, all the marksheets appear and can be selected. It's only in Sims.net that they have disappeared from. This doesn't make any sense to me.
    Does anyone have any ideas what's going on, and how I can fix it?

  2. #2

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,601
    Thank Post
    640
    Thanked 1,309 Times in 1,091 Posts
    Rep Power
    337
    Is the user still associated with that class? So in curriculum assignment her initials appear at the top of the column.
    Has something changed with the timetable, like it's split taught, and she is not the main teacher.
    The template has current courses associated with it, and it's not a class that rotates or anything..? I know it works in SLG, just trying to rule out issues.
    I take it the user doesn't have Assessment Co-ordinator or assistant rights does she? so changing to view sheets from all owner would fix it..?

    EDIT: Just thinking, did this just start now / this year. Did she leave employment and come back again? Maybe the user is duplicated, but still coming through as the right login within SLG
    Last edited by vikpaw; 11th October 2011 at 01:04 PM. Reason: thought

  3. #3

    Join Date
    May 2011
    Location
    Luton, Bedfordshire
    Posts
    21
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Many thanks for the response Vic. Answers to your questions below:

    Is the user still associated with that class? So in curriculum assignment her initials appear at the top of the column.

    Yes - she is still associated with her classes, and her initials are appearing in curriculum assignment.

    Has something changed with the timetable, like it's split taught, and she is not the main teacher.

    No - nothing's changed, and she is the main teacher, it's not split.

    The template has current courses associated with it, and it's not a class that rotates or anything..? I know it works in SLG, just trying to rule out issues.

    Yep - everything's current on the templates, and none of her classes are rotating ones

    I take it the user doesn't have Assessment Co-ordinator or assistant rights does she? so changing to view sheets from all owner would fix it..?

    She is just a.n.other teacher with standard permissions, not co-ordinator or anything like that.

    EDIT: Just thinking, did this just start now / this year. Did she leave employment and come back again? Maybe the user is duplicated, but still coming through as the right login within SLG

    Ok - this might be worth investigating. Her name does appear twice in the drop down list (it didn't used to). But each one is displaying the same single marksheet in the browser. Would it be worth disconnecting the marksheets in the templates and then re-attaching them?

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,601
    Thank Post
    640
    Thanked 1,309 Times in 1,091 Posts
    Rep Power
    337
    Most likely something means she was removed from SIMS to whatever degree and then added again. You may find her initials have changed or are non-existent. So now you have two records in personnel, one is linked to the timetable via manage classroom staff correctly, and the other is the duplicate. If she now logs in with the non-linked account she wont have access. However if the login for slg she has been given is linked to the correct person in SIMS, it will all work.

    You can remove her from System Manager and make sure the correct one is assigned to her again. You'd know if something funny had happened as i imagine at some point she left or her employment status changed, you gave her a new password or something like that.

    There are a few KBs on SupportNet that can expand in detail on how to root out the duplicate staff. If she appears twice in the staff section, then the personnel person needs to look at it. If she is just added manually in system manager, e.g. a new user was created instead of adding an existing user, by searching for a name and pulling back the one linked to the employee record. Then you can remove that user in system manager and make sure there is only one account for her.

    Need to shoot off for a bit, but you're on the right track, i'll check in later. hopefully you get it sorted.

  5. Thanks to vikpaw from:

    kabuki (13th October 2011)

  6. #5

    Join Date
    May 2011
    Location
    Luton, Bedfordshire
    Posts
    21
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Vik it was indeed an issue wit a duplicate record for the staff member, and I have it sorted now. Never seen this before - guess I've just been lucky! Thanks for your help

  7. #6

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,601
    Thank Post
    640
    Thanked 1,309 Times in 1,091 Posts
    Rep Power
    337
    Welcome. you should make sure personnel and any staff really, that deal with adding users, even students, are aware they need to search for existing entries. The same applies for contacts, and even addresses. Duplicates any where in the system almost always come back to sting you in the tail.
    Glad it's sorted.

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Nova T4? All functions now in SIMS.net and T6?
    By localzuk in forum MIS Systems
    Replies: 9
    Last Post: 9th June 2011, 10:07 AM
  2. [Website] Trying to disappear from the internet
    By mattx in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 27th November 2009, 10:04 PM
  3. Where is the lookup in SIMs
    By tw15ns in forum MIS Systems
    Replies: 2
    Last Post: 16th September 2009, 12:01 PM
  4. Hide Email Address from the 'To' in a sent email
    By thesk8rjesus in forum Network and Classroom Management
    Replies: 11
    Last Post: 16th September 2008, 12:32 PM
  5. Error Doing Tidy Backups in Sims.Net
    By tech_guy in forum MIS Systems
    Replies: 0
    Last Post: 7th January 2008, 01:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •