+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, Excel 2010 Report - Runs, closes, opens blank in Technical; Just had a really strange issue in a supported school. They are using Office 2010 and are running an Excel ...
  1. #1
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0

    Excel 2010 Report - Runs, closes, opens blank

    Just had a really strange issue in a supported school. They are using Office 2010 and are running an Excel report from SIMS that appears to run fine, however when Excel loads, the data gets populated into the worksheet as per normal, then about a second later, Excel shuts down, then reopens again straight to a blank workbook! I've found a work around by enabling the "go straight to print preview" mode when designing the report. This produces the data within the workbook as normal, and print preview loads almost instantly with all the data visible. Close print preview and the report remains open and you can look through the report.

    Anyone encountered this at all? :S

  2. #2
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    Is the following of relevance from 'Solution Search' on SupportNet? :-

    KB30664 - When a report is run to Excel the output is BLANK - SIMS .net Reporting

  3. Thanks to Sivadam from:

    Rawns (7th September 2011)

  4. #3

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,026
    Thank Post
    373
    Thanked 366 Times in 298 Posts
    Blog Entries
    8
    Rep Power
    176
    Check to see if there is any VB code in the spreadsheet. Had this problem before from an old spreadsheet when moving from 2003 to 2007 back in the day.

  5. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,851
    Thank Post
    672
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    It's unlikely to be MACRO security if it runs and puts the data out, but as Graham said, could be something in the Macro causing it to reopen Excel. Try refreshing the report using a blank template.
    The only other time i've seen similar is when Excel is crashing, but you usually get an error message to say it needs to shut down and has a tick box to say recover / reopen Excel after. If that was running in silent it could cause the issue.

  6. #5
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Sivadam View Post
    Is the following of relevance from 'Solution Search' on SupportNet? :-

    KB30664 - When a report is run to Excel the output is BLANK - SIMS .net Reporting
    Thank's for the pointer but Macro settings are already set to "Enable All".

    I'l take another look at the report but it's strange as it's only pulling out standard staff info from SIMS and outputting it to the standard Excel Portrait output.

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Excel 2010 - Can't sort correctly with VLOOKUP
    By DeeGee in forum Office Software
    Replies: 9
    Last Post: 13th December 2011, 12:35 PM
  2. [MS Office - 2010] Microsoft Excel 2010 - Formula work causing errors
    By Perins in forum Office Software
    Replies: 1
    Last Post: 17th March 2011, 12:25 PM
  3. [MS Office - 2010] Excel 2010 Subtotal/Autosum
    By Reaper in forum Office Software
    Replies: 0
    Last Post: 1st February 2011, 09:46 AM
  4. [MS Office - 2010] Excel 2010 Sorting data
    By ful56_uk in forum Office Software
    Replies: 1
    Last Post: 31st December 2010, 12:04 PM
  5. Windows 7, Excel 2010 and Printers
    By Homer in forum Windows 7
    Replies: 6
    Last Post: 9th September 2010, 12:31 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •