+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
MIS Systems Thread, Crashes at startup, capita unable to fix :S in Technical; WE have jsut migrated all our desktops to windows 7 and SIMS worked perfectly for 2 weeks, then the other ...
  1. #1

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation Crashes at startup, capita unable to fix :S

    WE have jsut migrated all our desktops to windows 7 and SIMS worked perfectly for 2 weeks, then the other week I open sims and it crashes. What happens is I can open the login screen and when i enter my username and password and press login the splashscreen loads and then it freezes and crashes. In a normal installtion of SIMS the box for your username and password are closed, the machines with problems however keep both windows open, I have checked the event logs and nothing is logged. I managed to fix this for a while by installing .net 1.1, the problem however has now returned and all of our teachers are back tomorrow... Any help would be most welcomed!

    Thakns

  2. #2

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    What version are you on? If 7.140 have you got .Net 4 installed.

    Generally with W7 it is permission problems, possibly the Sims .Net folder in this case.

  3. #3

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by creese View Post
    What version are you on? If 7.140 have you got .Net 4 installed.

    Generally with W7 it is permission problems, possibly the Sims .Net folder in this case.

    We are running version 7.138 with .net 4.0, I have given myself full access over every SIMS folder and it still doesnt work, I am now getting to the hair pulling stage!

  4. #4

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Does you connect.ini have a timeout line in it?

  5. #5

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by creese View Post
    Does you connect.ini have a timeout line in it?
    It does yes, below is a copy of the file

    [SIMSConnection]
    ServerName=uk-rhs-mis1\Sims2008
    DatabaseName=simsrhsb
    CommandTimeout=5000000

  6. #6

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    One possible:

    This is caused by the Anti-Virus software scanning the SIMSLoad.exe within the SIMS .net folder. In order to resolve this issue please add the following locations or files as exceptions;

    - C:\Program Files\SIMS\SIMS .net
    - C:\Program Files\SIMS\SIMS .net\SIMSLoad.exe

  7. #7

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Unfortunatly this doesnt resolve the issue either

  8. #8

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    I can't think of anything else, but will come back if I do.

  9. #9


    Join Date
    Oct 2006
    Posts
    3,412
    Thank Post
    184
    Thanked 356 Times in 285 Posts
    Rep Power
    149
    Quote Originally Posted by achesterman View Post
    We are running version 7.138 with .net 4.0, I have given myself full access over every SIMS folder and it still doesnt work, I am now getting to the hair pulling stage!
    What about the garbage it puts in the windows folder?

  10. #10

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by j17sparky View Post
    What about the garbage it puts in the windows folder?
    I have gave myself full access to everything on my C:\ drive and still no change :'(

  11. #11

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Is UAC still running

  12. #12

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by creese View Post
    Is UAC still running
    No I disabled UAC a long time ago, causes too many problems!!

  13. #13

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Quote Originally Posted by achesterman View Post
    No I disabled UAC a long time ago, causes too many problems!!
    i think that has just about exhausted my ideas... except... upgrade to 7.140 and reinstall workstation.

  14. #14

    Join Date
    Jun 2011
    Posts
    18
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I was worried that was going to come up, we are part of a trust of schools, before I can upgrade our SIMS installation, the upgrade is checked by people at our head office..

  15. #15

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Quote Originally Posted by achesterman View Post
    I was worried that was going to come up, we are part of a trust of schools, before I can upgrade our SIMS installation, the upgrade is checked by people at our head office..
    It's not generally my first choice but it will be Capita's

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. List of OS to install at startup
    By ihaveaproblem in forum Windows
    Replies: 0
    Last Post: 6th June 2011, 09:49 PM
  2. Same image, differnet themes at startup
    By KarlGoddard in forum Windows
    Replies: 1
    Last Post: 3rd May 2006, 08:40 AM
  3. Replies: 6
    Last Post: 22nd March 2006, 07:26 PM
  4. Replies: 10
    Last Post: 10th October 2005, 06:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •