+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
MIS Systems Thread, Solus 3 Update issue in Technical; Hi, I'm looking for a little advice regarding some issues with Solus 3. Basically the setup we want currently is ...
  1. #1
    Mike_1's Avatar
    Join Date
    Jul 2011
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Solus 3 Update issue

    Hi,

    I'm looking for a little advice regarding some issues with Solus 3.

    Basically the setup we want currently is to have Solus3 installed on the MIS Server based at each school and for that to look directly to Capita and to download the updates to their download repositry on each server, once we have authorised the upgrade in CES Manager at the LA. Basically as we currently do it with Solus2.

    We have installed Solus3 on the MIS Server at the school and can successfully deploy .Net 4 and the Agent to the workstations. However we authorised the Summer release in CES Manager but when we then check for new updates in solus3, no new updates are found.

    Can someone advise where we are going wrong, is the setup we want achievable or do the updates need to be downloaded from Capita to the LA and then the schools MIS Server pulls them from the LA? The guidance notes we have aren't very clear.

    Many Thanks

  2. #2

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    I don't know much about how the solus3 or the LA authorising process works, but i thought that what you authorise is for solus 2. solus 3 is it's own thing, and a different download, so if you've set the school up to connect direct, if it works, they should get the update regardless of your approval. maybe that is the problem, they aren't supposed to get it direct..

  3. #3
    Mike_1's Avatar
    Join Date
    Jul 2011
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by vikpaw View Post
    I don't know much about how the solus3 or the LA authorising process works, but i thought that what you authorise is for solus 2. solus 3 is it's own thing, and a different download, so if you've set the school up to connect direct, if it works, they should get the update regardless of your approval. maybe that is the problem, they aren't supposed to get it direct..
    After reading into it a little further, it appears you are correct.

    Thanks for the reply.

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    to EduGeek, stay a while, it's cool

  5. #5
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes, the person I spoke to at Capita intimated that in order for schools to get updates via Solus3, the LEA/support organisation would need a central Solus3 server as well. Looks as though CES will be obsolete.

  6. #6
    superfletch's Avatar
    Join Date
    Nov 2007
    Location
    South
    Posts
    434
    Thank Post
    146
    Thanked 77 Times in 61 Posts
    Rep Power
    31
    This is correct. The model you suggested is the one we have in place. You need to install a LA SOLUS 3 Deployment Server at your site, then authorise upgrades from that out to schools. You can still run CES for the schools on SOLUS 2.

  7. #7
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Here's a question - when setting up the Solus 3 server at the LA/Support company end, do you set up a shared folder to download the updates into? The schools we support would not have any access to a shared folder on our system... I thought the schools would download updates directly from Capita, like they do using CES/Solus 2?

    Can any of you good folks shed any light on this? I've asked Capita to clarify, but it takes a while to get a response...

    thanks

  8. #8

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    I'm pretty sure you push it out to them, or they pull it from your deployment server. If they can get it from somewhere else, how do you control the process, they don't need you.

  9. #9
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    well I managed to speak to someone at Capita, and he said that you have to put a shared folder in the setup, even if the schools can't reach it. As a support unit we will be using Solus 3 to authorise updates, but they will download them directly from Capita, just like the old CES/Solus 2 set up.

  10. #10

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,377
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    You can point schools at your local webserver so it's faster or let them use Capita's. Lot nicer then SOLUS2 as you don't need to script it to sync with Capita, it does it automatically.

    Give me or @Ghostgame a bell if you need any help setting up the LA s3 server.

  11. Thanks to matt40k from:

    jbutlin (23rd August 2013)

  12. #11
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    OK, thanks a lot for that

  13. #12
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hmmm having a few issues with Solus3!! It seems like I am not the only one, having browsed various forums on here...
    I've set up a Solus 3 authorising server at our end, and installed Solus 3 on several schools. I've tried authorising a couple of minor patches to a couple of schools, just to test it, and when I come to authorise it, it all seems to work fine at our end.
    When I try to download updates at the school end - nothing. Anyone had this?

  14. #13

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,377
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    So you can't download or deploy? Have you set it up as a SIMS workstation, server, database etc at the school? Have you checked the date range?

  15. #14
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    35
    Thank Post
    11
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have set up a Solus 3 server at the school as well, it's all registered etc. Proxy settings are all in place. It's when I come to run `check for new updates' at the school end, that I get nothing. All very odd...

  16. #15
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    281
    Thank Post
    30
    Thanked 66 Times in 39 Posts
    Rep Power
    20
    Check the SIMS channel config in SOLUS3 Agents --> Update Enviroment.
    Make sure that the settings are in and/or correct.

    Best way to check your setup correctly is in Agent Details for the server agent.
    If setup correctly, there should be version numbers for each of the Targets (apart from SIMS File Server)
    If you are setup correctly and there is no version number, select the target (e.g. SIMS Database) and click Get Target Version in the top left.

    This should allow you know to download the updates for SOLUS3 though you might need to reauthorise them again to the school in question.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. SOLUS update failed
    By wesleyw in forum MIS Systems
    Replies: 10
    Last Post: 20th January 2009, 02:02 PM
  2. SIMS SOLUS update failures
    By TheFopp in forum MIS Systems
    Replies: 5
    Last Post: 25th June 2008, 09:33 PM
  3. WSS 3 update issue
    By Domino in forum Windows
    Replies: 1
    Last Post: 26th October 2007, 10:31 AM
  4. Replies: 2
    Last Post: 10th April 2007, 01:15 PM
  5. FMS Solus Update- Can't login
    By philjones2000 in forum MIS Systems
    Replies: 7
    Last Post: 16th March 2007, 07:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •