+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
MIS Systems Thread, Solus 3 Update issue in Technical; Thanks for your help folks. So far at looks as though the agent details are set up correctly, and all ...
  1. #16
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    39
    Thank Post
    12
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your help folks. So far at looks as though the agent details are set up correctly, and all working agents have a version number. Maybe I've missed something really obvious. The solus3 server at our end is only for authorisation, and the schools are supposed to download the updates at their end, from Capita.

  2. #17
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    291
    Thank Post
    34
    Thanked 67 Times in 39 Posts
    Rep Power
    33
    Really stupid question but have you enabled SOLUS3 at their end in System Settings?

  3. #18
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    39
    Thank Post
    12
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have indeed. All enabled, target types defined. Locked and loaded...

  4. #19
    jbutlin's Avatar
    Join Date
    Oct 2011
    Location
    Northampton
    Posts
    39
    Thank Post
    12
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    OK - now it is sorted! It turns out that when you define the SIMS and FMS databases in `update environment' and at the bottom it asks for the database name, and a username and password; that refers to the `sa' user, not a SIMS or FMS user. Apparently in the next documentation for Solus3, they are going to make this obvious.
    Have to say the people I've spoken to at Capita today have been extremely helpful.
    Last edited by jbutlin; 20th February 2014 at 04:10 PM.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. SOLUS update failed
    By wesleyw in forum MIS Systems
    Replies: 10
    Last Post: 20th January 2009, 02:02 PM
  2. SIMS SOLUS update failures
    By TheFopp in forum MIS Systems
    Replies: 5
    Last Post: 25th June 2008, 09:33 PM
  3. WSS 3 update issue
    By Domino in forum Windows
    Replies: 1
    Last Post: 26th October 2007, 10:31 AM
  4. Replies: 2
    Last Post: 10th April 2007, 01:15 PM
  5. FMS Solus Update- Can't login
    By philjones2000 in forum MIS Systems
    Replies: 7
    Last Post: 16th March 2007, 07:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •