+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 40 of 40
MIS Systems Thread, Exams Organiser - "Automation Error" in Technical; Ding Ding Ding... that time of the year again! - - - Updated - - - Originally Posted by PhilNeal ...
  1. #31
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    527
    Thank Post
    89
    Thanked 30 Times in 28 Posts
    Rep Power
    16
    Ding Ding Ding... that time of the year again!

    - - - Updated - - -

    Quote Originally Posted by PhilNeal View Post
    I've asked someone to try to replicate this.
    How did that go?

  2. #32

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,316
    Thank Post
    35
    Thanked 351 Times in 237 Posts
    Rep Power
    78
    It happens when someone is still logged into Exams. If I recall SOLUS3 fixes it.

  3. #33

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,382
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    Nope, happens with SOLUS3 when someone is logged in.

    So SOLUS3 does an update, files are locked because the application is still open, so files get replace upon reboot, old version gets registered, then DLL vs reg'd COM version is different upon reboot. So you may find it works, then you reboot and it stops working.

  4. #34
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,075
    Thank Post
    812
    Thanked 353 Times in 277 Posts
    Blog Entries
    60
    Rep Power
    280
    Quote Originally Posted by PhilNeal View Post
    It happens when someone is still logged into Exams. If I recall SOLUS3 fixes it.
    So is this only for the person suffering the error still being logged in to Exams whilst upgrading or is it if one person is logged into exams by leaving it on overnight and the upgrade kicks in, everyone gets hit? I've had automation error before even though I switch the machine off every night when SOLUS2 upgrades go live.

  5. #35
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,762
    Thank Post
    897
    Thanked 416 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    86
    Quote Originally Posted by PhilNeal View Post
    It happens when someone is still logged into Exams. If I recall SOLUS3 fixes it.
    Nope Solus 3 does not fix it.

  6. #36

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,382
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    SOLUS2 I thought was permissions - I remember seeing some regkey users need read\write permission to.

  7. #37

    Join Date
    Mar 2011
    Location
    East Sussex
    Posts
    87
    Thank Post
    51
    Thanked 14 Times in 9 Posts
    Rep Power
    9
    Had this issue yesterday after update, ran simsapplicationsetup.exe from the setup dir and it fixed it.

  8. #38

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,316
    Thank Post
    35
    Thanked 351 Times in 237 Posts
    Rep Power
    78
    I've double checked with the team.

    The current solution with SOLUS3 is to re-apply the update to the machine once the user is out of exams as this should fix the issue. You can’t easily do that in SOLUS2.
    Ideally we would look to improve SOLUS3 to handle this further but a solution hasn’t been looked at for this yet.

  9. #39

    Join Date
    Jun 2011
    Location
    Hampshire
    Posts
    62
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    8
    I have the error since the upgrade was applied on Thursday. I had shut down Sims - and definitely didn't have exams open - in fact strangely the exams officers do NOT have the problem this time. And we are using Solus 3 too.

  10. #40
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,762
    Thank Post
    897
    Thanked 416 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    86
    I just did ours and it seems to have worked this time.

    I did make sure our exams lady was out of Sims this time though.

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Exams Organiser errors after every upgrade
    By Gatt in forum MIS Systems
    Replies: 30
    Last Post: 16th August 2013, 02:10 PM
  2. [SIMS] Exams Organiser - unlocking a result set
    By ctaylor in forum MIS Systems
    Replies: 2
    Last Post: 4th February 2011, 10:26 AM
  3. Replies: 2
    Last Post: 7th May 2010, 12:03 PM
  4. Replies: 3
    Last Post: 1st May 2008, 01:09 PM
  5. Replies: 2
    Last Post: 18th December 2007, 09:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •