+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, Streaming Schoolcomms in Technical; Hi there, We are currently trying to stream Schoolcomms using xenapp 6. Everytime we try to launch it, we get ...
  1. #1

    Join Date
    Jan 2011
    Location
    York
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Streaming Schoolcomms

    Hi there,

    We are currently trying to stream Schoolcomms using xenapp 6. Everytime we try to launch it, we get a message stating we need .Net framework 4.0.30319 or later. I have downloaded and installed .net 4 manually, rather that using Windows Updates, and yet I still get this error. Has anyone has this problem and been able to resolve it??

    Thanks

  2. #2
    Schoolcomms's Avatar
    Join Date
    Sep 2010
    Location
    United Kingdom
    Posts
    51
    Thank Post
    46
    Thanked 48 Times in 23 Posts
    Rep Power
    16
    Hi there,

    Sorry to hear you are having problems streaming Schoolcomms using Xenapp 6.

    We've not really had any exposure of schools streaming Schoolcomms but we were able to find some details on a Citrix blog:

    “.Net: Application Streaming can’t handle .net getting installed as part of Application, so install it locally on Profiler and Client, if application needs it. Make sure you have similar versions of .Net on Profiler & Client and have the version that particular application needs.”

    Hopefully this might help you resolve the problem but if you are still having problems, please don't hesitate to call us on 0844 445 7147 and we'll help in any way we can.

    Kind regards,

    James

    Schoolcomms Support
    Last edited by Schoolcomms; 28th June 2011 at 11:10 AM.

  3. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Maybe a silly question but did you reboot after installing .net4 ?
    @dhicks uses terminal services and has more of an idea of what can go wrong with these sorts of things. I know he had problems with his install script trying to automatically put on .net and schoolcomms one after the other. That was on a thread within the last month..

  4. #4

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,392
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    Could be you need to install the Full DotNet perhaps?

  5. #5

    Join Date
    Jan 2011
    Location
    York
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have just tried re-profiling it again. During the profiling process, you get an opportunity to run the app to test it works. At this point, it works fine. After profiling it, and setting up an application on the xenapp server, I went back to the profiling machine, and it would not run it, it came up with the same error message. It looks like it is unable to detect that .net 4 is installed on the client machine.

SHARE:
+ Post New Thread

Similar Threads

  1. Schoolcomms or Truancy/Call Parents?
    By grahamd22 in forum MIS Systems
    Replies: 26
    Last Post: 3rd October 2012, 10:36 AM
  2. Problem With Schoolcomms
    By jamesrobinson in forum MIS Systems
    Replies: 9
    Last Post: 13th April 2011, 05:12 PM
  3. SchoolComms
    By imiddleton25 in forum MIS Systems
    Replies: 7
    Last Post: 19th June 2010, 01:21 PM
  4. Streaming the Inauguration
    By jburgin81 in forum Windows
    Replies: 9
    Last Post: 20th January 2009, 06:34 PM
  5. Streaming
    By Buoux in forum Wireless Networks
    Replies: 4
    Last Post: 13th June 2008, 09:36 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •