+ Post New Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 50
MIS Systems Thread, SIMS Homepage error message in Technical; Yes, tried that too....
  1. #16

    Join Date
    Jan 2010
    Location
    Hartlepool
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes, tried that too.

  2. #17

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    Lynne have you got a call placed?

  3. #18

    Join Date
    Jan 2010
    Location
    Hartlepool
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No. I will do that tomorrow. I raised my problem here, and on Supportnet, in the hope that someone could suggest something simple.

  4. #19

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    OK thanks Lynne

  5. #20

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    Just in case it is a permissions thing, add yourself to another group. It doesn't matter what it is, on save this should enforce all other options and maybe sort it. Class teacher is a good one if you don't already have it.

  6. #21

    Join Date
    Jan 2010
    Location
    Hartlepool
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Vik. Have now tried that, but sadly still have the problem.

  7. #22

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,433
    Thank Post
    368
    Thanked 646 Times in 528 Posts
    Rep Power
    159
    I would image they would recreate your account, problem is you're account is linked to P7 so I'm guessing it'll be a site specific patch... at a guess.

  8. #23

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    If that's the case, no harm in deleting your user in system manager / making it obsolete or whatever the option is called. Then readding again, and reassigning all permissions. Even just removing all permissions and adding again may fix it.

  9. #24

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    It's day one of my new year, and i came in to admit new students and i'm getting this error too. Couldn't see anything on solution search on SupportNet, did you get a resolution Lynne?

  10. #25

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,256
    Thank Post
    182
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Quote Originally Posted by vikpaw View Post
    It's day one of my new year, and i came in to admit new students and i'm getting this error too. Couldn't see anything on solution search on SupportNet, did you get a resolution Lynne?
    We have this in one school. Capita solution is detach database and reattach. Not tried it and we are waiting a call for a better solution.

  11. #26

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    Hmm, not worth it for only one user, which luckily is only me! There is a thread on SupportNet that says someone in High Wycombe had their case sent to the escalation team. A KB was referenced, but i couldn't find it. Just logged my case.

  12. #27

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    It would seem this is affecting a number of people as there is a VERY similar topic on supportnet.

    I too have this issue and a call with Capita who are "investigating". It's affected two people, me and one other. I personally wonder if it's to do with the Detention widget as we both have that one on but no-one else does (as far as I know).

    It's a wild stab in the dark and I'm waiting with bated breath for an answer.

    @Vik, I've posted you a direct linky but as it just says "Capita are investigating" it's not that exciting.
    Last edited by Stuart_C; 1st September 2011 at 04:22 PM.

  13. #28

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,698
    Thank Post
    335
    Thanked 516 Times in 484 Posts
    Rep Power
    180
    We've had this today too, Only affecting two users. Dropping and readding their permissions "seems" to have fixed it. Not sure what its linked to, but meh Its working!!!

    Steve

  14. #29
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    We have had a school log a call with us about the exact same error too!

  15. #30

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,636
    Thank Post
    683
    Thanked 1,399 Times in 1,159 Posts
    Rep Power
    353
    I suggested dropping a permission and tried it just now but it didn't work. Did you remove all permission groups? I can't be bothered to do it now, it will take ages, as i'm still on v7.138 - old school sysman

SHARE:
+ Post New Thread
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. [SIMS] Error message on SIMS
    By Gatt in forum MIS Systems
    Replies: 12
    Last Post: 17th October 2013, 10:49 AM
  2. [SIMS] SIMs Reason 0 error message
    By AJRussell in forum MIS Systems
    Replies: 15
    Last Post: 27th June 2012, 11:54 AM
  3. SIMS Homepage error message
    By lynne_pattison in forum General Chat
    Replies: 2
    Last Post: 9th June 2011, 10:58 AM
  4. SIMS Homepage Panels
    By adamf in forum MIS Systems
    Replies: 1
    Last Post: 8th October 2009, 10:26 PM
  5. SIMS homepage
    By matt40k in forum MIS Systems
    Replies: 2
    Last Post: 10th April 2009, 12:23 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •