+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, Virtulise sims server to run on laptop for training [Solved] in Technical; Help Im trying to do a P2V conversion on our sims server to run a virtual copy of it locally ...
  1. #1

    Join Date
    Sep 2007
    Posts
    255
    Thank Post
    5
    Thanked 29 Times in 26 Posts
    Rep Power
    20

    Virtulise sims server to run on laptop for training [Solved]

    Help

    Im trying to do a P2V conversion on our sims server to run a virtual copy of it locally on a laptop.

    I apreciate that the laptop will be slow however, ive run into a little snag.

    If i run vmware convertor or disk2vhd against the server it completes and i end up with my vhd/vmdk file

    I can add them to vritual pc2007 or virtual box and when i try and start the machine, the machine trys to boot and then sits at a blackscreen with a white bar across it.

    If i copy the vhd file to our hyper-v server and boot it it boots fine

    has anybody got any ideas or am i going to end up installing this from scratch on the laptops and restoring a backup.?

    Cheers

    Andy

  2. #2


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 433 Times in 352 Posts
    Rep Power
    126
    Have you tried loading it in VM ware player?

  3. #3

    Join Date
    Sep 2007
    Posts
    255
    Thank Post
    5
    Thanked 29 Times in 26 Posts
    Rep Power
    20
    will give it a try and get back to you asap dont know why i didnt think of that.

  4. #4

    Join Date
    Sep 2007
    Posts
    255
    Thank Post
    5
    Thanked 29 Times in 26 Posts
    Rep Power
    20
    well that seems to have worked

    Thanks

    Andy



SHARE:
+ Post New Thread

Similar Threads

  1. (Solved) Smartboard won't run for certain users
    By speckytecky in forum Hardware
    Replies: 6
    Last Post: 17th November 2010, 08:52 PM
  2. [SIMS] Sims report ignoring my filters? [SOLVED]
    By localzuk in forum MIS Systems
    Replies: 4
    Last Post: 15th November 2010, 02:00 PM
  3. [SIMS] DocumentStorage [Solved]
    By timbo343 in forum MIS Systems
    Replies: 7
    Last Post: 7th June 2010, 05:12 PM
  4. [SIMS] NOVA T4 error - Help [Solved]
    By timbo343 in forum MIS Systems
    Replies: 1
    Last Post: 7th June 2010, 10:58 AM
  5. [SIMS] Applicants report[SOLVED]
    By ChrisH in forum MIS Systems
    Replies: 3
    Last Post: 10th May 2010, 11:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •