+ Post New Thread
Results 1 to 15 of 15
MIS Systems Thread, SupportNet down? in Technical; Is SupportNet down, or have they pulled our plug?...
  1. #1

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174

    SupportNet down?

    Is SupportNet down, or have they pulled our plug?

  2. #2


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,638
    Thank Post
    275
    Thanked 778 Times in 605 Posts
    Rep Power
    223
    The sites are certainly unresponsive here. Is Supportnet in their datacentre or sat on that non-redundant connection at their office?

  3. #3
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    Quote Originally Posted by creese View Post
    Is SupportNet down, or have they pulled our plug?
    It ain't been working here for a good while now!

  4. #4

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Ah, thanks. Not just us then.

  5. #5

    Join Date
    Apr 2007
    Location
    Cornwall
    Posts
    271
    Thank Post
    16
    Thanked 75 Times in 47 Posts
    Rep Power
    36
    Same here - has anyone reported it to them?

  6. #6

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    'Twas working this morning.

  7. #7
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    Its not working now... ive got a thread open which needs looking at too

  8. #8

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Seems to be up again

  9. #9

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,407
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    Personally, I think someone fell over the power cable. Maybe they should look at Azure.

  10. #10

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Nah. More like "Hmmmm, what does this cable do?"

  11. #11

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,407
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    hmm, wifi dropped out. Servers got two network cables [click] hmm, not getting connected, let's try the other one [click] hmmm... that doesn't work either [time passes as they diagnostic the fact they don't have a DHCP server]

  12. #12
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    its not working again

    EDIT: Tell a lie... yes it is

  13. #13
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Working fine and dandy here.

  14. #14

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    It must have affected them at Capita too, as they were unable to post a news item.

  15. #15
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,114
    Thank Post
    826
    Thanked 357 Times in 281 Posts
    Blog Entries
    60
    Rep Power
    281
    SupportNet up and down like a yo-yo? Business as usual then.

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] SupportNet
    By creese in forum MIS Systems
    Replies: 60
    Last Post: 5th October 2010, 04:01 PM
  2. Supportnet down
    By meastaugh1 in forum General Chat
    Replies: 2
    Last Post: 9th September 2009, 07:44 PM
  3. SupportNet down?
    By matt40k in forum MIS Systems
    Replies: 9
    Last Post: 5th May 2009, 11:27 PM
  4. SupportNet
    By matt40k in forum MIS Systems
    Replies: 0
    Last Post: 12th November 2008, 09:53 AM
  5. Supportnet
    By Jamie_a in forum MIS Systems
    Replies: 5
    Last Post: 4th October 2007, 08:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •