+ Post New Thread
Results 1 to 12 of 12
MIS Systems Thread, Yes or No - Can Solus3 deploy sims to a new workstation? in Technical; Please can somebody advise if Solus3 can deploy Sims to a New workstation. I can use it to install the ...
  1. #1

    Join Date
    Jul 2009
    Posts
    3
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Yes or No - Can Solus3 deploy sims to a new workstation?

    Please can somebody advise if Solus3 can deploy Sims to a New workstation.

    I can use it to install the Solus3 client but not Sims.net onto my computers.

    I have asked Sims directly but they have been unable to confirm.

    Many thanks for any speedy answers.

    CMax
    Last edited by cmaxinuk; 2nd May 2011 at 04:48 PM.

  2. #2

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,675
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    I thought it could. You deployed a little agent out to each workstation you wanted as a SIMS workstation and that keeps it all up to date and install's any components neede to runs SIMS, i.e. SIMS.

  3. #3

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,304
    Thank Post
    34
    Thanked 347 Times in 234 Posts
    Rep Power
    77
    As long as you have a domain, SOLUS 3 can deploy onto a completely new machine.

  4. #4

    Join Date
    Jul 2009
    Posts
    3
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the prompt replies.
    I can only guess that my Sims Workstation settings under Site Settings must be incorrect.
    I have pointed the install paths and ini files to their local paths on the server but still only the Solus3 client installs on the computers.
    Has anybody successfully used Solus3 to deploy a new sims.net because I have spoken to their helpdesk a couple of times and they still can't confirm if/why it will not work.

  5. #5

    Join Date
    Sep 2007
    Location
    Somerset
    Posts
    61
    Thank Post
    5
    Thanked 15 Times in 12 Posts
    Rep Power
    16
    I think this only works after you have upgraded the SIMS system using SOLUS3. eg. If School is on Autumn Platform when SOLUS 3 is installed you can't install a workstation. Once School has been upgraded to Spring platform you will be able to.

  6. #6

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,063
    Thank Post
    391
    Thanked 301 Times in 255 Posts
    Rep Power
    150
    I have successfully installed onto a clean XP workstation but my SIMS Servers was on latest Solus 3.3.27. I made sure the Agent was deployed first and then I just told it to Deploy "SIMS spring 2011". The user does get a sims.ini error when logging in but after closing the error SIMS logs in correctly. I have raised a ticket with Capita about this. Other than that it worked fine.

  7. #7

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,338
    Thank Post
    367
    Thanked 622 Times in 508 Posts
    Rep Power
    155
    Are you refering to the missing SIMS Setups directory? SOLUS3 won't use the setups directory so you don't have it in the sims.ini. It shouldn't occur as simsload won't run if the S3 Agent is running\installed.

  8. #8

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,063
    Thank Post
    391
    Thanked 301 Times in 255 Posts
    Rep Power
    150
    This is the error the user gets when clicking on SIMS icon ;

    "SIMS Load
    Sim.ini Problem

    The SIMS.ini file cannot be found be located or is incomplete which means the system cannot be automatically updated.

    Please contact your local support team for assistance."

    Once I click close on this error I am presented with the usual SIMS login screen and I am able to login as normal. I have checked in C:\Windows and the sims.ini file is there but only contains one line ;

    SIMSDotNetDirectory=C:\Program Files\SIMS\SIMS .net

    I havent had a reply from Capita yet as to why I get this error.

  9. #9

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,063
    Thank Post
    391
    Thanked 301 Times in 255 Posts
    Rep Power
    150
    The guy from Supportnet advised me to update my Depolyment UI to 3.3.30 from 3.3.27. I did this and the result was "successful" but my Deploymet UI still shows up as 3.3.27. I even restarted the Service and restarted the Server. He is currently looking at the Deployment logs to see what is going on.

  10. #10
    Calico_Jack's Avatar
    Join Date
    Jun 2011
    Location
    Cornwall
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @ Fiza - Just a thought on your SIMS .ini issue - Does the user have full access to:

    Local Settings\Temp
    Windows\Temp
    My Documents
    C:\Windows\SIMS.ini
    Last edited by Calico_Jack; 22nd December 2011 at 02:27 PM.

  11. #11

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,338
    Thank Post
    367
    Thanked 622 Times in 508 Posts
    Rep Power
    155
    Err... no. That's not it. This is an old topic about SOLUS3. Basically if your using SOLUS3, SIMSLOAD won't need the SIMSSetupsDirectory so it won't complain about it, if it does, you need to rename the SIMS .net folder in C:\program files\sims and redeploy SIMS as SIMSLOAD hasn't updated (for some bizzare reason).

    If you actually want this (simssetupsdirectory=) to appear in your SIMS.ini (or any other item for that matter in the file) you can define a default sims.ini which will get deployed to new workstation as part of the SIMS installation.

    PS: SOLUS3 - permissions... pfff... so last year! It's firewalls now that cause the problems!!

  12. #12
    Calico_Jack's Avatar
    Join Date
    Jun 2011
    Location
    Cornwall
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Don't we know it..........!!

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] SOLUS3 - Anyone trialing?
    By Rawns in forum MIS Systems
    Replies: 8
    Last Post: 26th April 2011, 10:47 AM
  2. Sims Workstation Inst Error
    By dan400007 in forum MIS Systems
    Replies: 10
    Last Post: 14th January 2009, 07:20 PM
  3. SIMS workstation snot updating
    By KWestos in forum MIS Systems
    Replies: 2
    Last Post: 27th June 2008, 09:22 AM
  4. How long should it take to install Sims Workstation?
    By Kyle in forum Educational Software
    Replies: 5
    Last Post: 14th January 2008, 11:59 AM
  5. SIMS Workstation upgrade
    By paul in forum MIS Systems
    Replies: 9
    Last Post: 15th May 2007, 01:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •