+ Post New Thread
Results 1 to 2 of 2
MIS Systems Thread, Report Filtering Problem [Solved] in Technical; Hi there, I'm trying to create a report and I'm having some issue getting it to filter properly and I ...
  1. #1

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45

    Report Filtering Problem [Solved]

    Hi there,
    I'm trying to create a report and I'm having some issue getting it to filter properly and I was wondering if anyone can help.

    It've very basic, name and house and then a Count of a subreport to list the students who have got a specific achievement and the number they have. It mostly works, the problem is that my list has all the students in, the majority with a count of 0. I need to filter the list so it just shows those students with a count value greater than zero. I can't seem to filter on the "count" of a subreport. I also can't untick "Include records with no such student conduct informations" as I haven't added any fields. And if I do I no longet get the "count".

    I can then put that list into an RTF template to produce the notice I need.

    Any advice?

  2. #2

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    Ah jsut found my own answer. You need to filter it twice, once on the sub-report and once in the main filter going into the subreport again. Complicated....

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Sims report ignoring my filters? [SOLVED]
    By localzuk in forum MIS Systems
    Replies: 4
    Last Post: 15th November 2010, 01:00 PM
  2. [SIMS] Lesson Absenses Report [Solved]
    By newcareer in forum MIS Systems
    Replies: 2
    Last Post: 27th August 2010, 02:08 PM
  3. [SIMS] Applicants report[SOLVED]
    By ChrisH in forum MIS Systems
    Replies: 3
    Last Post: 10th May 2010, 10:35 AM
  4. [solved] Missing data in SIMS.net Report
    By MrLudwig in forum MIS Systems
    Replies: 3
    Last Post: 27th November 2009, 08:43 AM
  5. Solved one problem, another arises
    By Gambit in forum Windows
    Replies: 4
    Last Post: 31st March 2007, 04:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •