+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, SimsLoad.exe Issue in Technical; Hi all, We've put simload into our logon script but it doesnt seem to load for some reason? If I ...
  1. #1

    Join Date
    Jun 2009
    Posts
    57
    Thank Post
    22
    Thanked 1 Time in 1 Post
    Rep Power
    0

    SimsLoad.exe Issue

    Hi all,

    We've put simload into our logon script but it doesnt seem to load for some reason? If I load the .bat file manually it work's though? Any ideas??

    Thanks

  2. #2

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    S: drive wouldnt be mapped in time

  3. #3

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    Possibly put in startup folder in GPP but why does this have to happen?

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    To update Sims but I wouldn't want it on log on. Maybe on startup so you can reboot machines and have them upgrade Sims.

    If you just want sims to load, just run pulsar, ensuring Sims is up to date on the machine first.

  5. #5

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,390
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    *cough* SOLUS3 *cough*

    Failing that, on one of the machines, run sims.ini, what's the simssetupsdirectory? If you change it to the network path rather then a mapped drive, that might work, like @irsprint84 pointed out you most likely don't have it mapped.

SHARE:
+ Post New Thread

Similar Threads

  1. SIMSLoad
    By rh91uk in forum MIS Systems
    Replies: 7
    Last Post: 26th April 2010, 03:18 PM
  2. explorer.EXE issue
    By garethedmondson in forum Windows 7
    Replies: 12
    Last Post: 8th March 2010, 04:44 PM
  3. simsload.exe gone after update!
    By sparkeh in forum MIS Systems
    Replies: 1
    Last Post: 11th September 2009, 09:38 AM
  4. Simsload for Deployment
    By apeo in forum MIS Systems
    Replies: 2
    Last Post: 29th August 2008, 11:19 AM
  5. Replies: 5
    Last Post: 28th August 2008, 09:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •