+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26
MIS Systems Thread, FMS level 5 Access has gone from all my users HELP in Technical; hi yes I did the db atach for FMS and I also have tried a backup of the data base ...
  1. #16

    Join Date
    Oct 2007
    Posts
    131
    Thank Post
    16
    Thanked 14 Times in 14 Posts
    Rep Power
    16
    hi yes I did the db atach for FMS and I also have tried a backup of the data base with sql dump ( I run the transfer logins script before it backs up) it doesn't seem to be a data base error as capita and my la have the database and say its working fine. I will have a look at upgradeing to the spring update as it has been released over the last few days Thanks

  2. #17
    NorthernSands's Avatar
    Join Date
    Mar 2011
    Location
    Qatar
    Posts
    134
    Thank Post
    21
    Thanked 19 Times in 19 Posts
    Rep Power
    10
    Quote Originally Posted by alextreadwell View Post
    it doesn't seem to be a data base error as capita and my la have the database and say its working fine
    Fair point.

    It could well be 'environmental' then. As in, something about the server environment that's causing it. We currently have a problem where we can't add any new addresses for existing student's, staff, etc..., SIMS crashes. Take the DB and put it on my workstation; works fine.

    Try lifting a copy of the DB off and trying it on another 'server'. I would, however, try the Spring update first, as you say.

  3. #18

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,342
    Thank Post
    367
    Thanked 624 Times in 509 Posts
    Rep Power
    156
    Windows Server 2008 R2 has been supported since... forget but it's been a while. SQL 2008 R2 has only just been been supported.

  4. #19

    Join Date
    Oct 2007
    Posts
    131
    Thank Post
    16
    Thanked 14 Times in 14 Posts
    Rep Power
    16
    I have moved it to another server and no joy (2003) I took it home last night and set it up on my home PC windows 7 32bit and wndows 7 64 bit and no better is there a step by step install guide just to make doubley sure that I am doing it right I am starting to doubt my self here as I have tryed everything I can think of and find any where, just checked and the spring release has not been made available but I did down load the new spring disk last night at home and upgraded the Database when I installed from the new disk ISO but it still didn't work I keep looking back to the BDE install and something doesn't seem right I have no idapi file on the C drive ( this maybe right) as its an updated BDE version, also the registry is not looking right (the is no borland key in local machine software) has any one got any info on how this should be set up or how to manually set it up so I can check??

  5. #20

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    Shouldn't fmsinst.exe do all that for you. or, fmsapplicationsetup

  6. #21
    NorthernSands's Avatar
    Join Date
    Mar 2011
    Location
    Qatar
    Posts
    134
    Thank Post
    21
    Thanked 19 Times in 19 Posts
    Rep Power
    10
    Quote Originally Posted by vikpaw View Post
    Shouldn't fmsinst.exe do all that for you. or, fmsapplicationsetup
    Not fmsapplicationsetup.exe on it's own. I thought it was just simsinst.exe that your ran, and just tick the FMS option. This is what installs all the extras. Best thing to use is a copy of the setups folder from the SIMS server.

  7. #22

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    Quote Originally Posted by matt40k View Post
    Windows Server 2008 R2 has been supported since... forget but it's been a while. SQL 2008 R2 has only just been been supported.
    Autumn 2010

  8. Thanks to vikpaw from:

    NorthernSands (6th April 2011)

  9. #23
    NorthernSands's Avatar
    Join Date
    Mar 2011
    Location
    Qatar
    Posts
    134
    Thank Post
    21
    Thanked 19 Times in 19 Posts
    Rep Power
    10
    Quote Originally Posted by vikpaw View Post
    Autumn 2010
    I stand corrected.

  10. #24

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    No but it's useful to know, in this period of transition and roaming support. I'm going to do a blank install of FMS tomorrow on to Windows 2008 R2.
    Incidentally, service pack 1 (for windows server 2008 R2) is defo not supported, so beware.
    Last edited by vikpaw; 6th April 2011 at 12:19 PM. Reason: clarity

  11. Thanks to vikpaw from:

    alextreadwell (6th April 2011)

  12. #25

    Join Date
    Oct 2007
    Posts
    131
    Thank Post
    16
    Thanked 14 Times in 14 Posts
    Rep Power
    16
    it is SP1 but when reinstalled installed on other OS 32 bit and 64bit still not working I know the BDE bit is suppost to install when you run the FMSaplicationsetup and it looked like it did unfortunatly it looks like it might not have I did manage to grab the installer files but left them on my hard drive this moring think I will try reinstalling it in the morning but I don't think its added teh config properly. I could be chasing a wild goose but I am at a loss what to do next Thanks for teh advice

  13. #26

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,342
    Thank Post
    367
    Thanked 624 Times in 509 Posts
    Rep Power
    156
    Log it with your LA\Capita... this sort of thing I normally fix in about 10mins remotely. It's always something silly but it's hard to find unless you can actually be on the system.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 5
    Last Post: 4th December 2009, 11:50 PM
  2. Access to Low Level file
    By steve_nfi in forum Windows 7
    Replies: 3
    Last Post: 23rd November 2009, 05:45 PM
  3. FMS multiple users?
    By adamf in forum MIS Systems
    Replies: 7
    Last Post: 19th August 2008, 01:17 PM
  4. FMS "level 5" user login
    By dhicks in forum MIS Systems
    Replies: 1
    Last Post: 20th June 2008, 02:34 PM
  5. Reading FMS from Access
    By LitVer in forum MIS Systems
    Replies: 11
    Last Post: 25th May 2007, 08:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •