+ Post New Thread
Results 1 to 12 of 12
MIS Systems Thread, Hosted SLG randomly not saving profiles in Technical; Ok, I've been banging my head against a brick wall with this one for a few months now. Using profiles ...
  1. #1

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,174
    Thank Post
    284
    Thanked 773 Times in 583 Posts
    Rep Power
    335

    Hosted SLG randomly not saving profiles

    Ok, I've been banging my head against a brick wall with this one for a few months now. Using profiles through Capita hosted Sims Learning Gateway we randomly have problems where a teacher completes a profile, saves it, no error messages appear and it appears to save, continue on writing the profiles and saving, come in next day and a load of their reports haven't saved.
    This is very intermittent and completely random as to which teacher it happens to. No errors on our server or firewall, Capita claim nothing wrong at their end. They claim the sessions are timing out, in which case why the chuff doesn't it throw an error at the client end and why can the teacher still continue accessing data and writing further profiles?
    Anyone else come across this?

  2. #2
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    The advice is to save often. Our Staff are advised to save as each section of a profiles Report is completed. And never, ever browse away from the page.
    We don't appear to have any issues that are not down to user error!

  3. #3

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,174
    Thank Post
    284
    Thanked 773 Times in 583 Posts
    Rep Power
    335
    They do, you have to save at the end of each pupil and they are only tick boxing from set comment banks. When it happens, they may do a class of 30 and random ones out of the 30 won't have saved. You can't move onto the next pupil without saving, so it's not user error.

    Edit: Just to add, this is a select group of users who are testing the system, definitely not the type of teachers you would expect to be having problems. I'm usually really happy with the support I get from Capita, but this one I just feel like I'm banging my head against a brick wall.
    Last edited by teejay; 8th March 2011 at 10:58 PM.

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    I know nothing about this, but since your head must be hurting i'll chip in with a question. What are the chances two users might be accessing the same class, not necessarily the same student, but the same list, could that cause a conflict?

  5. Thanks to vikpaw from:

    teejay (9th March 2011)

  6. #5
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    Teejay,
    Is it ALL of the test group of users that are having problems? Or is it just some of them?
    I don't think it is a general issue as I have not had it reported and we have just had a live Profiles Reporting Session. It sounds to me like an internet connection. We had the same reports when Profiles first appeared on SLG and it was definitely user error, the most common one being browsing away from the Profiles Window without saving.

    There is one reported issue on SupportNet but it probably does not apply to you. See KB97539.
    It may also help if you refer to KB95790 - though that is related to AM7 data entry it may still prove helpful.
    Last edited by Sivadam; 9th March 2011 at 07:24 AM.

  7. Thanks to Sivadam from:

    teejay (9th March 2011)

  8. #6

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,174
    Thank Post
    284
    Thanked 773 Times in 583 Posts
    Rep Power
    335
    Well, after posting this last night, I got a phone call from Capita support first thing this morning about the problem and they have found an error in the logs at their end :-)

  9. #7

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,174
    Thank Post
    284
    Thanked 773 Times in 583 Posts
    Rep Power
    335
    Quote Originally Posted by vikpaw View Post
    I know nothing about this, but since your head must be hurting i'll chip in with a question. What are the chances two users might be accessing the same class, not necessarily the same student, but the same list, could that cause a conflict?
    None, they are all on different classes and those with access permissions to see other peoples profiles are under strict instructions not to touch other peoples profiles.

  10. #8
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    Quote Originally Posted by teejay View Post
    Well, after posting this last night, I got a phone call from Capita support first thing this morning about the problem and they have found an error in the logs at their end :-)
    That is good news then, teejay.
    I hope they can sort it quickly for you.

  11. Thanks to Sivadam from:

    teejay (9th March 2011)

  12. #9

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    That's funny, so you posted here and they found the solution
    Lucky it's not at your end, please let us know how you get on, i'm intrigued as to the errors they have logged.

  13. Thanks to vikpaw from:

    teejay (9th March 2011)

  14. #10

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,174
    Thank Post
    284
    Thanked 773 Times in 583 Posts
    Rep Power
    335
    Yep, strange, I did also send them a bit of a ranting email yesterday, don't know which one had the desired effect
    They haven't given me any indication as to what the error is yet, it's currently being escallated higher up the chain.
    Have to be honest, I don't really blame Capita support either, it's one of those types of problems where it's very easy to assume user error and I'm sure all of us in a support role have done that on numerous occaisions.
    Now off to play with deploying a load of the Microsoft System Centre stuff, I'm sure my head will be coming into contact with that brick wall again with this as well, must invest in a crash helmet at some point....

  15. #11

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,848
    Thank Post
    671
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    It's usually a fairly safe assumption that it's user error. Unless you're at the extreme cutting edge of a product.

    Had users swear blind yesterday there was no error message in the corner, and lo and behold i arrived to see the usual red error saying "you must input a location"

    Still, if data isn't saving via SLG, that's a pretty big issue.

  16. #12
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    Quote Originally Posted by teejay View Post
    ..... Have to be honest, I don't really blame Capita support either, it's one of those types of problems where it's very easy to assume user error and I'm sure all of us in a support role have done that on numerous occasions .....
    And this particular issue is very, very prone to user error - it was my obvious first thought! I had one member of staff in the early days of using this who lost most of work in Profiles - she had been browsing other internet sites at the same time!
    Ironically she is the very same person who completed her AM7 Assessments on the bus on the way to school via her mobile phone, on the actual deadline day, the very first time we used SLG for AM7 entry!
    Last edited by Sivadam; 10th March 2011 at 07:42 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Hosted SLG Customisation
    By Stuart_C in forum MIS Systems
    Replies: 3
    Last Post: 12th January 2011, 08:14 AM
  2. Schools in Yorkshire with SLG Capita Hosted
    By timbo343 in forum MIS Systems
    Replies: 5
    Last Post: 13th April 2010, 07:44 PM
  3. Replies: 2
    Last Post: 18th March 2010, 03:53 PM
  4. Replies: 9
    Last Post: 15th July 2009, 07:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •