+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, [Urgent] SIMS2008 Service will not start... in Technical; Got a strange issue resulting in SIMS & FMS being down, backups failing etc etc. The issue is that no ...
  1. #1
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0

    [Urgent] SIMS2008 Service will not start...

    Got a strange issue resulting in SIMS & FMS being down, backups failing etc etc.

    The issue is that no SQL2008 services are running (SQL Server or SQL Server Agent). In the Services list, the SQL Server (SIMS2008) service is sat with a status of "starting..." - cannot stop, start or restart.

    In the SQL Server Configutaion Manager, the SQL Server (SIMS2008) service status is showing as "change pending..."

    The server has been rebooted in the help that this would fix the issue but it has not. SIMS was OK yesterday so unsure what's happened here. Any suggestions would be appreciated.

  2. #2

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    SQL Browser Pending Changes Service Status - SQL Server Magazine

    maybe something to do with networking / ports.
    try restarting services manually, in specific order as in link.

  3. Thanks to vikpaw from:

    Rawns (10th February 2011)

  4. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    Actually, it could be something different, but you need to look at the error logs. Turn on error reporting if it's not. It might give you a clue.

    What's your OS? SP1 is out for windows 2008 R2 i think, could it have done some autoupdating and had an infarction..

  5. Thanks to vikpaw from:

    Rawns (10th February 2011)

  6. #4
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Could not do anything at all as the services could not be stopped or started. It was just listed as "Starting..."

    I managed to manually delete a few key files from the SQL directory, reboot and run the uninstaller again and this time, it removed it completely! Reinstalled a fresh instance and its working fine again.

    Thanks for the assist Vickpaw.

  7. #5

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    Welcome.
    Yikes, so you had to reinstall the instance on a live server? shocking. You couldn't kill the process then i take it.

  8. #6
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Nope, the service was also, what I can only assume is "hung" or locked preventing termination. Still not 100% sure what went on to cause it, the school had a power cut late yesterday evening so I can only assume that was the cause. Either way, nothing was lost as schools had no access to SIMS/FMS all day. (I noticed it before they did as we had a backup failure report for their site!)

    The MDF's and LDF's in tact so after a reinstall, it was just a case of copying them out and reattaching them to the new instance.

  9. #7

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    that was lucky, thankfully.

SHARE:
+ Post New Thread

Similar Threads

  1. Server service cannot start
    By cromertech in forum Windows Server 2008 R2
    Replies: 1
    Last Post: 18th November 2010, 12:33 PM
  2. Service start and stop
    By JPS in forum Scripts
    Replies: 3
    Last Post: 5th November 2010, 10:43 AM
  3. Urgent - 1 weeks work start tomorrow - CC4 installation engineer Surrey
    By Will_Townsend in forum Educational IT Jobs
    Replies: 0
    Last Post: 23rd August 2010, 03:58 PM
  4. SpaceGuard - Service Wont Start Please Help
    By EduTech in forum General Chat
    Replies: 2
    Last Post: 22nd October 2008, 04:29 PM
  5. MSI fails to start service
    By Lithium in forum Windows
    Replies: 3
    Last Post: 23rd June 2008, 03:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •