+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 31
MIS Systems Thread, SIMS SQL Version... in Technical; Morning All Does anyone know if SIMS.NET will run on SQL server 2005 EXPRESS version. I know a school which ...
  1. #1

    Join Date
    Jan 2009
    Location
    Essex / Macclesfield
    Posts
    272
    Thank Post
    28
    Thanked 8 Times in 6 Posts
    Rep Power
    13

    SIMS SQL Version...

    Morning All

    Does anyone know if SIMS.NET will run on SQL server 2005 EXPRESS version.

    I know a school which are having issues in running the last 2 updates capita have issued. The only odd ball that I can see is the version of SQL.

    Thanks all

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,778
    Thank Post
    146
    Thanked 564 Times in 508 Posts
    Rep Power
    153
    Not certain on this, but the SQL version could well be the problem. We were upgraded to 2008 Express by the LEA last year.

  3. #3

    Join Date
    Jan 2009
    Location
    Essex / Macclesfield
    Posts
    272
    Thank Post
    28
    Thanked 8 Times in 6 Posts
    Rep Power
    13
    Yeah most schools around here got 2008 installed by Capita, not sure why this school was missed out, but there we go...

  4. #4
    36Degrees's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    1,059
    Thank Post
    165
    Thanked 153 Times in 124 Posts
    Rep Power
    52
    To go to 7.136 we needed to be on SQL 2008. I believe this was released in September last year and we were probably the last school to have this done within our LEA (December) as we needed a new server first.

  5. Thanks to 36Degrees from:

    IKWeb (14th January 2011)

  6. #5

    Join Date
    Dec 2005
    Posts
    535
    Thank Post
    34
    Thanked 89 Times in 79 Posts
    Rep Power
    39
    From the 7.136 Release notes...

    The SIMS 2010 Autumn Release is compatible with Microsoft SQL Server
    2008/SQL Express 2008 only. Microsoft SQL Server 2005/SQL Express
    2005 are no longer supported.

  7. Thanks to siuko from:

    IKWeb (14th January 2011)

  8. #6

    Join Date
    Jan 2009
    Location
    Essex / Macclesfield
    Posts
    272
    Thank Post
    28
    Thanked 8 Times in 6 Posts
    Rep Power
    13
    Thanks guys... Looks like someone has a nice job of updating SQL this weekend :-)

  9. #7
    36Degrees's Avatar
    Join Date
    Jan 2010
    Location
    Nottingham
    Posts
    1,059
    Thank Post
    165
    Thanked 153 Times in 124 Posts
    Rep Power
    52
    Quote Originally Posted by IKWeb View Post
    Thanks guys... Looks like someone has a nice job of updating SQL this weekend :-)
    SIMS support is the only thing we pay for from the LEA so I got them to do the install and migration at Christmas. Took a load of pressure of with workload and worry!

  10. #8

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833
    Quote Originally Posted by IKWeb View Post
    Thanks guys... Looks like someone has a nice job of updating SQL this weekend :-)
    Make sure you use the SIMS migration tools to do it, and not just do a straight detach/reattach.

  11. #9
    The_Windy_Miller's Avatar
    Join Date
    Aug 2007
    Posts
    25
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Although the documentation says that the Autumn Release of SIMS, 7.136, requires SQL 2008 - it does in fact work on SQL 2005 - although it is not tested/Supported on this platform by SIMS. The Spring release will produce error messages if you try to install on SQL 2005

  12. #10
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    The SIMS 2011 Spring Pre-Release notes confirm support for SQL Server 2008 R2 and for Office 2010 (32 & 64 bit)!
    SIMS will not upgrade to this version on SQL 2005!

    Release by COB 18th March.
    Last edited by Sivadam; 8th February 2011 at 01:24 PM.

  13. #11
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,116
    Thank Post
    826
    Thanked 358 Times in 282 Posts
    Blog Entries
    60
    Rep Power
    281
    I'm running Green Abbey on XP SP3 with SQL 2005, it runs but I've had plenty of errors today. Looks like I may have to practice a SQL upgrade on my work laptop.

  14. #12

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,176
    Thank Post
    284
    Thanked 773 Times in 583 Posts
    Rep Power
    335
    Quote Originally Posted by Sivadam View Post
    The SIMS 2011 Spring Pre-Release notes confirm support for SQL Server 2008 R2 and for Office 2010 (32 & 64 bit)!
    SIMS will not upgrade to this version on SQL 2005!

    Release by COB 18th March.
    Have they confirmed support for Server 2008 R2 as the O/S for the server running SIMS rather than just for ADPS?

  15. #13
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    It says' Support for SQL Server 2008 R2' in the Technical Section. Full Stop!

    The following is from the Pre-Release note which came out just before the document above:
    Further Technical enhancements include the support of Office 2010 (32 and 64 bit) for SIMS software and support for SQL Server 2008 R2 in addition to our ongoing support for SQL Server 2008.
    Last edited by Sivadam; 8th February 2011 at 02:09 PM.

  16. Thanks to Sivadam from:

    teejay (8th February 2011)

  17. #14

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,176
    Thank Post
    284
    Thanked 773 Times in 583 Posts
    Rep Power
    335
    Ok, thanks Sivadam. Just in an awkward spot atm where we need to replace the SIMS server, but really want to put it on Server 2008 R2 as all our other servers are on that. Think we may have to bite the bullet and use 2008 if it's still not supported in the spring release, ah well.

  18. #15
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    It is supported!
    A check with Capita should confirm this for you!

    I have posed the question on SupportNet Technical Forum. Hopefully Pete Brown or one of his colleagues will report back!
    Last edited by Sivadam; 8th February 2011 at 02:15 PM.

  19. Thanks to Sivadam from:

    teejay (8th February 2011)

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 21
    Last Post: 18th January 2011, 12:20 PM
  2. Pre-release version of SQL!
    By CadlaM in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 25th November 2010, 01:55 PM
  3. Which SQL version?
    By dave.81 in forum MIS Systems
    Replies: 6
    Last Post: 13th August 2008, 12:55 PM
  4. SIMS Version - SQL extract
    By suzy_reid in forum MIS Systems
    Replies: 2
    Last Post: 24th January 2008, 04:55 PM
  5. SIMS and SQL, which version
    By andrewsmart in forum MIS Systems
    Replies: 4
    Last Post: 14th June 2007, 08:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •