+ Post New Thread
Results 1 to 11 of 11
MIS Systems Thread, Cannot install Document Server on Server 2008 in Technical; I'm moving my SIMS server across to a shiny install of Server 2008 and SQL 2008. The migration has gone ...
  1. #1

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,582
    Thank Post
    107
    Thanked 761 Times in 592 Posts
    Rep Power
    180

    Cannot install Document Server on Server 2008

    I'm moving my SIMS server across to a shiny install of Server 2008 and SQL 2008. The migration has gone fine from what I can tell but I now need to move the Document Server.

    As I understand it, I should just need to run SIMSINST, pick the Document Server bit and sit back. However, it keeps failing with a message that I must have .net v1.1 to install the Document Server.

    Obviously, .net v2 was bundled with Server 2008 and I have every version since then installed. There is no way to install .net v1.1 on Server 2008 AFAIK.

    HELP!

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,657
    Thank Post
    350
    Thanked 789 Times in 710 Posts
    Rep Power
    344
    Why not?

    Download details: Microsoft .NET Framework Version 1.1 Redistributable Package

    Supported Operating Systems:Windows 2000;Windows Server 2003 Service Pack 1 for Itanium-based Systems;Windows Server 2003 x64 editions;Windows Server 2008 Datacenter;Windows Server 2008 Enterprise;Windows Server 2008 for Itanium-based Systems;Windows Server 2008 Standard;Windows Vista Business;Windows Vista Enterprise;Windows Vista Home Basic;Windows Vista Home Premium;Windows Vista Starter;Windows Vista Ultimate;Windows XP;Windows XP Professional x64 Edition
    Not tried it mind you.

  3. #3

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,041
    Thank Post
    167
    Thanked 344 Times in 279 Posts
    Rep Power
    168
    Why can't you install on 2008?

    It's in the list of supported OSs.
    Last edited by creese; 22nd December 2010 at 10:02 AM.

  4. #4

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,582
    Thank Post
    107
    Thanked 761 Times in 592 Posts
    Rep Power
    180


    I never said I knew how to use computers!

  5. #5

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,041
    Thank Post
    167
    Thanked 344 Times in 279 Posts
    Rep Power
    168
    SimsInfrastructureSetup.exe should install everything you need..... from memory. It's a long time since I set up a new machine.

  6. #6

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,676
    Thank Post
    324
    Thanked 314 Times in 256 Posts
    Blog Entries
    8
    Rep Power
    123
    How rubbish it still needs 1.1 to work

  7. #7

    Join Date
    Apr 2010
    Location
    Cheshire
    Posts
    17
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    9
    You can install .net framework 1.1 from dotnetfx.exe in the ?:\sims\setups folder.

  8. #8
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    950
    Thank Post
    185
    Thanked 137 Times in 97 Posts
    Rep Power
    35
    even thought you have v2 of dot net it sill requires the 1.1 version also kinda daft as you would expect v2 to overwrite v1 but it does not

    2p worth

  9. #9

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,676
    Thank Post
    324
    Thanked 314 Times in 256 Posts
    Blog Entries
    8
    Rep Power
    123
    I think everyone wanted/expected that the latest versions of .net would backwardly work for apps... but no... thanks Microsh!te
    Last edited by GREED; 22nd December 2010 at 10:27 AM.

  10. #10

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,041
    Thank Post
    167
    Thanked 344 Times in 279 Posts
    Rep Power
    168
    Most .Net install are separate from each other. .Net 4 will be needed soon (for Discover) but won't replace earlier versions.

  11. #11

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,142
    Thank Post
    353
    Thanked 579 Times in 476 Posts
    Rep Power
    142
    SIMS .net is moving over to .NET 4.0 in Spring.

    .NET Framework 1.1 shouldn't be needed (pretty sure).

    At a guess your SIMSINST is out of date and your trying to install the old version, try running SIMSDocumentServerInstaller.exe /INSTALL manually to see if that works.

SHARE:
+ Post New Thread

Similar Threads

  1. Moodle / Server 2008 / IIS7 / MS SQL Server 2008 Express
    By Kamran7860 in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 23rd November 2010, 06:03 AM
  2. Replies: 2
    Last Post: 2nd September 2010, 05:10 PM
  3. Upgrading 2003 R2 x64 server to 2008 R2 - clean install or Upgrade
    By timbo343 in forum Windows Server 2008 R2
    Replies: 7
    Last Post: 26th August 2010, 12:22 PM
  4. Replies: 1
    Last Post: 5th May 2009, 02:17 PM
  5. Replies: 8
    Last Post: 18th July 2008, 02:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •