+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, SIMS.net Invalid/user name password? in Technical; Ok I've built a new windows 2008 vm for SIMS.net and installed SQL 2008 express (from SiMS setups) and intalled ...
  1. #1
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    22

    SIMS.net Invalid/user name password?

    Ok I've built a new windows 2008 vm for SIMS.net and installed SQL 2008 express (from SiMS setups) and intalled SIMS.net etc.

    i've detached the DB from the old server and attached to new server, i've also tried backing up the old server and restoring it. Both via dbattach.

    no sims users can login they get invalid username and password.

    i've run sims.db_p_reset_sysman_password and reset the sysman password, then reset my password and logged in and I can get in, obviously I can't reset everyones password that would be a bit mad, this server is vlan'd away from the real sims server so I've got time to work on it.

    any ideas on getting the logins to work?

    the reason for this is the old server is 2003 and my new policy is server should be 2008.

  2. #2
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    22
    use sims
    exec sims.db_p_install
    exec sims.db_p_grant

    may well have fixed it.

  3. #3
    Boardworks's Avatar
    Join Date
    Nov 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    Sorry to post on here but I can't reply to your PM as I haven't posted 5 times! If you send me your email address I can reply that way.

  4. #4
    kestrel1's Avatar
    Join Date
    Jul 2005
    Location
    New Forest
    Posts
    294
    Thank Post
    3
    Thanked 11 Times in 11 Posts
    Rep Power
    20
    Having the same problem. Any help on this one please. Sorry to jump on this thread.

  5. #5

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,799
    Thank Post
    272
    Thanked 1,134 Times in 1,030 Posts
    Rep Power
    349
    can you login to sims on the server?

    was it a fresh install of sql?

  6. #6
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    22
    run the sql in my post above fixed it.

  7. #7
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    871
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    For future ref; i have had this problem with FMS and KB78058 fixed it.

SHARE:
+ Post New Thread

Similar Threads

  1. Students user name and Password
    By neilmc in forum General Chat
    Replies: 9
    Last Post: 21st October 2009, 10:17 AM
  2. Replies: 19
    Last Post: 5th December 2008, 12:26 PM
  3. Making SIMS.net user friendly
    By pcplod in forum MIS Systems
    Replies: 11
    Last Post: 15th October 2008, 09:20 AM
  4. SIMs.net - User defined fields in reports?
    By duncane in forum MIS Systems
    Replies: 4
    Last Post: 21st September 2008, 08:07 AM
  5. Sims.net (unique user defined reports missing)
    By edie209 in forum MIS Systems
    Replies: 3
    Last Post: 15th June 2006, 12:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •