+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
MIS Systems Thread, RECALL of SIMS Learning Gateway SLG Autumn 2010 in Technical; It needed a DLL replacing in the end. Fixed now. Now we get this error with reports being uploaded Code: ...
  1. #16
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,738
    Thank Post
    894
    Thanked 414 Times in 348 Posts
    Blog Entries
    12
    Rep Power
    85
    It needed a DLL replacing in the end. Fixed now.

    Now we get this error with reports being uploaded

    Code:
    An exception of type System.FormatException occurred at 08 Dec 2010 03:00:01 with the message 
    "Invalid length for a Base-64 char array.". Please see the attached report for details.
    Last edited by zag; 9th December 2010 at 11:57 AM.

  2. #17
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    54
    It may not help with your particular issue but have you been following the discussions on SupportNet?

  3. #18
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,738
    Thank Post
    894
    Thanked 414 Times in 348 Posts
    Blog Entries
    12
    Rep Power
    85
    Thanks, actually nice to see some other frustrated people in there

    Thought I was on my own with this one!

  4. #19

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,304
    Thank Post
    34
    Thanked 347 Times in 234 Posts
    Rep Power
    77
    Zag - sorry you've had problems. If I can help with sorting them out then please PM me although I'm out tomorrow so email would be better. The following is a comment from another school:

    <Post edited. It is against the rules Phil, especially in another sponsors forum!>

    Chris

    I hope this isn't against the rules of EduGeek but I wanted to try to get some balance.
    Last edited by Dos_Box; 7th February 2011 at 02:33 PM.

  5. #20
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    54
    Quote Originally Posted by zag View Post
    Thanks, actually nice to see some other frustrated people in there
    Thought I was on my own with this one!
    Most of my frustrations are not caused by SIMS, and it's related products, but mainly by the 'users' that complain about it so much! Apologies to yourself as you seem to have a genuine problem but that is often not the case with some others!

    The publishing of Reports to SLG is a complicated procedure at first sight. However, once set up it is then extremely easy to use and is also very effective.
    The main problem is that there are two parts to the process which cross over between two products. It is further complicated by the fact that SLG is now hosted in different ways and any documentation has to apply to everybody whether they are self hosted, Capita hosted or LA hosted. At least one of the threads on SupportNet aptly demonstrates this confusion by some users.

    A second cause of my frustration re. this particular functionality is that I am still waiting for our LA Hosting Team to get their head around it. This is despite the fact that I have emailed them the documentation that I have, which covers all the process! I actually have a meeting with this team next week to try and help get round some of the issues that I perceive exist with this form of organisation!
    Last edited by Sivadam; 10th December 2010 at 08:31 AM.

  6. #21
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,738
    Thank Post
    894
    Thanked 414 Times in 348 Posts
    Blog Entries
    12
    Rep Power
    85
    Well what gets me is that we paid thousands of pounds to get this installed by capita locally and it doesn't work yet.

    I'm sure its just a configuration issue somewhere but it doesn't give you much confidence if they can't even get it to work properly. I've sat there for hours looking at the SLG logs yesterday and I have no idea why I'm getting that error every 30mins.

  7. #22
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    54
    Quote Originally Posted by zag View Post
    Well what gets me is that we paid thousands of pounds to get this installed by capita locally and it doesn't work yet.

    I'm sure its just a configuration issue somewhere but it doesn't give you much confidence if they can't even get it to work properly. I've sat there for hours looking at the SLG logs yesterday and I have no idea why I'm getting that error every 30mins.
    Are you sure that it is not an issue caused by your Broadband Settings etc? We had these sorts of issues when we first installed in October 2008 and it was the Broadband provider that had not enabled things correctly! Once I managed to get them to talk directly to Capita (we were Capita Hosted for SLG at the time) then it was soon sorted!

  8. #23

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,304
    Thank Post
    34
    Thanked 347 Times in 234 Posts
    Rep Power
    77
    Quote Originally Posted by zag View Post
    Well what gets me is that we paid thousands of pounds to get this installed by capita locally and it doesn't work yet.

    I'm sure its just a configuration issue somewhere but it doesn't give you much confidence if they can't even get it to work properly. I've sat there for hours looking at the SLG logs yesterday and I have no idea why I'm getting that error every 30mins.
    Zag - no PM or email from you?

  9. #24
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,738
    Thank Post
    894
    Thanked 414 Times in 348 Posts
    Blog Entries
    12
    Rep Power
    85
    Quote Originally Posted by PhilNeal View Post
    Zag - no PM or email from you?
    Thanks Phil, I pm'ed you the case number and screenshot of the error.

    Phoned the helpdesk this morning and still waiting for a resolution.

  10. #25

    Join Date
    Feb 2010
    Location
    northeast
    Posts
    7
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Zag did you get this sorted, we have been trying since the release to get our reports online. We have had a call logged with Sims helpdesk for 3 weeks, they have looked at our server quite a few times and are now stuck. I am waiting for a developer to contact us now, this is very very frustrating. We seem to have the error that you did when you first started this thread
    "Invalid length for a Base-64-char array. . ."

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [SIMS] SIMS .net and FMSSQL Autumn 2010 released!
    By matt40k in forum MIS Systems
    Replies: 5
    Last Post: 24th November 2010, 10:14 PM
  2. SIMS Learning Gateway & Sharepoint 2010
    By mattstevenson2005 in forum Virtual Learning Platforms
    Replies: 5
    Last Post: 9th September 2010, 09:01 AM
  3. SIMS Autumn 2010 update
    By broc in forum MIS Systems
    Replies: 9
    Last Post: 26th May 2010, 11:10 AM
  4. Replies: 1
    Last Post: 10th May 2010, 12:47 PM
  5. Replies: 0
    Last Post: 17th June 2009, 02:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •