+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, SIMS error when using a Redirect Connect.ini in Technical; This problem crops up every now and again and is a strange issue that I can never seem to fully ...
  1. #1
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0

    SIMS error when using a Redirect Connect.ini

    This problem crops up every now and again and is a strange issue that I can never seem to fully fix. It only seems to affect mainly teachers workstations/laptops rather then admin staff's PCs or servers in schools. There is no paten as to when this error will crop up, its just random.

    I'll install/reinstall SIMS .net onto a PC and when I launch it, I'd locate the Connect.ini file in the S:\SIMS which contains all the info regarding the Server, instance, Database name etc. Once selected, a Connect.ini file in C:\Program Files\SIMS\SIMS .net gets automatically created to redirect to the one on the S drive. If you do this though, sometimes SIMS throws out this error:

    Capture (SCI-OFFICE-PC05 - SuperVisor (supervisor) - 22 Nov 2010 @ 14.00.32).jpg

    If you delete the Connect.ini in C:\Program Files\SIMS\SIMS .net, launch SIMS again and this time, point it directly to the SQL server & instance, it works perfectly fine and loads.

    When it works, I have tried deleting the connect.ini that points directly to the server and revert back to redirecting it to the S drive but the error will reappear again.

    Anyone had this before, and managed to pin down what causes it?
    Last edited by Rawns; 23rd November 2010 at 03:26 PM.

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,388
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    That's a general dot net error.

  3. #3
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Use to point some of the older computers directly tothe SIMS server because of this error. It only affected a particular set of computers here so just set those ones to go directly which is fine until you change/migrate the SIMS server.

  4. #4

    Join Date
    Jan 2012
    Location
    Gillingham
    Posts
    27
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    6
    You may have another .ini file in the system32 folder that maybe causing an issue

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 9
    Last Post: 31st January 2012, 08:24 PM
  2. [SIMS] SIMS.net and multiple connect.ini files
    By NortyUK in forum MIS Systems
    Replies: 23
    Last Post: 9th September 2011, 12:05 PM
  3. Replies: 1
    Last Post: 17th April 2008, 04:44 PM
  4. sism report
    By Jamie_a in forum MIS Systems
    Replies: 0
    Last Post: 2nd July 2007, 10:15 AM
  5. SIMS Connect.ini default location
    By PHolland in forum MIS Systems
    Replies: 8
    Last Post: 16th May 2007, 04:31 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •