+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, SIMS InTouch Error in Technical; We've had SIMS installed installed, its working perfectly on 4 of the 5 office machines, but on the one im ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,361
    Thank Post
    2,332
    Thanked 624 Times in 419 Posts
    Blog Entries
    2
    Rep Power
    508

    SIMS InTouch Error

    We've had SIMS installed installed, its working perfectly on 4 of the 5 office machines, but on the one im getting the attached error.

    This error happens when you try to load the InTouch Module.

    All the version numbers seem to be correct. Am i missing something?
    Attached Images Attached Images
    Last edited by Little-Miss; 18th November 2010 at 10:40 PM.

  2. #2
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,386
    Thank Post
    10
    Thanked 483 Times in 423 Posts
    Rep Power
    110
    Does the machine have .net 3.5 on it? It's complaining about a missing 3.5 resource.

  3. Thanks to DMcCoy from:

    Little-Miss (18th November 2010)

  4. #3

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,361
    Thank Post
    2,332
    Thanked 624 Times in 419 Posts
    Blog Entries
    2
    Rep Power
    508
    aha!! I knew one of you mofos would understand that gobbledegook!!! Will check!!

  5. #4

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,361
    Thank Post
    2,332
    Thanked 624 Times in 419 Posts
    Blog Entries
    2
    Rep Power
    508
    Ok..new one for people to translate!!
    Attached Images Attached Images

  6. #5

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,361
    Thank Post
    2,332
    Thanked 624 Times in 419 Posts
    Blog Entries
    2
    Rep Power
    508
    bump....

  7. #6
    The_Windy_Miller's Avatar
    Join Date
    Aug 2007
    Posts
    25
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Quote Originally Posted by Little-Miss View Post
    bump....
    I think I'd send that to SIMS - not seen it myself. Sorry

  8. #7

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,152
    Thank Post
    354
    Thanked 585 Times in 479 Posts
    Rep Power
    143
    Only two things I can think of is Windows Updates and reinstalling it, AFTER you've .NET 3.5 (which you've done)

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Sims Intouch - Have you signed up?
    By BClayton in forum MIS Systems
    Replies: 52
    Last Post: 13th April 2012, 06:19 PM
  2. Sims InTouch port requirements
    By box_l in forum MIS Systems
    Replies: 15
    Last Post: 3rd October 2010, 08:16 PM
  3. Replies: 5
    Last Post: 31st May 2010, 08:26 AM
  4. [SIMS] SIMS error
    By spider6986 in forum MIS Systems
    Replies: 2
    Last Post: 16th January 2009, 11:17 AM
  5. Claros inTouch 2.1
    By SYSMAN_MK in forum Educational Software
    Replies: 1
    Last Post: 14th March 2008, 10:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •