+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, Sims report ignoring my filters? [SOLVED] in Technical; I have a report which is set to pull out parent details, and their associated child's admission number (and priority ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,816
    Thank Post
    517
    Thanked 2,473 Times in 1,916 Posts
    Blog Entries
    24
    Rep Power
    836

    Sims report ignoring my filters? [SOLVED]

    I have a report which is set to pull out parent details, and their associated child's admission number (and priority number).

    However, regardless of whether or not I tell it to filter priority 1 only, or 'on roll' only, it ignores them and gives me all parents for all children past and present.

    My question is - how do I stop it doing this!?

  2. #2

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,062
    Thank Post
    375
    Thanked 377 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    178
    Is the student information a sub-report in your design? You'll need to set the filter up in in that part (ie directly from the field selection) rather than the main filter page.

  3. Thanks to GREED from:

    localzuk (15th November 2010)

  4. #3

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,254
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Are you filtering on the main report or the sub report? and is the report based on Contacts or Pupils?

  5. Thanks to creese from:

    localzuk (15th November 2010)

  6. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,816
    Thank Post
    517
    Thanked 2,473 Times in 1,916 Posts
    Blog Entries
    24
    Rep Power
    836
    Quote Originally Posted by GREED View Post
    Is the student information a sub-report in your design? You'll need to set the filter up in in that part (ie directly from the field selection) rather than the main filter page.
    I didn't know about that bit. Seems a bit odd that they don't just work via the main filter. I shall try this out now.

    EDIT: Works perfectly

  7. #5

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,062
    Thank Post
    375
    Thanked 377 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    178
    Nice one, happy to help.

    Yes it is very strange that, the only filtering that is done via the filtering page is for the main selections of the report, not any sub-report links... but then that is a whole other kettle of spam, that topic

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Lesson Absenses Report [Solved]
    By newcareer in forum MIS Systems
    Replies: 2
    Last Post: 27th August 2010, 02:08 PM
  2. [SIMS] DocumentStorage [Solved]
    By timbo343 in forum MIS Systems
    Replies: 7
    Last Post: 7th June 2010, 04:12 PM
  3. [SIMS] NOVA T4 error - Help [Solved]
    By timbo343 in forum MIS Systems
    Replies: 1
    Last Post: 7th June 2010, 09:58 AM
  4. [SIMS] Applicants report[SOLVED]
    By ChrisH in forum MIS Systems
    Replies: 3
    Last Post: 10th May 2010, 10:35 AM
  5. [solved] Missing data in SIMS.net Report
    By MrLudwig in forum MIS Systems
    Replies: 3
    Last Post: 27th November 2009, 08:43 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •