+ Post New Thread
Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 64
MIS Systems Thread, SQL2008 VERY SLOW FOR ALL USERS in Technical; Originally Posted by Chris01 I stopped a service that we have which shares data with other members of our consortium ...
  1. #46

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,428
    Thank Post
    368
    Thanked 643 Times in 525 Posts
    Rep Power
    159
    Quote Originally Posted by Chris01 View Post
    I stopped a service that we have which shares data with other members of our consortium and SIMS was ok. As soon as I re-started it, hey presto, right back to square one. I now know what is causing it, but not how to cure it. I will pass it on to Capita.

    Do you have anything like that, that might be the cause of your problems?
    I think your refering to Partnership Xchange (PX) - there is a discussion on SupportNet about how it basically kills your server if it doesn't have the correct server name entered in the config.

  2. #47
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    438
    Thank Post
    99
    Thanked 47 Times in 43 Posts
    Rep Power
    22
    Quote Originally Posted by superfletch View Post
    [*]If it is the full SQL, have you looked at the number of cores that SQL '08 is allowed to use for the SIMS specific instance and compared that to your old version?
    I'm a bit of a novice when it comes to SQL, how do I do this please?

    Thanks

  3. #48

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,816
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Just an update on this - the problem seems to be with the Sims Homepage if you are using the graphs (apparently attendance mainly). Nice to see they are on the ball as somebody at a local school here worked this out about 8 weeks ago!

    From Capita

    SIMS Performance / Homepage Panels
    We have recently been made aware of a small number of customers that have been experiencing slower than expected performance of their SIMS system. On investigation we have found a small number of cases where this has been caused by heavy usage of the SIMS Homepage panels across large numbers of staff. Many of the panels have automatic refreshing of data and therefore, if large numbers of users each have many panels setup for them then this could place a significantly higher load on the SQL Server than was the case before these panels were configured.

    To help reduce any potential impacts from this, if you are experiencing performance issues we would recommend evaluating the number of SIMS Homepage panels in use by your staff and consider reducing their usage and number of automated refreshes.
    We will be updating the Homepage panels in future releases of SIMS to allow more control over the refresh frequency hence reducing the potential load on the SQL Server
    Regards,
    Jonathan Wood
    Technical Product Manager (SIMS)

  4. #49

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    My server running like crap since upgrade just thrown ram at it plus I spoke to sims today knowing there is memory leak for some and be fixed in March

  5. #50
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    Thank god I am not alone

    Having the exact same issue. I have setup a new VM and installed the reindex patch and still seeing CPU spiking. Lets hope the March update fixes it.

    Ross

  6. #51

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    I had to throw 10Gb of ram and 4 cpu threads at it! bene told leak and also increased module screens within SIMS

  7. #52

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,254
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Quote Originally Posted by irsprint84 View Post
    I had to throw 10Gb of ram and 4 cpu threads at it! bene told leak and also increased module screens within SIMS
    Decrease

  8. #53

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,816
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    If you remove the graphs from the welcome page this is supposed to fix the probelm - i threw extra ram and cpu's at the machine to make it run better but its the graphs on the welcome that cause the problem

  9. #54
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33
    Can i ask how everyones is acting in regards to time taking saving entries? OR reading entries on SIMS?

    Ross

  10. #55
    ozydave's Avatar
    Join Date
    Jun 2007
    Posts
    249
    Thank Post
    72
    Thanked 34 Times in 23 Posts
    Rep Power
    31
    Is it possible to turn the homepage graphs of globally. We are having a nightmare at the moment. Slow registers, reports, etc. After the first load the next request is quick. Restart sims and the back to slow again.
    Anyone found a real answer to this

  11. #56

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,292
    Thank Post
    226
    Thanked 406 Times in 303 Posts
    Rep Power
    162
    Just to add support, ours has been gradually getting worse and worse. The only thing that cured it for about a week was the housekeeping procedures that we have since been told not to run as they can ruin the data.

    Don't think there is a global admin of the front page as this is what we asked for as soon as it was released and we were told it would be coming. Not heard anything since. As ever release something and then think about management after.

  12. Thanks to TechMonkey from:

    ozydave (23rd March 2011)

  13. #57

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    6,008
    Thank Post
    680
    Thanked 1,397 Times in 1,157 Posts
    Rep Power
    353
    Quote Originally Posted by creese View Post
    Decrease
    He's been creesed

    Quote Originally Posted by ozydave View Post
    Is it possible to turn the homepage graphs of globally. We are having a nightmare at the moment. Slow registers, reports, etc. After the first load the next request is quick. Restart sims and the back to slow again.
    Anyone found a real answer to this
    I was trying to resolve this for someone on SupportNet, not sure how he got on in the end. I would try something like this, from the homepage panel management area:

    Routines | Homepage | group config
    make a custom group with no panels or bare minimum. Then apply everyone to it.
    Edit all other groups or make sure sure no-one is listed in them though i think it's supposed to autofill them in so best to edit out all. Though you may want some select users to keep some.

    Then go into Routines | Homepage | lock config
    Lockdown so no changes are allowed, and hopefully this will force what you want.

    I think the caveat is that if they have already made their own custom ones it keeps them, or merges them with existing ones force by group config, though that's the case if you give them panels. If you force no panels, then it will hopefully turn them off.

    There is a quick reference sheet somewhere that explains it all i think, but it's not in the documentation area of sims, so it might only be available as a download, will have to check later.

  14. Thanks to vikpaw from:

    ozydave (23rd March 2011)

  15. #58
    ozydave's Avatar
    Join Date
    Jun 2007
    Posts
    249
    Thank Post
    72
    Thanked 34 Times in 23 Posts
    Rep Power
    31
    I have done lots of testing with various accounts new ones as well, making an account a domain admin still slow. Once the reports have loaded for the first time they next time they load quick. closing and restarting sims and back to square one. Capita must surley be looking at this! Well one would hope! Starting to get it in teh neck for SLT, been 2 weeks for me now.
    I do have one user working on a laptop that has now issues at all.

    AAAAHHHHHHHHH

  16. #59
    ozydave's Avatar
    Join Date
    Jun 2007
    Posts
    249
    Thank Post
    72
    Thanked 34 Times in 23 Posts
    Rep Power
    31
    I have found the problem that was causing our problems with SIMS.
    Not profile problems, not SQL, not antivirus, not windows updates, not hardware, not lack of RAM

    The problem was with the proxy exceptions in internet explorer. Our local network is in the range 10.80.*.*
    As soon as I entered 10.* in the exceptions hay presto back to normal.
    I need to make a change a couple of weeks ago where I removed the exception.

    So now my question is why does SIMS need this entry? The initial start-up of SIMS was fine, just when the user needed to run reports or registers. Our DNS is tiptop, the connect.ini is correct.
    There must be some underlying process that I do not understand
    Might be worth a look for you guys!
    Cheers

  17. #60
    Butuz's Avatar
    Join Date
    Feb 2007
    Location
    Wales, UK
    Posts
    1,579
    Thank Post
    211
    Thanked 220 Times in 176 Posts
    Rep Power
    63
    Not 100%, but I am sure SIMS uses HTTP to deliver reports/documents.

    Butuz

  18. Thanks to Butuz from:

    ozydave (24th March 2011)

SHARE:
+ Post New Thread
Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. SQL2008 Express Reboot Rule Fails
    By Rawns in forum Windows
    Replies: 0
    Last Post: 11th August 2010, 11:33 AM
  2. SIMS - SQL2005 > SQL2008 Migration Problem
    By RobFuller in forum MIS Systems
    Replies: 26
    Last Post: 24th March 2010, 10:39 PM
  3. sims slow to save data for some users
    By maark in forum MIS Systems
    Replies: 12
    Last Post: 2nd February 2010, 08:59 AM
  4. Help Please june Update + sql2008
    By woodham in forum MIS Systems
    Replies: 7
    Last Post: 6th July 2009, 03:26 PM
  5. Moodle - Slow when more than a few users are logged in
    By wesleyw in forum Virtual Learning Platforms
    Replies: 18
    Last Post: 21st September 2007, 02:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •