+ Post New Thread
Results 1 to 11 of 11
MIS Systems Thread, FMS application error in Technical; Hello, We currently have FMS version 6.128 running on 3 admin stations without any problems, I have just tried to ...
  1. #1

    Join Date
    Nov 2006
    Posts
    7
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    FMS application error

    Hello,

    We currently have FMS version 6.128 running on 3 admin stations without any problems, I have just tried to install FMS onto a new station and have got this error:

    Exception in Module finance.exe at 0016BDB9 stack level exceeded in finfunc.p_Handleredirect.

    Does anyone know how to resolve this.

    We do not SIMS on any workstations if this helps anyone.

    Thanks

  2. #2
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    Welcome to the forum.

    Do you have a default printer setup on the workstation your trying to setup?

  3. #3

    Join Date
    Nov 2006
    Posts
    7
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yes we do have a default printer, it is the same printer as the other workstations (HP LaserJet 2015)

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,679
    Thank Post
    692
    Thanked 1,407 Times in 1,166 Posts
    Rep Power
    354
    is it the same in every other way as the admin stations? same type, on same subnet / vlan etc.

  5. #5
    Sarconia's Avatar
    Join Date
    Mar 2010
    Location
    London
    Posts
    315
    Thank Post
    15
    Thanked 34 Times in 31 Posts
    Rep Power
    16
    I've seen this before.... *searches memory*

    I've got a feeling that it's something in your FMSconnect.ini...

  6. Thanks to Sarconia from:

    RavehDaveh (11th October 2011)

  7. #6

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,939
    Thank Post
    519
    Thanked 2,498 Times in 1,939 Posts
    Blog Entries
    24
    Rep Power
    840
    Nearly every error I've encountered with FMS crashing on startup has been solved by setting a different printer to be the default printer, opening FMS, quitting, then setting the one you want as default back again, and re-opening.

  8. #7

    Join Date
    Nov 2006
    Posts
    7
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    The setup is exactly the same on all of the admin stations. I have copied the FMSconnect.ini file from one of the working stations, but that still didn't work. The computers are all on the same VLAN and subnet etc

  9. #8

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,942
    Thank Post
    1,199
    Thanked 1,071 Times in 762 Posts
    Rep Power
    330
    With some installs of FMS workstation somehow it becomes corrupted and a little trick I have learnt is to copy from a workstation which is running FMS correctly the whole FMS directory from the C:\program Files\Sims\FMS (if my memory is correct) then copy that directory to the affected workstation overwriting the other FMS directory and it should work correctly.

    Let me know how it goes

  10. 2 Thanks to bossman:

    DrCheese (27th February 2012), sj2780 (3rd May 2011)

  11. #9

    Join Date
    Nov 2006
    Posts
    7
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Excellent thanks Bossman that would like a little treat. many thanks to everyone's support!

  12. #10
    RavehDaveh's Avatar
    Join Date
    Dec 2008
    Posts
    10
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I recently had the same error, I had somehow managed to get the FMSConnect.ini have a line at the end where it redirected to itself, following a botched setup of FDS.

  13. #11

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,439
    Thank Post
    368
    Thanked 649 Times in 530 Posts
    Rep Power
    160
    FDS doesn't support redirect. If FDS is used you must not have a redirect line in your fmsconnect.ini in your local finance directory.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 3rd January 2007, 09:51 AM
  2. Replies: 8
    Last Post: 8th December 2006, 12:50 PM
  3. Replies: 3
    Last Post: 7th December 2006, 07:20 PM
  4. Replies: 0
    Last Post: 7th December 2006, 12:27 PM
  5. Replies: 0
    Last Post: 7th December 2006, 12:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •