+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, Facility/CMIS - Missing assessments in Technical; Hi everyone, I am having huge problems with assessments in Facility, I already open a ticket on Serco's support site ...
  1. #1

    Join Date
    Jun 2010
    Location
    London
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Facility/CMIS - Missing assessments

    Hi everyone,
    I am having huge problems with assessments in Facility, I already open a ticket on Serco's support site but as this is a matter of urgency as we are in the middle of writting the term reports, I am posting here as well.

    This problem started last week. I've managed to put back all the missing reports but today I am having again problems with missing reports.
    What I found out is that the data in the table STURESCOMM is there but the data on the NSTURESULTS table for some students (therefore for some subjects) is missing. It means that we are missing at random the reference from NSTURESULTS to STURESCOMM.
    Did anyone have this problem before. Any help will be much appreciated. We are using Facility and ePortal version 10.1

    Thanks in advance,

    Miriam

  2. #2
    limbo's Avatar
    Join Date
    Aug 2005
    Location
    Birmingham
    Posts
    460
    Thank Post
    2
    Thanked 41 Times in 36 Posts
    Rep Power
    25
    Are the complete records missing in the NSTURESULTS table, or is it that the entries are there and the criteria data field is blank / incomplete?

    Also - is there any commonality at all in the reports that are missing, all one teacher, all one subject or student, all created at about the same time etc.

  3. #3

    Join Date
    Mar 2010
    Location
    UK
    Posts
    175
    Thank Post
    0
    Thanked 17 Times in 16 Posts
    Rep Power
    17
    I have seen missing assessments before when printing reports, usually the groupid missing, but not rows missing from one table and not the other.

    You could restore a backup of the dataset to an offline copy and have a look at when they went missing, also check the audit trail.

    I would check the TG to see if staff have been overwriting each others assessments (shared group), but this shouldn't leave records in comments table.

    Try logging in the eportal and checking help | about | I have seen a data server with a different version number to the eportal service.

  4. #4

    Join Date
    Jun 2010
    Location
    London
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for you prompt response. the whole entries are missing in NSTURESULTS and no I couldn't find anything in common, they are different teachers from different years as well.

  5. #5

    Join Date
    Jun 2010
    Location
    London
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Banjo, I did restore an old backup and I know when the data started dissapearing, it happened last Thursday and then again yesterday. Last thrusday it was only two teachesr and only two groups (44 records in total) but yesterday I had something like 12 different teachers and 15/20 groups (something like 400 records), plus some of the spring term reports that I had as read/only in ePortal are missing as well.
    Teachers were not overwriting the reports to each other, they were only writing/updating their own reports.
    The dataserver version is the same as ePortal service.
    I will continue checking the logs and re-checking some older backups. Thanks.

SHARE:
+ Post New Thread

Similar Threads

  1. Facility CMIS Licensing
    By pauljonze in forum MIS Systems
    Replies: 1
    Last Post: 9th July 2009, 08:04 PM
  2. MRBS and Facility CMIS
    By NotSoFast in forum Network and Classroom Management
    Replies: 6
    Last Post: 24th January 2008, 10:41 AM
  3. ePortal / Facility / CMIS
    By daveyboy in forum MIS Systems
    Replies: 2
    Last Post: 9th October 2007, 07:13 PM
  4. Serco CMIS Facility
    By bursar in forum MIS Systems
    Replies: 11
    Last Post: 22nd May 2007, 04:36 PM
  5. Facility CMIS 2.8 build 34
    By CheeseDog in forum MIS Systems
    Replies: 58
    Last Post: 14th February 2007, 12:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •