+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
MIS Systems Thread, Sims Fault wont start up after logging in in Technical; i dont suppose it's a 64 bit server, or one running an unsupported version of Windows? i.e. server 2008 r2?...
  1. #16

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    i dont suppose it's a 64 bit server, or one running an unsupported version of Windows? i.e. server 2008 r2?

  2. #17

    Join Date
    Sep 2007
    Location
    Somerset
    Posts
    61
    Thank Post
    5
    Thanked 15 Times in 12 Posts
    Rep Power
    16
    Pretty sure this is a permissions problem with the My Documents folder. Check you have full permissions to this area for the user you are logged in as. Within My Documents should be a My SIMS Documents folder, and within that a folder each SIMS login that has run SIMS under that network login in which an XML file is created. If SIMS can't create the folders or xml you will get this error

  3. 3 Thanks to splattthecat:

    LukeC (16th June 2010), notalot (8th August 2013), Tom (17th September 2010)

  4. #18

    Join Date
    Jul 2007
    Location
    Lancs
    Posts
    387
    Thank Post
    45
    Thanked 21 Times in 19 Posts
    Rep Power
    18
    Quote Originally Posted by splattthecat View Post
    Pretty sure this is a permissions problem with the My Documents folder. Check you have full permissions to this area for the user you are logged in as. Within My Documents should be a My SIMS Documents folder, and within that a folder each SIMS login that has run SIMS under that network login in which an XML file is created. If SIMS can't create the folders or xml you will get this error
    Excellent thankyou problem solved turned out to be permisions on the share of the administrator account.

  5. #19

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28 31' 48.89", +28 25' 37.42" ... if only.
    Posts
    3,201
    Thank Post
    174
    Thanked 371 Times in 301 Posts
    Rep Power
    173
    Quote Originally Posted by splattthecat View Post
    Pretty sure this is a permissions problem with the My Documents folder. Check you have full permissions to this area for the user you are logged in as. Within My Documents should be a My SIMS Documents folder, and within that a folder each SIMS login that has run SIMS under that network login in which an XML file is created. If SIMS can't create the folders or xml you will get this error
    Isn't this what SIMSPerm.bat is for?

  6. #20

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    Quote Originally Posted by creese View Post
    Isn't this what SIMSPerm.bat is for?
    LOL

  7. #21

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,843
    Thank Post
    671
    Thanked 1,381 Times in 1,143 Posts
    Rep Power
    349
    Quote Originally Posted by jinnantonnix View Post
    Don't you start.



  8. #22
    Tom
    Tom is offline

    Join Date
    Feb 2009
    Posts
    18
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    12
    Quote Originally Posted by splattthecat View Post
    Pretty sure this is a permissions problem with the My Documents folder. Check you have full permissions to this area for the user you are logged in as. Within My Documents should be a My SIMS Documents folder, and within that a folder each SIMS login that has run SIMS under that network login in which an XML file is created. If SIMS can't create the folders or xml you will get this error

    I've just fixed the problem in the OP thanks to this. Error started when i moved a sims server between domains.
    Deleting the My sims documents folder from my documents and letting it recreate it fixed it.

    Also, in addition to the originally described error where you cannot logon as a normal sims user, you can still logon to sims.net as SYSMAN, but when you go to tools-setups-document management server option it crashes here instead.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. SIMS: Fault Code 1079-5888-0800
    By Gatt in forum MIS Systems
    Replies: 25
    Last Post: 10th May 2010, 10:22 AM
  2. Replies: 22
    Last Post: 1st March 2010, 12:53 PM
  3. SIMS fault
    By tobyhacker in forum MIS Systems
    Replies: 6
    Last Post: 16th January 2009, 03:21 PM
  4. SpaceGuard - Service Wont Start Please Help
    By EduTech in forum General Chat
    Replies: 2
    Last Post: 22nd October 2008, 04:29 PM
  5. SIMS Fault Code
    By WithoutMotive in forum MIS Systems
    Replies: 6
    Last Post: 30th September 2008, 07:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •