+ Post New Thread
Results 1 to 8 of 8
MIS Systems Thread, SIMSLoad in Technical; Hi all, Getting a weird issue here! On some workstations, sometimes after an upgrade ..... sometimes intermitently .... we get ...
  1. #1
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    876
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35

    SIMSLoad

    Hi all,

    Getting a weird issue here! On some workstations, sometimes after an upgrade ..... sometimes intermitently .... we get SIMSLoad.exe change to SIMSLoad.old.

    Has anyone come across this or do I need to get my LA support team involved?

    Cheers,
    rh91uk

  2. #2

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28 31' 48.89", +28 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    173
    Do you still have a SimsLoad.exe? If so it it quite normal.

  3. #3
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    876
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    Nope! I have to rename SIMSLoad.OLD to SIMSLoad.exe

  4. #4

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28 31' 48.89", +28 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    173
    I that case there is a problem. You usually have one of each.

    Off to a meeting for the rest of the day so unable to help more, sorry.

  5. #5

    Join Date
    Mar 2007
    Location
    Surrey
    Posts
    15
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yep, I have had that but it has been so infrequent that I kinda fix it and then forget about it. It would be nice to know what causes the problem, the only thought I had was that a reboot while it was upgrading SIMS.

  6. #6
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    876
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    I plan to write a script, if it can't be fixed any other way - to check it on logon and rename it if necessary ... don't want to have to go down that route if I don't have to!

  7. #7

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,377
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    User logged on, tried to apply the SIMS upgrade. Didn't have enough rights, failed, message popped up, would you like to use the old version, they clicked yes, it's renamed it to simsload.old.

  8. 3 Thanks to matt40k:

    knightnets (26th April 2010), Rawns (4th January 2011), rh91uk (26th April 2010)

  9. #8
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    876
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    Aha! Cheers. It only effects a few workstations where users do now have the rights. cheers.

SHARE:
+ Post New Thread

Similar Threads

  1. simsload.exe gone after update!
    By sparkeh in forum MIS Systems
    Replies: 1
    Last Post: 11th September 2009, 09:38 AM
  2. Simsload for Deployment
    By apeo in forum MIS Systems
    Replies: 2
    Last Post: 29th August 2008, 11:19 AM
  3. Replies: 5
    Last Post: 28th August 2008, 09:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •